<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>	
	
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '296178381361287');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=296178381361287&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
	
<script src="https://us.connextra.com/dcs/tagController/tag/362820167f7c/homepage" async defer></script> 
	
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>	
	
<script>var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035223" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();</script> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=6035223&cv=2.0&cj=1" /> </noscript>
	
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1864911920480326');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1864911920480326&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta property="og:image" content="https://lakersdaily.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-10-at-8.58.12-PM-copy-615x400.jpg" />


<!--[if IE]>
<link rel="stylesheet" type="text/css" href="https://lakersdaily.com/wp-content/themes/gameday/css/iecss.css" />
<![endif]-->
<link rel="shortcut icon" href="https://lakersdaily.com/wp-content/uploads/2018/09/lakers_daily_favicon-1.jpg" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://lakersdaily.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://lakersdaily.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://lakersdaily.com/feed/atom/" />
<link rel="pingback" href="https://lakersdaily.com/xmlrpc.php" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-125492400-1', 'lakersdaily.com');
  ga('send', 'pageview');

</script>

<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.0.38';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5d8d125aa4e20b76f07c5415/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

	<!-- This site is optimized with the Yoast SEO plugin v14.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Video: Kyle Kuzma Knocks Down Cold-Blooded Game-Winner vs. Denver Nuggets - Lakers Daily</title>
	<meta name="description" content="Los Angeles Lakers forward Kyle Kuzma drilled an incredible game-winner against the Denver Nuggets on Monday night." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://lakersdaily.com/video-kyle-kuzma-knocks-down-cold-blooded-game-winner-vs-denver-nuggets/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Video: Kyle Kuzma Knocks Down Cold-Blooded Game-Winner vs. Denver Nuggets - Lakers Daily" />
	<meta property="og:description" content="Los Angeles Lakers forward Kyle Kuzma drilled an incredible game-winner against the Denver Nuggets on Monday night." />
	<meta property="og:url" content="https://lakersdaily.com/video-kyle-kuzma-knocks-down-cold-blooded-game-winner-vs-denver-nuggets/" />
	<meta property="og:site_name" content="Lakers Daily" />
	<meta property="article:publisher" content="https://www.facebook.com/LakersDailyOfficial/" />
	<meta property="article:published_time" content="2020-08-11T03:59:04+00:00" />
	<meta property="og:image" content="https://lakersdaily.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-10-at-8.58.12-PM-copy.jpg" />
	<meta property="og:image:width" content="970" />
	<meta property="og:image:height" content="566" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@lakersdailycom" />
	<meta name="twitter:site" content="@lakersdailycom" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://lakersdaily.com/#organization","name":"Lakers Daily","url":"https://lakersdaily.com/","sameAs":["https://www.facebook.com/LakersDailyOfficial/","https://www.instagram.com/lakersdailyofficial/","https://twitter.com/lakersdailycom"],"logo":{"@type":"ImageObject","@id":"https://lakersdaily.com/#logo","inLanguage":"en-US","url":"https://lakersdaily.com/wp-content/uploads/2018/09/lakers_daily_logo-e1537367996903.jpg","width":190,"height":150,"caption":"Lakers Daily"},"image":{"@id":"https://lakersdaily.com/#logo"}},{"@type":"WebSite","@id":"https://lakersdaily.com/#website","url":"https://lakersdaily.com/","name":"Lakers Daily","description":"Los Angeles Lakers News and Rumors 24/7","publisher":{"@id":"https://lakersdaily.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://lakersdaily.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://lakersdaily.com/video-kyle-kuzma-knocks-down-cold-blooded-game-winner-vs-denver-nuggets/#primaryimage","inLanguage":"en-US","url":"https://lakersdaily.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-10-at-8.58.12-PM-copy.jpg","width":970,"height":566,"caption":"Kyle Kuzma Game-Winner"},{"@type":"WebPage","@id":"https://lakersdaily.com/video-kyle-kuzma-knocks-down-cold-blooded-game-winner-vs-denver-nuggets/#webpage","url":"https://lakersdaily.com/video-kyle-kuzma-knocks-down-cold-blooded-game-winner-vs-denver-nuggets/","name":"Video: Kyle Kuzma Knocks Down Cold-Blooded Game-Winner vs. Denver Nuggets - Lakers Daily","isPartOf":{"@id":"https://lakersdaily.com/#website"},"primaryImageOfPage":{"@id":"https://lakersdaily.com/video-kyle-kuzma-knocks-down-cold-blooded-game-winner-vs-denver-nuggets/#primaryimage"},"datePublished":"2020-08-11T03:59:04+00:00","dateModified":"2020-08-11T03:59:04+00:00","description":"Los Angeles Lakers forward Kyle Kuzma drilled an incredible game-winner against the Denver Nuggets on Monday night.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://lakersdaily.com/video-kyle-kuzma-knocks-down-cold-blooded-game-winner-vs-denver-nuggets/"]}]},{"@type":"Article","@id":"https://lakersdaily.com/video-kyle-kuzma-knocks-down-cold-blooded-game-winner-vs-denver-nuggets/#article","isPartOf":{"@id":"https://lakersdaily.com/video-kyle-kuzma-knocks-down-cold-blooded-game-winner-vs-denver-nuggets/#webpage"},"author":{"@id":"https://lakersdaily.com/#/schema/person/abf3bd76157a62c5b40440e67a597c3e"},"headline":"Video: Kyle Kuzma Knocks Down Cold-Blooded Game-Winner vs. Denver Nuggets","datePublished":"2020-08-11T03:59:04+00:00","dateModified":"2020-08-11T03:59:04+00:00","mainEntityOfPage":{"@id":"https://lakersdaily.com/video-kyle-kuzma-knocks-down-cold-blooded-game-winner-vs-denver-nuggets/#webpage"},"publisher":{"@id":"https://lakersdaily.com/#organization"},"image":{"@id":"https://lakersdaily.com/video-kyle-kuzma-knocks-down-cold-blooded-game-winner-vs-denver-nuggets/#primaryimage"},"keywords":"denver nuggets,featured,Kyle Kuzma,Los Angeles Lakers,news ticker","articleSection":"Videos","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://lakersdaily.com/#/schema/person/abf3bd76157a62c5b40440e67a597c3e","name":"Justin Benjamin","image":{"@type":"ImageObject","@id":"https://lakersdaily.com/#personlogo","inLanguage":"en-US","url":"https://lakersdaily.com/wp-content/uploads/2019/10/original-1-150x150.jpg","caption":"Justin Benjamin"},"description":"Justin\u2019s enormous respect for LeBron James has ignited him to write for the King and Lakers. His all-around analysis and heart for the game has made him a stellar NBA writer and proud staff writer for Lakers Daily."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://lakersdaily.com/video-kyle-kuzma-knocks-down-cold-blooded-game-winner-vs-denver-nuggets/amp/" /><meta name="generator" content="AMP for WP 1.0.58.5"/><link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lakers Daily &raquo; Feed" href="https://lakersdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lakers Daily &raquo; Comments Feed" href="https://lakersdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lakers Daily &raquo; Video: Kyle Kuzma Knocks Down Cold-Blooded Game-Winner vs. Denver Nuggets Comments Feed" href="https://lakersdaily.com/video-kyle-kuzma-knocks-down-cold-blooded-game-winner-vs-denver-nuggets/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lakersdaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://lakersdaily.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='https://lakersdaily.com/wp-content/themes/gameday/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://lakersdaily.com/wp-content/themes/gameday/css/reset.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://lakersdaily.com/wp-content/themes/gameday/css/media-queries.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='flexcss-css'  href='https://lakersdaily.com/wp-content/themes/gameday/css/flexslider.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%7COswald%3A300%2C400%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://lakersdaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://lakersdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://lakersdaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lakersdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lakersdaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://lakersdaily.com/?p=11444' />
<link rel="alternate" type="application/json+oembed" href="https://lakersdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flakersdaily.com%2Fvideo-kyle-kuzma-knocks-down-cold-blooded-game-winner-vs-denver-nuggets%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lakersdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flakersdaily.com%2Fvideo-kyle-kuzma-knocks-down-cold-blooded-game-winner-vs-denver-nuggets%2F&#038;format=xml" />

<style type='text/css'>

#nav-main-wrapper { background: #222222 url(https://lakersdaily.com/wp-content/themes/gameday/images/nav-bg.png) repeat-x bottom; }
span.headlines-header, #content-social, span.scroll-more, .search-fly-wrap { background: #222222 }

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #222222;
	}

.woocommerce .widget_price_filter .ui-slider .ui-slider-range {
	background: #222222;
	}

#nav-mobi select { background: #222222 url(https://lakersdaily.com/wp-content/themes/gameday/images/triangle-dark.png) no-repeat right; }
.category-heading { background: #222222 url(https://lakersdaily.com/wp-content/themes/gameday/images/striped-bg.png); }
ul.score-nav li.active, ul.score-nav li.active:hover, .blog-cat li, .blog-cat-title, .flex-control-paging li a.flex-active { background: #ffd700; }
.prev-post, .next-post { color: #ffd700; }
a, a:visited { color: #6e00eb; }
h3#reply-title, h2.comments, #related-posts h3, h4.widget-header, h4.widget-header-fb { background: #6e00eb url(https://lakersdaily.com/wp-content/themes/gameday/images/striped-bg.png); }
#wallpaper { background: url() no-repeat 50% 0; }

		</style>

<style type="text/css">
#top-spacer {display: none;}
#site {
margin-top: 50px !important;
}
#post-area p {
	display: block;
        font-size: 15px;
	margin-bottom: 15px;
	}
.body.single-post amp-sticky-ad {
 padding-bottom: 5px !important;
}</style>

      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://lakersdaily.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3e14a78d-3217-4860-9211-414eeae58646';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://lakersdaily.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.13169687-b109-4155-bbf4-37fb1a1576f8";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://lakersdaily.com/wp-content/uploads/2019/10/cropped-41475948_2238719786414780_4424277916490137600_o-4-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://lakersdaily.com/wp-content/uploads/2019/10/cropped-41475948_2238719786414780_4424277916490137600_o-4-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://lakersdaily.com/wp-content/uploads/2019/10/cropped-41475948_2238719786414780_4424277916490137600_o-4-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://lakersdaily.com/wp-content/uploads/2019/10/cropped-41475948_2238719786414780_4424277916490137600_o-4-270x270.jpg" />

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-11444 single-format-standard">

<div id="site">
	<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/LakersDailyOfficial/" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/lakersdailycom" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																	<li class="inst-soc">
						<a href="" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
																													<li class="rss-soc">
						<a href="https://lakersdaily.com/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-9093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9093"><a href="https://lakersdaily.com/">Home</a></li>
<li id="menu-item-9025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9025"><a href="https://lakersdaily.com/schedule/">Schedule</a></li>
<li id="menu-item-9029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9029"><a href="https://lakersdaily.com/category/media/">Media</a></li>
<li id="menu-item-9030" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9030"><a href="https://lakersdaily.com/category/videos/">Videos</a></li>
<li id="menu-item-9031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9031"><a href="https://lakersdaily.com/category/rumors/">Rumors</a></li>
<li id="menu-item-9032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9032"><a href="https://lakersdaily.com/category/team-news/">Team News</a></li>
<li id="menu-item-9033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9033"><a href="https://lakersdaily.com/category/game-news/">Game News</a></li>
<li id="menu-item-9034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9034"><a href="https://lakersdaily.com/category/editorials/">Editorials</a></li>
<li id="menu-item-9026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9026"><a href="https://lakersdaily.com/career/">Career</a></li>
<li id="menu-item-9027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9027"><a href="https://lakersdaily.com/contributors/">Contributors</a></li>
<li id="menu-item-9028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9028"><a href="https://lakersdaily.com/about/">About</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->	<div id="wrapper">
		<div id="nav-main-wrapper">
			<div class="nav-main-out">
				<div class="nav-main-in">
			<div id="nav-main">
				<div class="fly-but-wrap left relative">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--fly-but-wrap-->
				<div id="nav-main-left">
										<div id="nav-logo">
												<a href="https://lakersdaily.com"><img src="https://lakersdaily.com/wp-content/uploads/2019/11/banner_yellow_text.png" alt="Lakers Daily" /></a>
											</div><!--nav-logo-->
										<ul class="nav-main">
						<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24"><a href="https://lakersdaily.com/">Home</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-35"><a href="https://lakersdaily.com">Categories</a>
<ul class="sub-menu">
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://lakersdaily.com/category/team-news/">Team News</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="https://lakersdaily.com/category/rumors/">Rumors</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://lakersdaily.com/category/media/">Media</a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="https://lakersdaily.com/category/editorials/">Editorials</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://lakersdaily.com/category/game-news/">Game News</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34"><a href="https://lakersdaily.com/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://lakersdaily.com/schedule/">Schedule</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="https://lakersdaily.com/contributors/">Contributors</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://lakersdaily.com/about/">About</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="https://lakersdaily.com/career/">Career</a></li>
</ul></div>					</ul>
				</div><!--nav-main-left-->
				<div class="nav-search-wrap left relative">
					<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
					<div class="search-fly-wrap">
						<form method="get" id="searchform" action="https://lakersdaily.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="search-button" />
</form>					</div><!--search-fly-wrap-->
				</div><!--nav-search-wrap-->
			</div><!--nav-main-->
				</div><!--nav-main-in-->
			</div><!--nav-main-out-->
		</div><!--nav-main-wrapper-->
				<div id="main-wrapper">
						<div id="top-spacer"></div>
										<div id="main-top">
					<div id="ticker">
						<span class="ticker-heading">Don't Miss</span>
						<ul class="ticker-list">
														<li><a href="https://lakersdaily.com/video-kyle-kuzma-knocks-down-cold-blooded-game-winner-vs-denver-nuggets/">Video: Kyle Kuzma Knocks Down Cold-Blooded Game-Winner vs. Denver Nuggets</a></li>
														<li><a href="https://lakersdaily.com/lakers-rajon-rondo-has-been-working-closely-orlando-kurt-rambis/">Lakers News: Rajon Rondo Has Been Working Closely in Orlando With Kurt Rambis</a></li>
														<li><a href="https://lakersdaily.com/lakers-forward-ecstatic-to-watch-heavyweight-fight-between-jimmy-butler-and-t-j-warren/">Lakers Forward Ecstatic to Watch &#8216;Heavyweight Fight&#8217; Between Jimmy Butler and T.J. Warren</a></li>
														<li><a href="https://lakersdaily.com/damian-lillard-confronted-skip-bayless-about-constantly-hating-lebron-james/">Report: Damian Lillard Confronted Skip Bayless About Constantly Hating on LeBron James</a></li>
														<li><a href="https://lakersdaily.com/shaquille-oneal-unveils-shrine-he-put-up-in-home-to-honor-kobe-bryant/">Video: Shaquille O&#8217;Neal Unveils Shrine He Put Up in Home to Honor Kobe Bryant</a></li>
														<li><a href="https://lakersdaily.com/report-clippers-want-lakers-to-play-blazers-in-1st-round-of-playoffs-think-portland-can-win-series/">Report: Clippers Want Lakers to Play Blazers in 1st Round of Playoffs, Think Portland Can Win Series</a></li>
														<li><a href="https://lakersdaily.com/lebron-james-anthony-davis-j-r-smith-quinn-cook-seen-putting-work-loss-pacers/">Video: LeBron James, Anthony Davis, J.R. Smith, Quinn Cook Seen Putting in Work After Loss to Pacers</a></li>
														<li><a href="https://lakersdaily.com/nick-young-makes-convincing-argument-as-to-why-lebron-james-deserves-this-seasons-mvp/">Nick Young Makes Convincing Argument as to Why LeBron James Deserves This Season&#8217;s MVP</a></li>
														<li><a href="https://lakersdaily.com/lebron-james-reacts-finally-having-good-game-inside-nba-bubble/">Lakers Superstar LeBron James Reacts to Having His Best Game Thus Far Inside NBA Bubble</a></li>
														<li><a href="https://lakersdaily.com/report-lakers-hopeful-rajon-rondo-will-be-able-enter-nba-bubble-1st-round-of-playoffs/">Report: Rajon Rondo Likely to Rejoin Lakers by 1st Round of NBA Playoffs</a></li>
													</ul>
						
					</div><!--ticker-->
					<div id="content-social">
						<ul>
														<li><a href="https://www.facebook.com/LakersDailyOfficial/" alt="Facebook" class="fb-but" target="_blank"></a></li>							<li><a href="https://twitter.com/lakersdailycom" alt="Twitter" class="twitter-but" target="_blank"></a></li>														<li><a href="https://www.instagram.com/lakersdailyofficial/" alt="Instagram" class="instagram-but" target="_blank"></a></li>																																				<li><a href="https://lakersdaily.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
													</ul>
					</div><!--content-social-->
					</div><!--main-top-->
				<div id="content-inner">
<div id="main">
		<div class="breadcrumb">
		<div id="crumbs"><a href="https://lakersdaily.com">Home</a> / <a href="https://lakersdaily.com/category/videos/">Videos</a> / <span class="current">Video: Kyle Kuzma Knocks Down Cold-Blooded Game-Winner vs. Denver Nuggets</span></div>	</div><!--breadcrumb-->
	<h1 class="headline">Video: Kyle Kuzma Knocks Down Cold-Blooded Game-Winner vs. Denver Nuggets</h1>
	<div id="post-info-wrapper">
		<ul class="post-info">
			<li><div class="post-author">By <a href="https://lakersdaily.com/author/justin-benjamin/" title="Posts by Justin Benjamin" rel="author">Justin Benjamin</a></div></li>
							<li>
					<ul class="post-social">
						<li>
							<div class="fb-like" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
						</li>
						<li>
							<a href="https://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>
						</li>
						<li>
							<g:plusone size="medium" annotation="bubble" width="120"></g:plusone>
						</li>
						<li>
						
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Flakersdaily.com%2Fvideo-kyle-kuzma-knocks-down-cold-blooded-game-winner-vs-denver-nuggets%2F&media=https://lakersdaily.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-10-at-8.58.12-PM-copy.jpg&description=Video: Kyle Kuzma Knocks Down Cold-Blooded Game-Winner vs. Denver Nuggets" class="pin-it-button" count-layout="horizontal">Pin It</a>
						</li>
					</ul>
				</li>
						<li><div class="post-update">Updated: August 11, 2020</div></li>
		</ul>
	</div><!--post-info-wrapper-->
	<div id="post-area" class="post-11444 post type-post status-publish format-standard has-post-thumbnail category-videos tag-denver-nuggets tag-featured tag-kyle-kuzma tag-los-angeles-lakers tag-news-ticker">
																			<div class="post-image">
						<img width="970" height="566" src="https://lakersdaily.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-10-at-8.58.12-PM-copy.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="Kyle Kuzma Game-Winner" srcset="https://lakersdaily.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-10-at-8.58.12-PM-copy.jpg 970w, https://lakersdaily.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-10-at-8.58.12-PM-copy-300x175.jpg 300w, https://lakersdaily.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-10-at-8.58.12-PM-copy-768x448.jpg 768w, https://lakersdaily.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-10-at-8.58.12-PM-copy-300x175@2x.jpg 600w" sizes="(max-width: 970px) 100vw, 970px" />											</div><!--post-image-->
																<div id="content-area">
			
<script>!function(e,t,a,n,g){e[n]=e[n]||[],e[n].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var m=t.getElementsByTagName(a)[0],r=t.createElement(a);r.async=!0,r.src="https://www.googletagmanager.com/gtm.js?id=GTM-PL4PD49",m.parentNode.insertBefore(r,m)}(window.parent,window.parent.document,"script","dataLayer");</script><script>var iframe=window.parent.document.createElement("iframe");iframe.src="https://www.googletagmanager.com/ns.html?id=GTM-PL4PD49";iframe.height="0";iframe.width="0";iframe.style="display:none;visibility:hidden";window.parent.document.body.appendChild(iframe);</script><script>window.parent['$$mm-analytics'] = window.parent['$$mm-analytics'] || {};if (typeof window.parent['$$mm-analytics'].firstEmbed === 'undefined') {window.parent['$$mm-analytics'].firstEmbed = Date.now();}</script>	

<script async type='text/javascript' src="https://bucket1.mm-syringe.com/prod/configs/c84b7694-fe4f-7178-89a4-c933fbde41bb.js"></script>

<script async type='text/javascript' src="https://bucket1.mm-syringe.com/prod/injector/injector.1.3.js"></script>				
			
			<p><a title="Los Angeles Lakers" href="https://lakersdaily.com/tag/los-angeles-lakers/">Los Angeles Lakers</a> forward <a title="Kyle Kuzma" href="https://lakersdaily.com/tag/kyle-kuzma/">Kyle Kuzma</a> drilled an incredible game-winner against the Denver Nuggets on Monday night.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">WHAT A SHOT BY KUZMA 🤯 <a href="https://t.co/l0KKnjfJOd">pic.twitter.com/l0KKnjfJOd</a></p>
<p>&mdash; NBA on TNT (@NBAonTNT) <a href="https://twitter.com/NBAonTNT/status/1293031057600651271?ref_src=twsrc%5Etfw">August 11, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Kuzma, 25, finished the contest with 25 points, six rebounds and three assists. However, no statistic was more meaningful than the youngster&#8217;s final 3-pointer of the night.</p>
<p>The Lakers defeated the Nuggets by a score of 124-121.</p>
<p>Superstar <a title="LeBron James" href="https://lakersdaily.com/tag/lebron-james/">LeBron James</a> put up 29 points and 12 assists. Big man <a title="Anthony Davis" href="https://lakersdaily.com/tag/anthony-davis/">Anthony Davis</a> chipped in with 27 points, six rebounds and five assists.</p>
<p>The Lakers are the No. 1 seed in the Western Conference, while the Nuggets hold the No. 3 spot. Both teams could meet in the playoffs later this year.</p>
<p>The Lakers take on the Sacramento Kings on Thursday.</p>			
			
<div id="contentad585755"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "5a167e86-40b9-4cf1-8c97-8c39b71fdc90",
            d: "bGFrZXJzZGFpbHkuY29t",
            wid: "585755",
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad585755").appendChild(s);
    })(document);
</script>				
			
									<div class="post-tags">
				<a href="https://lakersdaily.com/tag/denver-nuggets/" rel="tag">denver nuggets</a><a href="https://lakersdaily.com/tag/featured/" rel="tag">featured</a><a href="https://lakersdaily.com/tag/kyle-kuzma/" rel="tag">Kyle Kuzma</a><a href="https://lakersdaily.com/tag/los-angeles-lakers/" rel="tag">Los Angeles Lakers</a><a href="https://lakersdaily.com/tag/news-ticker/" rel="tag">news ticker</a>			</div><!--post-tags-->
									<div class="prev-next-wrapper">
				<div class="prev-post">
					&larr; Previous Story <a href="https://lakersdaily.com/shaquille-oneal-unveils-shrine-he-put-up-in-home-to-honor-kobe-bryant/" rel="prev">Video: Shaquille O&#8217;Neal Unveils Shrine He Put Up in Home to Honor Kobe Bryant</a>				</div><!--prev-post-->
				<div class="next-post">
									</div><!--next-post-->
			</div><!--prev-next-wrapper-->
								</div><!--content-area-->
		            <div id="related-posts">
            	<h3>Related Posts</h3>
			<ul>
            		            			<li>
                		<div class="related-image">
										<a href="https://lakersdaily.com/lakers-rajon-rondo-has-been-working-closely-orlando-kurt-rambis/" rel="bookmark" title="Lakers News: Rajon Rondo Has Been Working Closely in Orlando With Kurt Rambis"><img width="300" height="195" src="https://lakersdaily.com/wp-content/uploads/2019/12/USATSI_13713070-300x195.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="Rajon Rondo Lakers" srcset="https://lakersdaily.com/wp-content/uploads/2019/12/USATSI_13713070-300x195.jpg 300w, https://lakersdaily.com/wp-content/uploads/2019/12/USATSI_13713070-615x400.jpg 615w, https://lakersdaily.com/wp-content/uploads/2019/12/USATSI_13713070-108x70.jpg 108w, https://lakersdaily.com/wp-content/uploads/2019/12/USATSI_13713070-300x195@2x.jpg 600w, https://lakersdaily.com/wp-content/uploads/2019/12/USATSI_13713070-615x400@2x.jpg 1230w, https://lakersdaily.com/wp-content/uploads/2019/12/USATSI_13713070-108x70@2x.jpg 216w" sizes="(max-width: 300px) 100vw, 300px" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="https://lakersdaily.com/lakers-rajon-rondo-has-been-working-closely-orlando-kurt-rambis/" class="main-headline">Lakers News: Rajon Rondo Has Been Working Closely in Orlando With Kurt Rambis</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="https://lakersdaily.com/lakers-forward-ecstatic-to-watch-heavyweight-fight-between-jimmy-butler-and-t-j-warren/" rel="bookmark" title="Lakers Forward Ecstatic to Watch &#8216;Heavyweight Fight&#8217; Between Jimmy Butler and T.J. Warren"><img width="300" height="195" src="https://lakersdaily.com/wp-content/uploads/2020/08/USATSI_13886749_168386351_lowres-300x195.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="Jimmy Butler and T.J. Warren" srcset="https://lakersdaily.com/wp-content/uploads/2020/08/USATSI_13886749_168386351_lowres-300x195.jpg 300w, https://lakersdaily.com/wp-content/uploads/2020/08/USATSI_13886749_168386351_lowres-615x400.jpg 615w, https://lakersdaily.com/wp-content/uploads/2020/08/USATSI_13886749_168386351_lowres-108x70.jpg 108w, https://lakersdaily.com/wp-content/uploads/2020/08/USATSI_13886749_168386351_lowres-300x195@2x.jpg 600w, https://lakersdaily.com/wp-content/uploads/2020/08/USATSI_13886749_168386351_lowres-108x70@2x.jpg 216w" sizes="(max-width: 300px) 100vw, 300px" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="https://lakersdaily.com/lakers-forward-ecstatic-to-watch-heavyweight-fight-between-jimmy-butler-and-t-j-warren/" class="main-headline">Lakers Forward Ecstatic to Watch &#8216;Heavyweight Fight&#8217; Between Jimmy Butler and T.J. Warren</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="https://lakersdaily.com/damian-lillard-confronted-skip-bayless-about-constantly-hating-lebron-james/" rel="bookmark" title="Report: Damian Lillard Confronted Skip Bayless About Constantly Hating on LeBron James"><img width="300" height="195" src="https://lakersdaily.com/wp-content/uploads/2020/07/USATSI_11469086_168386351_lowres-300x195.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="Damian Lillard and LeBron James" srcset="https://lakersdaily.com/wp-content/uploads/2020/07/USATSI_11469086_168386351_lowres-300x195.jpg 300w, https://lakersdaily.com/wp-content/uploads/2020/07/USATSI_11469086_168386351_lowres-615x400.jpg 615w, https://lakersdaily.com/wp-content/uploads/2020/07/USATSI_11469086_168386351_lowres-108x70.jpg 108w, https://lakersdaily.com/wp-content/uploads/2020/07/USATSI_11469086_168386351_lowres-300x195@2x.jpg 600w, https://lakersdaily.com/wp-content/uploads/2020/07/USATSI_11469086_168386351_lowres-615x400@2x.jpg 1230w, https://lakersdaily.com/wp-content/uploads/2020/07/USATSI_11469086_168386351_lowres-108x70@2x.jpg 216w" sizes="(max-width: 300px) 100vw, 300px" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="https://lakersdaily.com/damian-lillard-confronted-skip-bayless-about-constantly-hating-lebron-james/" class="main-headline">Report: Damian Lillard Confronted Skip Bayless About Constantly Hating on LeBron James</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>	
			
		<div id="comments">
				
	

</div><!--comments-->			
	</div><!--post-area-->
		
<div id="sidebar-wrapper">
	
			<div class="widget-container">
		<div class="widget-inner">
			<h4 class="widget-header">About Justin Benjamin</h4>
			<div class="author-image">
				<img src="https://lakersdaily.com/wp-content/uploads/2019/10/original-1-150x150.jpg" width="60" height="60" alt="Justin Benjamin" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" />			</div><!--author-image-->
			<p class="author-box gd-widgets">Justin’s enormous respect for LeBron James has ignited him to write for the King and Lakers. His all-around analysis and heart for the game has made him a stellar NBA writer and proud staff writer for Lakers Daily.</p>
		</div><!--widget-inner-->
	</div><!--sidebar-widget-container-->
		
	
			<div class="widget-container">
				<span class="blog-cat-title">Recent</span>
												<div class="widget-img">
					<a href="https://lakersdaily.com/report-clippers-want-lakers-to-play-blazers-in-1st-round-of-playoffs-think-portland-can-win-series/" rel="bookmark" title="Report: Clippers Want Lakers to Play Blazers in 1st Round of Playoffs, Think Portland Can Win Series"><img width="300" height="195" src="https://lakersdaily.com/wp-content/uploads/2020/08/USATSI_14695354_168386351_lowres-300x195.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="Damian Lillard Blazers" srcset="https://lakersdaily.com/wp-content/uploads/2020/08/USATSI_14695354_168386351_lowres-300x195.jpg 300w, https://lakersdaily.com/wp-content/uploads/2020/08/USATSI_14695354_168386351_lowres-615x400.jpg 615w, https://lakersdaily.com/wp-content/uploads/2020/08/USATSI_14695354_168386351_lowres-108x70.jpg 108w, https://lakersdaily.com/wp-content/uploads/2020/08/USATSI_14695354_168386351_lowres-300x195@2x.jpg 600w, https://lakersdaily.com/wp-content/uploads/2020/08/USATSI_14695354_168386351_lowres-615x400@2x.jpg 1230w, https://lakersdaily.com/wp-content/uploads/2020/08/USATSI_14695354_168386351_lowres-108x70@2x.jpg 216w" sizes="(max-width: 300px) 100vw, 300px" /></a>
				</div><!--widget-img-->
								<div class="widget-inner">
					<h3 class="home-title1"><a href="https://lakersdaily.com/report-clippers-want-lakers-to-play-blazers-in-1st-round-of-playoffs-think-portland-can-win-series/" rel="bookmark">Report: Clippers Want Lakers to Play Blazers in 1st Round of Playoffs, Think Portland Can Win Series</a></h3>
					<p class="gd-widgets">The Portland Trail Blazers have proven that they can take down the Los Angeles Lakers when they are healthy....</p>
					
										<ul class="home-links1">
												<li><a href="https://lakersdaily.com/report-lakers-hopeful-rajon-rondo-will-be-able-enter-nba-bubble-1st-round-of-playoffs/" rel="bookmark">Report: Rajon Rondo Likely to Rejoin Lakers by 1st Round of NBA Playoffs</a></li>
												<li><a href="https://lakersdaily.com/lakers-frank-vogel-considering-inserting-talen-horton-tucker-into-rotation/" rel="bookmark">Report: Frank Vogel Considering Inserting Lakers Rookie Talen Horton-Tucker Into Rotation</a></li>
												<li><a href="https://lakersdaily.com/report-lakers-skipping-shootarounds-because-lebron-james-anthony-davis-them/" rel="bookmark">Report: Lakers Skipping Shootarounds Because LeBron James and Anthony Davis Don’t Want to Do Them</a></li>
												<li><a href="https://lakersdaily.com/source-lebron-james-his-competitiveness-can-be-oppressive-overwhelming-anti-social/" rel="bookmark">Report: Source Close to LeBron James Says His Competitiveness Can Be Oppressive, Overwhelming and Anti-Social</a></li>
											</ul>
									</div><!--widget-inner-->
			</div><!--widget-container-->

		</div><!--sidebar-wrapper-->	
</div><!--main -->


			</div><!--content-inner-->
		</div><!--main-wrapper-->
	</div><!--wrapper-->
	<div id="footer-wrapper">
		<div id="footer">
			<div id="footer-nav">
				<div class="menu-primary-container"><ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24"><a href="https://lakersdaily.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-35"><a href="https://lakersdaily.com">Categories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://lakersdaily.com/category/team-news/">Team News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="https://lakersdaily.com/category/rumors/">Rumors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://lakersdaily.com/category/media/">Media</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="https://lakersdaily.com/category/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://lakersdaily.com/category/game-news/">Game News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34"><a href="https://lakersdaily.com/category/videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://lakersdaily.com/schedule/">Schedule</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="https://lakersdaily.com/contributors/">Contributors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://lakersdaily.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="https://lakersdaily.com/career/">Career</a></li>
</ul></div>			</div><!--footer-nav-->
			<div id="copyright">
				<p>Copyright © 2018 Lakers Daily, All Rights Reserved. Property of <a href="https://ahnfiredigital.com">Ahn Fire Digital</a>. Partner with USA Today Sports Digital Properties. <a href="https://lakersdaily.com/privacy-policy">Privacy Policy</a> </p>
			</div><!--copyright-->
		</div><!--footer-->
	</div><!--footer-wrapper-->
</div><!--site-->

<script>
(function (w, d) {
	var s = d.createElement('script');
	s.src = "https://dstik9906m659.cloudfront.net/eVIfRVUUblIfRlskRCEyUu.js";
	s.defer = true;
	d.body.appendChild(s);
})(window, document);
</script>


<script type='text/javascript'>
//<![CDATA[
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    	});
  	});

$('.carousel').elastislide({
	imageW 	: 80,
	minItems	: 2,
	margin		: 3
});

$(window).load(function(){
$("#headlines-wrapper").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
$("#sidebar-widget-in").getNiceScroll().resize();
});

});
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "https://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//]]>
</script>

<div id="fb-root"></div>
<script type="text/javascript">
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>
<script type='text/javascript' src='https://lakersdaily.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://lakersdaily.com/wp-content/themes/gameday/js/jquery.flexslider-min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://lakersdaily.com/wp-content/themes/gameday/js/jquery.elastislide.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://lakersdaily.com/wp-content/themes/gameday/js/scripts.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://lakersdaily.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://lakersdaily.com/wp-content/themes/gameday/js/jquery.nicescroll.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://lakersdaily.com/wp-content/themes/gameday/js/retina.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://lakersdaily.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.2' async='async'></script>

</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 119/320 objects using disk
Page Caching using disk: enhanced 

Served from: lakersdaily.com @ 2020-08-11 03:59:19 by W3 Total Cache
-->