<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>	

<script data-minify="1" type="text/javascript" async="async" src="https://lakersdaily.com/wp-content/cache/min/1/outbrain.js?ver=1666998201"></script>	
	
<meta name="msvalidate.01" content="BB3A1CA06C30A6AE9A328944D573844C" />	
	
<!-- Facebook Pixel Code -->
<script type="rocketlazyloadscript">
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '296178381361287');
  fbq('track', 'PageView');
  fbq('init', '1864911920480326');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=296178381361287&ev=PageView&noscript=1"
/>
<img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1864911920480326&ev=PageView&noscript=1"
/>
</noscript>
<!-- End Facebook Pixel Code -->
	
<script type="rocketlazyloadscript" src="https://us.connextra.com/dcs/tagController/tag/362820167f7c/homepage" defer></script>
	
<script type="rocketlazyloadscript" data-minify="1" async custom-element="amp-ad" src="https://lakersdaily.com/wp-content/cache/min/1/v0/amp-ad-0.1.js?ver=1666998201"></script>	
	

	




<meta property="og:image" content="https://lakersdaily.com/wp-content/uploads/2021/10/USATSI_16910653_168386351_lowres-e1633970836244-615x400.jpg" />


<title>Report: Lakers rejected trade last season that would’ve sent Talen Horton-Tucker to Raptors for 1st-round pick - Lakers Daily</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%20Condensed%3A300%2C700%7COpen%20Sans%3A400%2C700%7COswald%3A300%2C400%2C700%26amp%3Bsubset%3Dlatin%2Clatin-ext&#038;display=swap" /><style id="" media="print" onload="this.media='all'">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsg-1x4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans Condensed';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensanscondensed/v23/z7NFdQDnbTkabZAIOl9il_O6KJj73e7Ff1GhDuXMQg.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans Condensed';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensanscondensed/v23/z7NFdQDnbTkabZAIOl9il_O6KJj73e7Ff0GmDuXMQg.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/oswald/v49/TK3_WkUHHAIjg75cFRf3bXL8LICs169vsUZiYA.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/oswald/v49/TK3_WkUHHAIjg75cFRf3bXL8LICs1_FvsUZiYA.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/oswald/v49/TK3_WkUHHAIjg75cFRf3bXL8LICs1xZosUZiYA.ttf) format('truetype');
}
</style><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%20Condensed%3A300%2C700%7COpen%20Sans%3A400%2C700%7COswald%3A300%2C400%2C700%26amp%3Bsubset%3Dlatin%2Clatin-ext&#038;display=swap" /></noscript>


<!--[if IE]>
<link rel="stylesheet" type="text/css" href="https://lakersdaily.com/wp-content/themes/gameday/css/iecss.css" />
<![endif]-->
<link rel="shortcut icon" href="https://lakersdaily.com/wp-content/uploads/2018/09/lakers_daily_favicon-1.jpg" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://lakersdaily.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://lakersdaily.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://lakersdaily.com/feed/atom/" />
<link rel="pingback" href="https://lakersdaily.com/xmlrpc.php" />

<script type="rocketlazyloadscript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-125492400-1', 'lakersdaily.com');
  ga('send', 'pageview');

</script><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<script data-cfasync="false" data-no-defer="1">var ewww_webp_supported=!1;function check_webp_feature(A,e){var w;e=void 0!==e?e:function(){},ewww_webp_supported?e(ewww_webp_supported):((w=new Image).onload=function(){ewww_webp_supported=0<w.width&&0<w.height,e&&e(ewww_webp_supported)},w.onerror=function(){e&&e(!1)},w.src="data:image/webp;base64,"+{alpha:"UklGRkoAAABXRUJQVlA4WAoAAAAQAAAAAAAAAAAAQUxQSAwAAAARBxAR/Q9ERP8DAABWUDggGAAAABQBAJ0BKgEAAQAAAP4AAA3AAP7mtQAAAA=="}[A])}check_webp_feature("alpha");</script><script data-cfasync="false" data-no-defer="1">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</script><script type="rocketlazyloadscript">!function(){"use strict";for(var t=window.location.search.substring(1).split("&"),e=0;e<t.length;e++){var i="adt_ei",a=t[e];if(0===a.indexOf(i)){var r=a.split(i+"=")[1];localStorage.setItem(i,r),t.splice(e,1),history.replaceState(null,"","?"+t.join("&"));break}}}();
</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<style data-no-optimize="1" data-cfasync="false">
	.adthrive-ad {
		margin-top: 10px;
		margin-bottom: 10px;
		text-align: center;
		overflow-x: visible;
		clear: both;
		line-height: 0;
	}
	.adthrive-sidebar {
margin-left: 20px !important;
}

.adthrive-player-position.adthrive-collapse-mobile.adthrive-collapse-top-right {
top: 85px;
}

/* Fix for left aligned ads, 10/11/19 */
.adthrive-ad > div[id^='google_ads_iframe'] {margin: 0 auto !important;}
.adthrive-ad iframe {max-width: none !important;}

/* confirm click footer ad fix test */
body.adthrive-device-phone .adthrive-footer.adthrive-sticky {
padding-top:0px;
overflow:visible !important;
border-top:0px !important;
}
body.adthrive-device-phone .adthrive-sticky.adthrive-footer>.adthrive-close {
top:-25px !important;
right:0px !important;
border-radius: 0px !important;
line-height: 24px !important;
font-size: 24px !important;
}
/* confirm click footer ad fix test  end */

.adthrive-collapse-player {
    width: 100%;
    border-top: 0px;
    border-bottom: 0px;
    padding: 5px;
}

.adthrive-sidebar.adthrive-stuck {
    margin-top: 55px;
}

.adthrive-device-phone .adthrive-player-container {
max-height: 300px !important;
}</style>
<script data-no-optimize="1" data-cfasync="false">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</script>

<script data-no-optimize="1" data-cfasync="false">
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-2.3.1';
	w.adthrive.host = 'ads.adthrive.com';
	w.adthrive.integration = 'plugin';

	var commitParam = (w.adthriveCLS && w.adthriveCLS.bucket !== 'prod' && w.adthriveCLS.branch) ? '&commit=' + w.adthriveCLS.branch : '';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5d8d125aa4e20b76f07c5415/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + commitParam + '&cb=' + (Math.floor(Math.random() * 100) + 1) + '';
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

	<!-- This site is optimized with the Yoast SEO plugin v19.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Report: Lakers rejected trade last season that would’ve sent Talen Horton-Tucker to Raptors for 1st-round pick - Lakers Daily</title>
	<meta name="description" content="Starting last season, the Los Angeles Lakers were shopping guard Talen Horton-Tucker in an attempt to bring back some talent that could help them improve right away." />
	<link rel="canonical" href="https://lakersdaily.com/report-lakers-rejected-trade-last-season-that-wouldve-sent-talen-horton-tucker-to-raptors-for-1st-round-pick/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Report: Lakers rejected trade last season that would’ve sent Talen Horton-Tucker to Raptors for 1st-round pick" />
	<meta property="og:description" content="Starting last season, the Los Angeles Lakers were shopping guard Talen Horton-Tucker in an attempt to bring back some talent that could help them improve right away." />
	<meta property="og:url" content="https://lakersdaily.com/report-lakers-rejected-trade-last-season-that-wouldve-sent-talen-horton-tucker-to-raptors-for-1st-round-pick/" />
	<meta property="og:site_name" content="Lakers Daily" />
	<meta property="article:publisher" content="https://www.facebook.com/LakersDailyOfficial/" />
	<meta property="article:published_time" content="2022-11-21T14:26:56+00:00" />
	<meta property="og:image" content="https://lakersdaily.com/wp-content/uploads/2021/10/USATSI_16910653_168386351_lowres-e1644350002370.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="861" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Zach Stevens" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@lakersdailycom" />
	<meta name="twitter:site" content="@lakersdailycom" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Zach Stevens" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://lakersdaily.com/report-lakers-rejected-trade-last-season-that-wouldve-sent-talen-horton-tucker-to-raptors-for-1st-round-pick/amp/" /><meta name="generator" content="AMP for WP 1.0.77.51"/><link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Lakers Daily &raquo; Feed" href="https://lakersdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lakers Daily &raquo; Comments Feed" href="https://lakersdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lakers Daily &raquo; Report: Lakers rejected trade last season that would’ve sent Talen Horton-Tucker to Raptors for 1st-round pick Comments Feed" href="https://lakersdaily.com/report-lakers-rejected-trade-last-season-that-wouldve-sent-talen-horton-tucker-to-raptors-for-1st-round-pick/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://lakersdaily.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link data-minify="1" rel='stylesheet' id='mvp-style-css'  href='https://lakersdaily.com/wp-content/cache/min/1/wp-content/themes/gameday/style.css?ver=1666998200' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='reset-css'  href='https://lakersdaily.com/wp-content/cache/min/1/wp-content/themes/gameday/css/reset.css?ver=1666998200' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='media-queries-css'  href='https://lakersdaily.com/wp-content/cache/min/1/wp-content/themes/gameday/css/media-queries.css?ver=1666998200' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='flexcss-css'  href='https://lakersdaily.com/wp-content/cache/min/1/wp-content/themes/gameday/css/flexslider.css?ver=1666998200' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='mvp-fontawesome-css'  href='https://lakersdaily.com/wp-content/cache/min/1/font-awesome/4.4.0/css/font-awesome.css?ver=1666998200' type='text/css' media='all' />

<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://lakersdaily.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}
</style>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://lakersdaily.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://lakersdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<link rel="https://api.w.org/" href="https://lakersdaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://lakersdaily.com/wp-json/wp/v2/posts/39254" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lakersdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lakersdaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://lakersdaily.com/?p=39254' />
<link rel="alternate" type="application/json+oembed" href="https://lakersdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flakersdaily.com%2Freport-lakers-rejected-trade-last-season-that-wouldve-sent-talen-horton-tucker-to-raptors-for-1st-round-pick%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lakersdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flakersdaily.com%2Freport-lakers-rejected-trade-last-season-that-wouldve-sent-talen-horton-tucker-to-raptors-for-1st-round-pick%2F&#038;format=xml" />


<!-- This site is optimized with the Schema plugin v1.7.9.5 - https://schema.press -->
<script type="application/ld+json">{"@context":"https:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/lakersdaily.com\/report-lakers-rejected-trade-last-season-that-wouldve-sent-talen-horton-tucker-to-raptors-for-1st-round-pick\/"},"url":"https:\/\/lakersdaily.com\/report-lakers-rejected-trade-last-season-that-wouldve-sent-talen-horton-tucker-to-raptors-for-1st-round-pick\/","headline":" Report: Lakers rejected trade last season that would’ve sent Talen Horton-Tucker to Raptors for 1st-round...","datePublished":"2022-11-21T07:26:56-07:00","dateModified":"2022-11-21T07:26:56-07:00","publisher":{"@type":"Organization","@id":"https:\/\/lakersdaily.com\/#organization","name":"Lakers Daily","logo":{"@type":"ImageObject","url":"https:\/\/lakersdaily.com\/wp-content\/uploads\/2020\/08\/banner_alt.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/lakersdaily.com\/wp-content\/uploads\/2021\/10\/USATSI_16910653_168386351_lowres-e1644350002370.jpg","width":1200,"height":861},"articleSection":"Rumors","description":"Starting last season, the Los Angeles Lakers were shopping guard Talen Horton-Tucker in an attempt to bring back some talent that could help them improve right away. The Lakers eventually sent him to the Utah Jazz along with forward Stanley Johnson for veteran guard Patrick Beverley, but according to","author":{"@type":"Person","name":"Zach Stevens","url":"https:\/\/lakersdaily.com\/author\/zach-stevens\/","description":"Zach has always had a profound love and respect for the Lakers that has inspired him to write about the franchise. He has a great deal of admiration for LeBron James, and his overall knowledge about the NBA has made him a solid addition to the Lakers Daily staff.","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/742b9bc7dfd41835b370c492d3501133?s=96&d=mm&r=g","height":96,"width":96}}}</script>

<link rel="dns-prefetch" href="https://ads.adthrive.com/"><link rel="preconnect" href="https://ads.adthrive.com/"><link rel="preconnect" href="https://ads.adthrive.com/" crossorigin>
<style type='text/css'>

#nav-main-wrapper { background: #222222 url(https://lakersdaily.com/wp-content/themes/gameday/images/nav-bg.png) repeat-x bottom; }
span.headlines-header, #content-social, span.scroll-more, .search-fly-wrap { background: #222222 }

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #222222;
	}

.woocommerce .widget_price_filter .ui-slider .ui-slider-range {
	background: #222222;
	}

#nav-mobi select { background: #222222 url(https://lakersdaily.com/wp-content/themes/gameday/images/triangle-dark.png) no-repeat right; }
.category-heading { background: #222222 url(https://lakersdaily.com/wp-content/themes/gameday/images/striped-bg.png); }
ul.score-nav li.active, ul.score-nav li.active:hover, .blog-cat li, .blog-cat-title, .flex-control-paging li a.flex-active { background: #ffd700; }
.prev-post, .next-post { color: #ffd700; }
a, a:visited { color: #6e00eb; }
h3#reply-title, h2.comments, #related-posts h3, h4.widget-header, h4.widget-header-fb { background: #6e00eb url(https://lakersdaily.com/wp-content/themes/gameday/images/striped-bg.png); }
#wallpaper { background: url() no-repeat 50% 0; }

		</style>

<style type="text/css">
#top-spacer {display: none;}
#site {
margin-top: 50px !important;
}
#post-area p {
	display: block;
        font-size: 16px;
	margin-bottom: 15px;
	}
.body.single-post amp-sticky-ad {
 padding-bottom: 5px !important;
}
@media screen and (max-width: 820px) {
	span.scroll-more {
		width: 100%;
	}
}
@media screen and (max-width: 479px) { 
	.widget-header-fb {
		width: 100% !important;
	}
	.fb_iframe_widget,
	.fb_iframe_widget_fluid  span {
		width: 100% !important;
	}
}
@media screen and (max-width: 479px) {
  .post-author,
  .post-update
  {
    display: block !important;
  }
}</style>

      <meta name="onesignal" content="wordpress-plugin"/>
            <script type="rocketlazyloadscript">

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://lakersdaily.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3e14a78d-3217-4860-9211-414eeae58646';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://lakersdaily.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.13169687-b109-4155-bbf4-37fb1a1576f8";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style>.wp-block-gallery.is-cropped .blocks-gallery-item picture{height:100%;width:100%;}</style><link rel="icon" href="https://lakersdaily.com/wp-content/uploads/2019/10/cropped-41475948_2238719786414780_4424277916490137600_o-4-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://lakersdaily.com/wp-content/uploads/2019/10/cropped-41475948_2238719786414780_4424277916490137600_o-4-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://lakersdaily.com/wp-content/uploads/2019/10/cropped-41475948_2238719786414780_4424277916490137600_o-4-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://lakersdaily.com/wp-content/uploads/2019/10/cropped-41475948_2238719786414780_4424277916490137600_o-4-270x270.jpg" />
<script data-no-optimize='1' data-cfasync='false' id='cls-disable-ads-420b8bb'>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</script><script data-no-optimize='1' data-cfasync='false' id='cls-header-insertion-420b8bb'>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</script><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>
		<link rel="preload" as="image" href="https://lakersdaily.com/wp-content/uploads/2021/10/USATSI_16910653_168386351_lowres-e1644350002370.jpg" imagesrcset="https://lakersdaily.com/wp-content/uploads/2021/10/USATSI_16910653_168386351_lowres-e1633970836244-300x215.jpg 300w, https://lakersdaily.com/wp-content/uploads/2021/10/USATSI_16910653_168386351_lowres-e1633970836244-1024x735.jpg 1024w, https://lakersdaily.com/wp-content/uploads/2021/10/USATSI_16910653_168386351_lowres-e1633970836244-768x551.jpg 768w" >

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-39254 single-format-standard">
<script data=cfasync="false" data-no-defer="1">if(typeof ewww_webp_supported==="undefined"){var ewww_webp_supported=!1}if(ewww_webp_supported){document.body.classList.add("webp-support")}</script>

<div id="site">
	<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/LakersDailyOfficial/" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/lakersdailycom" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																	<li class="inst-soc">
						<a href="" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
																													<li class="rss-soc">
						<a href="https://lakersdaily.com/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-9093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9093"><a href="https://lakersdaily.com/">Home</a></li>
<li id="menu-item-9025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9025"><a href="https://lakersdaily.com/schedule/">Schedule</a></li>
<li id="menu-item-9029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9029"><a href="https://lakersdaily.com/category/media/">Media</a></li>
<li id="menu-item-9030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9030"><a href="https://lakersdaily.com/category/videos/">Videos</a></li>
<li id="menu-item-9031" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9031"><a href="https://lakersdaily.com/category/rumors/">Rumors</a></li>
<li id="menu-item-9032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9032"><a href="https://lakersdaily.com/category/team-news/">Team News</a></li>
<li id="menu-item-9033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9033"><a href="https://lakersdaily.com/category/game-news/">Game News</a></li>
<li id="menu-item-9034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9034"><a href="https://lakersdaily.com/category/editorials/">Editorials</a></li>
<li id="menu-item-9026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9026"><a href="https://lakersdaily.com/career/">Career</a></li>
<li id="menu-item-9027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9027"><a href="https://lakersdaily.com/contributors/">Contributors</a></li>
<li id="menu-item-9028" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-9028"><a href="https://lakersdaily.com/about/">About</a></li>
<li id="menu-item-39000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39000"><a href="https://lakersdaily.com/contact/">Contact</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->	<div id="wrapper">
		<div id="nav-main-wrapper">
			<div class="nav-main-out">
				<div class="nav-main-in">
			<div id="nav-main">
				<div class="fly-but-wrap left relative">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--fly-but-wrap-->
				<div id="nav-main-left">
										<div id="nav-logo">
												<a href="https://lakersdaily.com"><img width="222" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20222%2090'%3E%3C/svg%3E" alt="Lakers Daily" data-lazy-src="https://lakersdaily.com/wp-content/uploads/2019/11/banner_yellow_text.png" /><noscript><img width="222" height="90" src="https://lakersdaily.com/wp-content/uploads/2019/11/banner_yellow_text.png" alt="Lakers Daily" /></noscript></a>
											</div><!--nav-logo-->
										<ul class="nav-main">
						<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24"><a href="https://lakersdaily.com/">Home</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-35"><a href="https://lakersdaily.com">Categories</a>
<ul class="sub-menu">
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://lakersdaily.com/category/team-news/">Team News</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32"><a href="https://lakersdaily.com/category/rumors/">Rumors</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://lakersdaily.com/category/media/">Media</a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="https://lakersdaily.com/category/editorials/">Editorials</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://lakersdaily.com/category/game-news/">Game News</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://lakersdaily.com/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://lakersdaily.com/schedule/">Schedule</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="https://lakersdaily.com/contributors/">Contributors</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-25"><a href="https://lakersdaily.com/about/">About</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="https://lakersdaily.com/career/">Career</a></li>
<li id="menu-item-38999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38999"><a href="https://lakersdaily.com/contact/">Contact</a></li>
</ul></div>					</ul>
				</div><!--nav-main-left-->
				<div class="nav-search-wrap left relative">
					<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
					<div class="search-fly-wrap">
						<form method="get" id="searchform" action="https://lakersdaily.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="search-button" />
</form>					</div><!--search-fly-wrap-->
				</div><!--nav-search-wrap-->
			</div><!--nav-main-->
				</div><!--nav-main-in-->
			</div><!--nav-main-out-->
		</div><!--nav-main-wrapper-->
				<div id="main-wrapper">
						<div id="top-spacer"></div>
										<div id="main-top">
					<div id="ticker">
						<span class="ticker-heading">Don't Miss</span>
						<ul class="ticker-list">
														<li><a href="https://lakersdaily.com/report-lakers-rejected-trade-last-season-that-wouldve-sent-talen-horton-tucker-to-raptors-for-1st-round-pick/">Report: Lakers rejected trade last season that would’ve sent Talen Horton-Tucker to Raptors for 1st-round pick</a></li>
														<li><a href="https://lakersdaily.com/jalen-ramsey-says-lebron-james-wouldnt-have-made-it-in-nfl-lebron-wouldve-got-strapped-if-he-was-in-the-league/">Jalen Ramsey says LeBron James wouldn&#8217;t have made it in NFL: ‘LeBron would’ve got strapped if he was in the league’</a></li>
														<li><a href="https://lakersdaily.com/shaquille-oneal-sympathizes-with-narcissist-kanye-west-this-will-be-the-last-time-i-talk-about-this/">Shaquille O&#8217;Neal sympathizes with &#8216;narcissist&#8217; Kanye West: &#8216;This will be the last time I talk about this&#8217;</a></li>
														<li><a href="https://lakersdaily.com/report-lakers-and-other-teams-across-league-not-seeing-much-value-in-trading-for-kyrie-irving/">Report: Lakers and other teams across league not seeing much value in trading for Kyrie Irving</a></li>
														<li><a href="https://lakersdaily.com/lonnie-walker-iv-on-russell-westbrook-hes-not-an-egotistic-guy-the-world-doesnt-revolve-around-him/">Lonnie Walker IV on Russell Westbrook: &#8216;He&#8217;s not an egotistic guy&#8230;the world doesn&#8217;t revolve around him&#8217;</a></li>
														<li><a href="https://lakersdaily.com/report-rival-executive-expects-the-lakers-to-ride-it-out-for-a-while-with-their-current-roster/">Report: Rival executive expects the Lakers to ‘ride it out for a while’ with their current roster</a></li>
														<li><a href="https://lakersdaily.com/report-terry-rozier-has-fans-inside-the-lakers-organization/">Report: Terry Rozier has ‘fans’ inside the Lakers organization</a></li>
														<li><a href="https://lakersdaily.com/nba-insider-doesnt-think-lebrons-game-is-pretty-like-michaels-kobes-or-stephs-lebron-is-like-karl-malone-with-point-guard-skills/">NBA insider doesn&#8217;t think LeBron&#8217;s game is &#8216;pretty&#8217; like Michael&#8217;s, Kobe&#8217;s or Steph&#8217;s: &#8216;LeBron is like Karl Malone with point guard skills&#8217;</a></li>
														<li><a href="https://lakersdaily.com/isaiah-thomas-says-kobe-bryant-is-the-best-player-hes-ever-played-against-nobody-comes-close/">Isaiah Thomas says Kobe Bryant is the best player he’s ever seen: &#8216;Nobody comes close&#8217;</a></li>
														<li><a href="https://lakersdaily.com/rob-parker-claims-lebron-james-is-not-a-top-10-laker-of-all-time-says-nobody-believes-2020-title-was-special/">Rob Parker claims LeBron James is not a top 10 Laker of all time, says nobody believes 2020 title was &#8216;special&#8217;</a></li>
													</ul>
						
					</div><!--ticker-->
					<div id="content-social">
						<ul>
														<li><a href="https://www.facebook.com/LakersDailyOfficial/" alt="Facebook" class="fb-but" target="_blank"></a></li>							<li><a href="https://twitter.com/lakersdailycom" alt="Twitter" class="twitter-but" target="_blank"></a></li>														<li><a href="https://www.instagram.com/lakersdailyofficial/" alt="Instagram" class="instagram-but" target="_blank"></a></li>																																				<li><a href="https://lakersdaily.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
													</ul>
					</div><!--content-social-->
					</div><!--main-top-->
				<div id="content-inner">
<div id="main">
		<div class="breadcrumb">
		<div id="crumbs"><a href="https://lakersdaily.com">Home</a> / <a href="https://lakersdaily.com/category/rumors/">Rumors</a> / <span class="current">Report: Lakers rejected trade last season that would’ve sent Talen Horton-Tucker to Raptors for 1st-round pick</span></div>	</div><!--breadcrumb-->
	<h1 class="headline">Report: Lakers rejected trade last season that would’ve sent Talen Horton-Tucker to Raptors for 1st-round pick</h1>
	<div id="post-info-wrapper">
		<ul class="post-info">
			<li><div class="post-author">By <a href="https://lakersdaily.com/author/zach-stevens/" title="Posts by Zach Stevens" rel="author">Zach Stevens</a></div></li>
						<li><div class="post-update">Updated: November 21, 2022</div></li>
		</ul>
	</div><!--post-info-wrapper-->
	<div id="post-area" class="post-39254 post type-post status-publish format-standard has-post-thumbnail category-rumors tag-featured tag-los-angeles-lakers tag-news-ticker tag-talen-horton-tucker">
																			<div class="post-image">
						<img width="1200" height="861" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20861'%3E%3C/svg%3E" class="attachment-post-thumb size-post-thumb wp-post-image" alt="Talen Horton-Tucker" data-lazy-src="https://lakersdaily.com/wp-content/uploads/2021/10/USATSI_16910653_168386351_lowres-e1644350002370.jpg" /><noscript><img width="1200" height="861" src="https://lakersdaily.com/wp-content/uploads/2021/10/USATSI_16910653_168386351_lowres-e1644350002370.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="Talen Horton-Tucker" /></noscript>											</div><!--post-image-->
																<div id="content-area">
			
			<p>Starting last season, the <a title="Los Angeles Lakers" href="https://lakersdaily.com/tag/los-angeles-lakers/">Los Angeles Lakers</a> were shopping guard <a title="Talen Horton-Tucker" href="https://lakersdaily.com/tag/talen-horton-tucker/">Talen Horton-Tucker</a> in an attempt to bring back some talent that could help them improve right away.</p>
<p>The Lakers eventually sent him to the Utah Jazz along with forward <a title="Stanley Johnson" href="https://lakersdaily.com/tag/stanley-johnson/">Stanley Johnson</a> for veteran guard <a title="Patrick Beverley" href="https://lakersdaily.com/tag/patrick-beverley/">Patrick Beverley</a>, but according to Dave McMenamin, they reportedly turned down an opportunity to get a first-round pick from the Toronto Raptors for him.</p>
<p><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/0KzXXdRLzBk" data-id="0KzXXdRLzBk" data-query="feature=oembed"></div><noscript><iframe title="Patrick Beverley is not bringing effective offense to the court - Dave McMenamin | That&#039;s OD" width="615" height="346" src="https://www.youtube.com/embed/0KzXXdRLzBk?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p>
<blockquote><p>“I’m told that the Lakers had talks with the Toronto Raptors, where the Raptors, late last year, when it already looked like the Lakers were probably out of it or, at the very least, going to be a low seed and wouldn’t have a likely championship path to go all the way. The Raptors would have traded for <a title="Talen Horton-Tucker" href="https://lakersdaily.com/tag/talen-horton-tucker/">Talen Horton-Tucker</a>,” said McMenamin. “Traded a first-round pick. So, think about that, the Lakers had another first-round pick on top of the two firsts right now to play with to try to make this team better. &#8230; Now, of course, I’m told the trade would have also involved Khem Birch so they would have taken some money there, and maybe Birch wouldn’t be the best rotation guy for this group, but that first-round pick is so valuable, and it’s why they’re so hamstrung with what they can pursue right now.”</p></blockquote>
<p>When Los Angeles originally traded for the draft rights to Horton-Tucker in 2019 (he was the 46th pick in the 2019 NBA Draft by the Orlando Magic), not a whole lot was expected from him. For much of his rookie season, he barely got any playing time.</p>
<p>But once the season resumed inside the Walt Disney World Resort bubble, then-head coach <a title="Frank Vogel" href="https://lakersdaily.com/tag/frank-vogel/">Frank Vogel</a> gave him some spot duty, and he showed an uncanny ability to snake his way to the rim and convert layups, even when being challenged by defenders.</p>
<p>In the 2020-21 season, Horton-Tucker became a rotational player and averaged 9.0 points and 2.8 assists in 20.1 minutes per game. Fans started to see his potential and felt that he could become a very good player if he worked on certain aspects of his game, especially his outside shooting.</p>
<p>It was around that time that he started to see his name come up in trade rumors. <a href="https://lakersdaily.com/report-raptors-rejected-lakers-offer-for-kyle-lowry-headlined-by-dennis-schroder-and-kentavious-caldwell-pope/">One rumor</a> had him going to the Raptors along with <a title="Dennis Schroder" href="https://lakersdaily.com/tag/dennis-schroder/">Dennis Schroder</a> and <a title="Kentavious Caldwell-Pope" href="https://lakersdaily.com/tag/kentavious-caldwell-pope/">Kentavious Caldwell-Pope</a> for Kyle Lowry.</p>
<p>Last season, Horton-Tucker didn&#8217;t show any measurable improvement, and thus, the trade rumors continued.</p>
<p>So far this season as a member of the Jazz, the 6-foot-4 man is averaging 7.9 points a game on 40.2 percent shooting. It&#8217;s the second straight year his overall shooting percentage and 3-point shooting accuracy have dipped from the season prior.</p>
<p>So far, Beverley has not lived up to expectations. Although he has shown good defense and hustle at times, he has been ice-cold offensively. He&#8217;s shooting just 27.4 percent overall and 24.4 percent from downtown.</p>
<p>For his career, he has been a 37.5 percent 3-point shooter.</p>
<p>Given Beverley&#8217;s offensive struggles this year, it looks like Lakers general manager <a title="Rob Pelinka" href="https://lakersdaily.com/tag/rob-pelinka/">Rob Pelinka</a> dropped the ball, as he could&#8217;ve acquired a valuable first-round draft pick for a player who currently doesn&#8217;t look like he&#8217;s worth such an asset.</p>		
			
<div class="OUTBRAIN" data-widget-id="GS_1"></div>
<script data-minify="1" type="text/javascript" async="async" src="https://lakersdaily.com/wp-content/cache/min/1/outbrain.js?ver=1666998201"></script>			
			
									<div class="post-tags">
				<a href="https://lakersdaily.com/tag/featured/" rel="tag">featured</a><a href="https://lakersdaily.com/tag/los-angeles-lakers/" rel="tag">Los Angeles Lakers</a><a href="https://lakersdaily.com/tag/news-ticker/" rel="tag">news ticker</a><a href="https://lakersdaily.com/tag/talen-horton-tucker/" rel="tag">Talen Horton-Tucker</a>			</div><!--post-tags-->
									<div class="prev-next-wrapper">
				<div class="prev-post">
					&larr; Previous Story <a href="https://lakersdaily.com/report-rival-executive-expects-the-lakers-to-ride-it-out-for-a-while-with-their-current-roster/" rel="prev">Report: Rival executive expects the Lakers to ‘ride it out for a while’ with their current roster</a>				</div><!--prev-post-->
				<div class="next-post">
									</div><!--next-post-->
			</div><!--prev-next-wrapper-->
								</div><!--content-area-->
		            <div id="related-posts">
            	<h3>Related Posts</h3>
			<ul>
            		            			<li>
                		<div class="related-image">
										<a href="https://lakersdaily.com/jalen-ramsey-says-lebron-james-wouldnt-have-made-it-in-nfl-lebron-wouldve-got-strapped-if-he-was-in-the-league/" rel="bookmark" title="Jalen Ramsey says LeBron James wouldn&#8217;t have made it in NFL: ‘LeBron would’ve got strapped if he was in the league’"><img width="300" height="195" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20195'%3E%3C/svg%3E" class="attachment-large-thumb size-large-thumb wp-post-image ewww_webp_lazy_load" alt="Jalen Ramsey and LeBron James" loading="lazy" data-lazy-srcset="https://lakersdaily.com/wp-content/uploads/2022/11/ramseybron-e1668986352231-300x195.jpg 300w, https://lakersdaily.com/wp-content/uploads/2022/11/ramseybron-e1668986352231-615x400.jpg 615w, https://lakersdaily.com/wp-content/uploads/2022/11/ramseybron-e1668986352231-108x70.jpg 108w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://lakersdaily.com/wp-content/uploads/2022/11/ramseybron-e1668986352231-300x195.jpg" data-lazy-src-webp="https://lakersdaily.com/wp-content/uploads/2022/11/ramseybron-e1668986352231-300x195.jpg.webp" data-lazy-srcset-webp="https://lakersdaily.com/wp-content/uploads/2022/11/ramseybron-e1668986352231-300x195.jpg.webp 300w, https://lakersdaily.com/wp-content/uploads/2022/11/ramseybron-e1668986352231-615x400.jpg.webp 615w, https://lakersdaily.com/wp-content/uploads/2022/11/ramseybron-e1668986352231-108x70.jpg.webp 108w" /><noscript><img width="300" height="195" src="https://lakersdaily.com/wp-content/uploads/2022/11/ramseybron-e1668986352231-300x195.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="Jalen Ramsey and LeBron James" loading="lazy" srcset="https://lakersdaily.com/wp-content/uploads/2022/11/ramseybron-e1668986352231-300x195.jpg 300w, https://lakersdaily.com/wp-content/uploads/2022/11/ramseybron-e1668986352231-615x400.jpg 615w, https://lakersdaily.com/wp-content/uploads/2022/11/ramseybron-e1668986352231-108x70.jpg 108w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="https://lakersdaily.com/jalen-ramsey-says-lebron-james-wouldnt-have-made-it-in-nfl-lebron-wouldve-got-strapped-if-he-was-in-the-league/" class="main-headline">Jalen Ramsey says LeBron James wouldn&#8217;t have made it in NFL: ‘LeBron would’ve got strapped if he was in the league’</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="https://lakersdaily.com/shaquille-oneal-sympathizes-with-narcissist-kanye-west-this-will-be-the-last-time-i-talk-about-this/" rel="bookmark" title="Shaquille O&#8217;Neal sympathizes with &#8216;narcissist&#8217; Kanye West: &#8216;This will be the last time I talk about this&#8217;"><img width="300" height="195" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20195'%3E%3C/svg%3E" class="attachment-large-thumb size-large-thumb wp-post-image ewww_webp_lazy_load" alt="Kanye West" loading="lazy" data-lazy-srcset="https://lakersdaily.com/wp-content/uploads/2022/10/USATSI_18802124_168386351_lowres-e1665955943985-300x195.jpg 300w, https://lakersdaily.com/wp-content/uploads/2022/10/USATSI_18802124_168386351_lowres-e1665955943985-615x400.jpg 615w, https://lakersdaily.com/wp-content/uploads/2022/10/USATSI_18802124_168386351_lowres-e1665955943985-108x70.jpg 108w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://lakersdaily.com/wp-content/uploads/2022/10/USATSI_18802124_168386351_lowres-e1665955943985-300x195.jpg" data-lazy-src-webp="https://lakersdaily.com/wp-content/uploads/2022/10/USATSI_18802124_168386351_lowres-e1665955943985-300x195.jpg.webp" data-lazy-srcset-webp="https://lakersdaily.com/wp-content/uploads/2022/10/USATSI_18802124_168386351_lowres-e1665955943985-300x195.jpg.webp 300w, https://lakersdaily.com/wp-content/uploads/2022/10/USATSI_18802124_168386351_lowres-e1665955943985-615x400.jpg.webp 615w, https://lakersdaily.com/wp-content/uploads/2022/10/USATSI_18802124_168386351_lowres-e1665955943985-108x70.jpg.webp 108w" /><noscript><img width="300" height="195" src="https://lakersdaily.com/wp-content/uploads/2022/10/USATSI_18802124_168386351_lowres-e1665955943985-300x195.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="Kanye West" loading="lazy" srcset="https://lakersdaily.com/wp-content/uploads/2022/10/USATSI_18802124_168386351_lowres-e1665955943985-300x195.jpg 300w, https://lakersdaily.com/wp-content/uploads/2022/10/USATSI_18802124_168386351_lowres-e1665955943985-615x400.jpg 615w, https://lakersdaily.com/wp-content/uploads/2022/10/USATSI_18802124_168386351_lowres-e1665955943985-108x70.jpg 108w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="https://lakersdaily.com/shaquille-oneal-sympathizes-with-narcissist-kanye-west-this-will-be-the-last-time-i-talk-about-this/" class="main-headline">Shaquille O&#8217;Neal sympathizes with &#8216;narcissist&#8217; Kanye West: &#8216;This will be the last time I talk about this&#8217;</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="https://lakersdaily.com/report-lakers-and-other-teams-across-league-not-seeing-much-value-in-trading-for-kyrie-irving/" rel="bookmark" title="Report: Lakers and other teams across league not seeing much value in trading for Kyrie Irving"><img width="300" height="195" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20195'%3E%3C/svg%3E" class="attachment-large-thumb size-large-thumb wp-post-image ewww_webp_lazy_load" alt="Kyrie Irving" loading="lazy" data-lazy-srcset="https://lakersdaily.com/wp-content/uploads/2022/11/USATSI_19341929_168386351_lowres-e1668881945574-300x195.jpg 300w, https://lakersdaily.com/wp-content/uploads/2022/11/USATSI_19341929_168386351_lowres-e1668881945574-615x400.jpg 615w, https://lakersdaily.com/wp-content/uploads/2022/11/USATSI_19341929_168386351_lowres-e1668881945574-108x70.jpg 108w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://lakersdaily.com/wp-content/uploads/2022/11/USATSI_19341929_168386351_lowres-e1668881945574-300x195.jpg" data-lazy-src-webp="https://lakersdaily.com/wp-content/uploads/2022/11/USATSI_19341929_168386351_lowres-e1668881945574-300x195.jpg.webp" data-lazy-srcset-webp="https://lakersdaily.com/wp-content/uploads/2022/11/USATSI_19341929_168386351_lowres-e1668881945574-300x195.jpg.webp 300w, https://lakersdaily.com/wp-content/uploads/2022/11/USATSI_19341929_168386351_lowres-e1668881945574-615x400.jpg.webp 615w, https://lakersdaily.com/wp-content/uploads/2022/11/USATSI_19341929_168386351_lowres-e1668881945574-108x70.jpg.webp 108w" /><noscript><img width="300" height="195" src="https://lakersdaily.com/wp-content/uploads/2022/11/USATSI_19341929_168386351_lowres-e1668881945574-300x195.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="Kyrie Irving" loading="lazy" srcset="https://lakersdaily.com/wp-content/uploads/2022/11/USATSI_19341929_168386351_lowres-e1668881945574-300x195.jpg 300w, https://lakersdaily.com/wp-content/uploads/2022/11/USATSI_19341929_168386351_lowres-e1668881945574-615x400.jpg 615w, https://lakersdaily.com/wp-content/uploads/2022/11/USATSI_19341929_168386351_lowres-e1668881945574-108x70.jpg 108w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="https://lakersdaily.com/report-lakers-and-other-teams-across-league-not-seeing-much-value-in-trading-for-kyrie-irving/" class="main-headline">Report: Lakers and other teams across league not seeing much value in trading for Kyrie Irving</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>	
			
		<div id="comments">
				
	

</div><!--comments-->			
	</div><!--post-area-->
		
<div id="sidebar-wrapper">
	
			<div class="widget-container">
		<div class="widget-inner">
			<h4 class="widget-header">About Zach Stevens</h4>
			<div class="author-image">
				<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2060%2060'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/742b9bc7dfd41835b370c492d3501133?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' data-lazy-src="https://secure.gravatar.com/avatar/742b9bc7dfd41835b370c492d3501133?s=60&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/742b9bc7dfd41835b370c492d3501133?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/742b9bc7dfd41835b370c492d3501133?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></noscript>			</div><!--author-image-->
			<p class="author-box gd-widgets">Zach has always had a profound love and respect for the Lakers that has inspired him to write about the franchise. He has a great deal of admiration for LeBron James, and his overall knowledge about the NBA has made him a solid addition to the Lakers Daily staff.</p>
		</div><!--widget-inner-->
	</div><!--sidebar-widget-container-->
		
	
			<div class="widget-container">
				<span class="blog-cat-title">Recent</span>
												<div class="widget-img">
					<a href="https://lakersdaily.com/report-lakers-rejected-trade-last-season-that-wouldve-sent-talen-horton-tucker-to-raptors-for-1st-round-pick/" rel="bookmark" title="Report: Lakers rejected trade last season that would’ve sent Talen Horton-Tucker to Raptors for 1st-round pick"><img width="300" height="195" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20195'%3E%3C/svg%3E" class="attachment-large-thumb size-large-thumb wp-post-image" alt="Talen Horton-Tucker" loading="lazy" data-lazy-srcset="https://lakersdaily.com/wp-content/uploads/2021/10/USATSI_16910653_168386351_lowres-e1633970836244-300x195.jpg 300w, https://lakersdaily.com/wp-content/uploads/2021/10/USATSI_16910653_168386351_lowres-e1633970836244-615x400.jpg 615w, https://lakersdaily.com/wp-content/uploads/2021/10/USATSI_16910653_168386351_lowres-e1633970836244-108x70.jpg 108w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://lakersdaily.com/wp-content/uploads/2021/10/USATSI_16910653_168386351_lowres-e1633970836244-300x195.jpg" /><noscript><img width="300" height="195" src="https://lakersdaily.com/wp-content/uploads/2021/10/USATSI_16910653_168386351_lowres-e1633970836244-300x195.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="Talen Horton-Tucker" loading="lazy" srcset="https://lakersdaily.com/wp-content/uploads/2021/10/USATSI_16910653_168386351_lowres-e1633970836244-300x195.jpg 300w, https://lakersdaily.com/wp-content/uploads/2021/10/USATSI_16910653_168386351_lowres-e1633970836244-615x400.jpg 615w, https://lakersdaily.com/wp-content/uploads/2021/10/USATSI_16910653_168386351_lowres-e1633970836244-108x70.jpg 108w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
				</div><!--widget-img-->
								<div class="widget-inner">
					<h3 class="home-title1"><a href="https://lakersdaily.com/report-lakers-rejected-trade-last-season-that-wouldve-sent-talen-horton-tucker-to-raptors-for-1st-round-pick/" rel="bookmark">Report: Lakers rejected trade last season that would’ve sent Talen Horton-Tucker to Raptors for 1st-round pick</a></h3>
					<p class="gd-widgets">Starting last season, the Los Angeles Lakers were shopping guard Talen Horton-Tucker in an attempt to bring back some...</p>
					
										<ul class="home-links1">
												<li><a href="https://lakersdaily.com/report-rival-executive-expects-the-lakers-to-ride-it-out-for-a-while-with-their-current-roster/" rel="bookmark">Report: Rival executive expects the Lakers to ‘ride it out for a while’ with their current roster</a></li>
												<li><a href="https://lakersdaily.com/report-terry-rozier-has-fans-inside-the-lakers-organization/" rel="bookmark">Report: Terry Rozier has ‘fans’ inside the Lakers organization</a></li>
												<li><a href="https://lakersdaily.com/western-conference-executive-thinks-a-bradley-beal-trade-to-the-lakers-is-going-to-happen/" rel="bookmark">Western Conference executive thinks a Bradley Beal trade to the Lakers is ‘going to happen’</a></li>
												<li><a href="https://lakersdaily.com/report-clippers-emerge-as-suitors-for-myles-turner-amidst-pacers-skepticism-about-lakers-interest/" rel="bookmark">Report: Clippers emerge as suitors for Myles Turner amidst Pacers &#8216;skepticism&#8217; about Lakers interest</a></li>
											</ul>
									</div><!--widget-inner-->
			</div><!--widget-container-->

		</div><!--sidebar-wrapper-->	
</div><!--main -->


			</div><!--content-inner-->
		</div><!--main-wrapper-->
	</div><!--wrapper-->
	<div id="footer-wrapper">
		<div id="footer">
			<div id="footer-nav">
				<div class="menu-primary-container"><ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24"><a href="https://lakersdaily.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-35"><a href="https://lakersdaily.com">Categories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://lakersdaily.com/category/team-news/">Team News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32"><a href="https://lakersdaily.com/category/rumors/">Rumors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://lakersdaily.com/category/media/">Media</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="https://lakersdaily.com/category/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://lakersdaily.com/category/game-news/">Game News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://lakersdaily.com/category/videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://lakersdaily.com/schedule/">Schedule</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="https://lakersdaily.com/contributors/">Contributors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-25"><a href="https://lakersdaily.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="https://lakersdaily.com/career/">Career</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38999"><a href="https://lakersdaily.com/contact/">Contact</a></li>
</ul></div>			</div><!--footer-nav-->
			<div id="copyright">
				<p>Copyright © 2018 Lakers Daily, All Rights Reserved. Property of <a href="https://ahnfiredigital.com">Ahn Fire Digital</a>. Partner with USA Today Sports Digital Properties. <a href="https://lakersdaily.com/privacy-policy">Privacy Policy</a> </p>
			</div><!--copyright-->
		</div><!--footer-->
	</div><!--footer-wrapper-->
</div><!--site-->

<script data-no-optimize='1' data-cfasync='false' id='cls-insertion-420b8bb'>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</script><script data-no-optimize="1" data-cfasync="false">(function () {var clsElements = document.querySelectorAll("script[id^='cls-']"); window.adthriveCLS && clsElements && clsElements.length === 0 ? window.adthriveCLS.injectedFromPlugin = false : ""; })();</script>

<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>window.addEventListener('DOMContentLoaded', function() {
//<![CDATA[
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    	});
  	});

$('.carousel').elastislide({
	imageW 	: 80,
	minItems	: 2,
	margin		: 3
});

$(window).load(function(){
$("#headlines-wrapper").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
$("#sidebar-widget-in").getNiceScroll().resize();
});

});
//]]>
});</script>

<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>
</script>

<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
//<![CDATA[
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "https://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//]]>
</script>

<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
//<![CDATA[
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//]]>
</script>

<div id="fb-root"></div>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://lakersdaily.com/wp-includes/js/comment-reply.min.js?ver=6.0.3' id='comment-reply-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/lakersdaily.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://lakersdaily.com/wp-content/themes/gameday/js/jquery.flexslider-min.js?ver=6.0.3' id='flexslider-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://lakersdaily.com/wp-content/cache/min/1/wp-content/themes/gameday/js/jquery.elastislide.js?ver=1666998201' id='elastislide-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://lakersdaily.com/wp-content/cache/min/1/wp-content/themes/gameday/js/scripts.js?ver=1666998201' id='gameday-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://lakersdaily.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://lakersdaily.com/wp-content/themes/gameday/js/jquery.nicescroll.min.js?ver=6.0.3' id='nicescroll-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://lakersdaily.com/wp-content/cache/min/1/wp-content/themes/gameday/js/retina.js?ver=1666998201' id='retina-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://lakersdaily.com/wp-content/cache/min/1/sdks/OneSignalSDK.js?ver=1666998201' async='async' id='remote_sdk-js'></script>
<script>!function(){"use strict";!function(e){if(-1===e.cookie.indexOf("__adblocker")){e.cookie="__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var t=new XMLHttpRequest;t.open("GET","https://ads.adthrive.com/abd/abd.js",!0),t.onreadystatechange=function(){if(XMLHttpRequest.DONE===t.readyState)if(200===t.status){var a=e.createElement("script");a.innerHTML=t.responseText,e.getElementsByTagName("head")[0].appendChild(a)}else{var n=new Date;n.setTime(n.getTime()+3e5),e.cookie="__adblocker=true; expires="+n.toUTCString()+"; path=/"}},t.send()}}(document)}();
</script><script type="rocketlazyloadscript">!function(){"use strict";var e;e=document,function(){var t,n;function r(){var t=e.createElement("script");t.src="https://cafemedia-com.videoplayerhub.com/galleryplayer.js",e.head.appendChild(t)}function a(){var t=e.cookie.match("(^|[^;]+)\\s*__adblocker\\s*=\\s*([^;]+)");return t&&t.pop()}function c(){clearInterval(n)}return{init:function(){var e;"true"===(t=a())?r():(e=0,n=setInterval((function(){100!==e&&"false"!==t||c(),"true"===t&&(r(),c()),t=a(),e++}),50))}}}().init()}();
</script><script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://lakersdaily.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->