<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>	
	
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '296178381361287');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=296178381361287&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
	
<script src="https://us.connextra.com/dcs/tagController/tag/362820167f7c/homepage" async defer></script> 
	
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>	
	
<script>var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035223" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();</script> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=6035223&cv=2.0&cj=1" /> </noscript>
	
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1864911920480326');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1864911920480326&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta property="og:image" content="https://lakersdaily.com/wp-content/uploads/2021/08/USATSI_13799940-615x400.jpg" />


<!--[if IE]>
<link rel="stylesheet" type="text/css" href="https://lakersdaily.com/wp-content/themes/gameday/css/iecss.css" />
<![endif]-->
<link rel="shortcut icon" href="https://lakersdaily.com/wp-content/uploads/2018/09/lakers_daily_favicon-1.jpg" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://lakersdaily.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://lakersdaily.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://lakersdaily.com/feed/atom/" />
<link rel="pingback" href="https://lakersdaily.com/xmlrpc.php" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-125492400-1', 'lakersdaily.com');
  ga('send', 'pageview');

</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<style>
	.adthrive-ad {
		margin-top: 10px;
		margin-bottom: 10px;
		text-align: center;
		overflow-x: visible;
		clear: both;
		line-height: 0;
	}
	.adthrive-sidebar {
margin-left: 20px !important;
}

.adthrive-player-position.adthrive-collapse-mobile.adthrive-collapse-top-right {
top: 85px;
}

/* Fix for left aligned ads, 10/11/19 */
.adthrive-ad > div[id^='google_ads_iframe'] {margin: 0 auto !important;}
.adthrive-ad iframe {max-width: none !important;}

/* confirm click footer ad fix test */
body.adthrive-device-phone .adthrive-footer.adthrive-sticky {
padding-top:0px;
overflow:visible !important;
border-top:0px !important;
}
body.adthrive-device-phone .adthrive-sticky.adthrive-footer>.adthrive-close {
top:-25px !important;
right:0px !important;
border-radius: 0px !important;
line-height: 24px !important;
font-size: 24px !important;
}
/* confirm click footer ad fix test  end */

.adthrive-collapse-player {
    width: 100%;
    border-top: 0px;
    border-bottom: 0px;
    padding: 5px;
}</style>
<script>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</script>

<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.0.49';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5d8d125aa4e20b76f07c5415/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + '&cb=' + (Math.floor(Math.random() * 100) + 1);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

	<!-- This site is optimized with the Yoast SEO plugin v16.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Report: Jared Dudley&#039;s name continuing to surface as Lakers look for &#039;recently retired player&#039; as assistant coach - Lakers Daily</title>
	<meta name="description" content="The Los Angeles Lakers are reportedly looking to hire a recently retired player for an assistant coach position. Jared Dudley, who’s spent the past two seasons with the Lakers, reportedly is a player that makes sense for the position." />
	<link rel="canonical" href="https://lakersdaily.com/report-jared-dudleys-name-continuing-to-surface-as-lakers-look-for-recently-retired-player-as-assistant-coach/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Report: Jared Dudley&#039;s name continuing to surface as Lakers look for &#039;recently retired player&#039; as assistant coach" />
	<meta property="og:description" content="The Los Angeles Lakers are reportedly looking to hire a recently retired player for an assistant coach position. Jared Dudley, who’s spent the past two seasons with the Lakers, reportedly is a player that makes sense for the position." />
	<meta property="og:url" content="https://lakersdaily.com/report-jared-dudleys-name-continuing-to-surface-as-lakers-look-for-recently-retired-player-as-assistant-coach/" />
	<meta property="og:site_name" content="Lakers Daily" />
	<meta property="article:publisher" content="https://www.facebook.com/LakersDailyOfficial/" />
	<meta property="article:published_time" content="2021-08-18T23:20:02+00:00" />
	<meta property="og:image" content="https://lakersdaily.com/wp-content/uploads/2021/08/USATSI_13799940-scaled-e1629328740438.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="800" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@lakersdailycom" />
	<meta name="twitter:site" content="@lakersdailycom" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Peter Dewey">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://lakersdaily.com/report-jared-dudleys-name-continuing-to-surface-as-lakers-look-for-recently-retired-player-as-assistant-coach/amp/" /><meta name="generator" content="AMP for WP 1.0.77"/><link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lakers Daily &raquo; Feed" href="https://lakersdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lakers Daily &raquo; Comments Feed" href="https://lakersdaily.com/comments/feed/" />
<script>
"use strict";!function(){var e=function(){var e,t,a=[],r=window;for(;r;){try{if(r.frames.__tcfapiLocator){e=r;break}}catch(e){}if(r===window.top)break;r=r.parent}e||(!function e(){var t=r.document,a=!!r.frames.__tcfapiLocator;if(!a)if(t.body){var n=t.createElement("iframe");n.style.cssText="display:none",n.name="__tcfapiLocator",t.body.appendChild(n)}else setTimeout(e,5);return!a}(),r.__tcfapi=function(){for(var e=arguments.length,r=new Array(e),n=0;n<e;n++)r[n]=arguments[n];if(!r.length)return a;if("setGdprApplies"===r[0])r.length>3&&2===parseInt(r[1],10)&&"boolean"==typeof r[3]&&(t=r[3],"function"==typeof r[2]&&r[2]("set",!0));else if("ping"===r[0]){var o={gdprApplies:t,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof r[2]&&r[2](o)}else"adthrive"===r[0]?"function"==typeof r[2]&&r[2](!0):a.push(r)},r.addEventListener("message",(function(e){var t="string"==typeof e.data,a={};try{a=t?JSON.parse(e.data):e.data}catch(e){}var r=a.__tcfapiCall;r&&window.__tcfapi(r.command,r.version,(function(a,n){var o={__tcfapiReturn:{returnValue:a,success:n,callId:r.callId}};t&&(o=JSON.stringify(o)),e&&e.source&&e.source.postMessage&&e.source.postMessage(o,"*")}),r.parameter)}),!1))};"undefined"!=typeof module?module.exports=e:e()}();
</script>
<link rel="alternate" type="application/rss+xml" title="Lakers Daily &raquo; Report: Jared Dudley&#8217;s name continuing to surface as Lakers look for &#8216;recently retired player&#8217; as assistant coach Comments Feed" href="https://lakersdaily.com/report-jared-dudleys-name-continuing-to-surface-as-lakers-look-for-recently-retired-player-as-assistant-coach/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lakersdaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://lakersdaily.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='https://lakersdaily.com/wp-content/themes/gameday/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://lakersdaily.com/wp-content/themes/gameday/css/reset.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://lakersdaily.com/wp-content/themes/gameday/css/media-queries.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='flexcss-css'  href='https://lakersdaily.com/wp-content/themes/gameday/css/flexslider.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%7COswald%3A300%2C400%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://lakersdaily.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://lakersdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://lakersdaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://lakersdaily.com/wp-json/wp/v2/posts/26124" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lakersdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lakersdaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://lakersdaily.com/?p=26124' />
<link rel="alternate" type="application/json+oembed" href="https://lakersdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flakersdaily.com%2Freport-jared-dudleys-name-continuing-to-surface-as-lakers-look-for-recently-retired-player-as-assistant-coach%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lakersdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flakersdaily.com%2Freport-jared-dudleys-name-continuing-to-surface-as-lakers-look-for-recently-retired-player-as-assistant-coach%2F&#038;format=xml" />


<!-- This site is optimized with the Schema plugin v1.7.9.1 - https://schema.press -->
<script type="application/ld+json">{"@context":"https:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/lakersdaily.com\/report-jared-dudleys-name-continuing-to-surface-as-lakers-look-for-recently-retired-player-as-assistant-coach\/"},"url":"https:\/\/lakersdaily.com\/report-jared-dudleys-name-continuing-to-surface-as-lakers-look-for-recently-retired-player-as-assistant-coach\/","headline":" Report: Jared Dudley's name continuing to surface as Lakers look for 'recently retired player' as assistant...","datePublished":"2021-08-18T16:20:02-07:00","dateModified":"2021-08-18T16:20:02-07:00","publisher":{"@type":"Organization","@id":"https:\/\/lakersdaily.com\/#organization","name":"Lakers Daily","logo":{"@type":"ImageObject","url":"https:\/\/lakersdaily.com\/wp-content\/uploads\/2020\/08\/banner_alt.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/lakersdaily.com\/wp-content\/uploads\/2021\/08\/USATSI_13799940-scaled-e1629328740438.jpg","width":1200,"height":800},"articleSection":"Rumors","description":"The Los Angeles Lakers are reportedly looking to hire a recently retired player as an assistant coach. Jared Dudley, who’s spent the past two seasons with the Lakers, reportedly is a player that makes sense for the position. https:\/\/twitter.com\/ScoopB\/status\/1428122608290119688 Yahoo! Sports’ Chris Haynes reported Tuesday that Dudley may be","author":{"@type":"Person","name":"Peter Dewey","url":"https:\/\/lakersdaily.com\/author\/peter-dewey\/","description":"Peter is a graduate of Quinnipiac University where he covered the MAAC and college basketball for three years. He has worked for NBC Sports, the Connecticut Sun and the Meriden Record-Journal covering basketball and other major sports. Follow him on Twitter @peterdewey2.","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/82d64cca4bded6c4871ec59bd524a813?s=96&d=mm&r=g","height":96,"width":96}}}</script>


<style type='text/css'>

#nav-main-wrapper { background: #222222 url(https://lakersdaily.com/wp-content/themes/gameday/images/nav-bg.png) repeat-x bottom; }
span.headlines-header, #content-social, span.scroll-more, .search-fly-wrap { background: #222222 }

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #222222;
	}

.woocommerce .widget_price_filter .ui-slider .ui-slider-range {
	background: #222222;
	}

#nav-mobi select { background: #222222 url(https://lakersdaily.com/wp-content/themes/gameday/images/triangle-dark.png) no-repeat right; }
.category-heading { background: #222222 url(https://lakersdaily.com/wp-content/themes/gameday/images/striped-bg.png); }
ul.score-nav li.active, ul.score-nav li.active:hover, .blog-cat li, .blog-cat-title, .flex-control-paging li a.flex-active { background: #ffd700; }
.prev-post, .next-post { color: #ffd700; }
a, a:visited { color: #6e00eb; }
h3#reply-title, h2.comments, #related-posts h3, h4.widget-header, h4.widget-header-fb { background: #6e00eb url(https://lakersdaily.com/wp-content/themes/gameday/images/striped-bg.png); }
#wallpaper { background: url() no-repeat 50% 0; }

		</style>

<style type="text/css">
#top-spacer {display: none;}
#site {
margin-top: 50px !important;
}
#post-area p {
	display: block;
        font-size: 15px;
	margin-bottom: 15px;
	}
.body.single-post amp-sticky-ad {
 padding-bottom: 5px !important;
}</style>

      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://lakersdaily.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3e14a78d-3217-4860-9211-414eeae58646';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://lakersdaily.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.13169687-b109-4155-bbf4-37fb1a1576f8";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://lakersdaily.com/wp-content/uploads/2019/10/cropped-41475948_2238719786414780_4424277916490137600_o-4-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://lakersdaily.com/wp-content/uploads/2019/10/cropped-41475948_2238719786414780_4424277916490137600_o-4-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://lakersdaily.com/wp-content/uploads/2019/10/cropped-41475948_2238719786414780_4424277916490137600_o-4-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://lakersdaily.com/wp-content/uploads/2019/10/cropped-41475948_2238719786414780_4424277916490137600_o-4-270x270.jpg" />
<script>!function(){"use strict";window.adthriveCLS.disableAds=new class{constructor(){this.all=!1,this.content=!1,this.recipe=!1,this.video=!1,this.locations=new Set,this.reasons=new Set;try{this.checkValidUrl()||(this.all=!0,this.reasons.add("all_email")),this.checkCommandQueue(),null!==document.querySelector(".tag-novideo")&&(this.video=!0,this.locations.add("Video"),this.reasons.add("video_tag"))}catch(t){console.log(t)}}checkCommandQueue(){window.adthrive&&window.adthrive.cmd&&window.adthrive.cmd.map(t=>{const s=t.toString(),e=this.extractAPICall(s,"disableAds");e&&this.disableAllAds(this.extractPatterns(e));const i=this.extractAPICall(s,"disableContentAds");i&&this.disableContentAds(this.extractPatterns(i));const a=this.extractAPICall(s,"disablePlaylistPlayers");a&&this.disablePlaylistPlayers(this.extractPatterns(a))})}extractAPICall(t,s){const e=new RegExp(s+"\\((.*?)\\)","g"),i=t.match(e);return null!==i&&i[0]}extractPatterns(t){const s=t.match(/\'(.*?)\'/g);return null!==s&&s.map(t=>t.replaceAll("'",""))}disableAllAds(t){t&&!this.urlMatch(t)||(this.all=!0,this.reasons.add("all_plugin"))}disableContentAds(t){t&&!this.urlMatch(t)||(this.content=!0,this.recipe=!0,this.locations.add("Content"),this.locations.add("Recipe"),this.reasons.add("content_plugin"))}disablePlaylistPlayers(t){t&&!this.urlMatch(t)||(this.video=!0,this.locations.add("Video"),this.reasons.add("video_page"))}urlMatch(t){const s=window.location.href;return t.some(t=>new RegExp(t,"i").test(s))}checkValidUrl(){return!this.urlHasEmail(window.location.href)&&!this.urlHasEmail(window.document.referrer)}urlHasEmail(t){if(!t)return!1;return null!==t.match(/([A-Z0-9._%+-]+(@|%(25)*40)[A-Z0-9.-]+\.[A-Z]{2,})/i)}}}();
</script><script>!function(){"use strict";(new class{constructor(){this.supportedSizes=[[728,90],[300,250],[300,600],[320,50],[970,250],[160,600],[300,1050],[336,280],[970,90],[300,50],[320,100],[468,60],[250,250],[120,240],[1,1],[300,300],[552,334],[300,420],[728,250],[320,300],[300,390]],this.deviceToMinHeight={desktop:"90px",tablet:"90px",phone:"50px"}}attemptInject(e,t){if("complete"!==document.readyState){if(0!==e.pageSelector.length)if(!document.querySelector(e.pageSelector))return void window.requestAnimationFrame(this.attemptInject.bind(this,e,t));var i=document.querySelector(e.elementSelector);if(i){var n="AdThrive_Header_1_"+t,a=e.classNames||[];a.push("adthrive-header","adthrive-header-1");var r=this.addAd(i,n,e.position,a,t);if(r){var s=this.filterAdUnitSizes(e,r);if(s.length>0){var d={clsDynamicAd:e,dynamicAd:e,element:r,sizes:s,name:"Header_1",infinite:!1};window.adthriveCLS.injectedSlots.some(e=>"Header_1"===e.name)||window.adthriveCLS.injectedSlots.push(d),this.setMinHeight(r,t)}}}else window.requestAnimationFrame(this.attemptInject.bind(this,e,t))}}insertDivs(e){if(window.requestAnimationFrame&&(!window.adthriveCLS.disableAds||!window.adthriveCLS.disableAds.all)&&!/Edg/i.test(navigator.userAgent)&&(/Chrome/.test(navigator.userAgent)||/Safari/.test(navigator.userAgent)||/[Pinterest/iOS]/.test(navigator.userAgent)))for(var t=this.deviceByBreakpoint(e.breakpoints.tablet,e.breakpoints.desktop),i=this.getDynamicAds(t,e.adUnits),n=0;n<i.length;n++)window.requestAnimationFrame(this.attemptInject.bind(this,i[n],t))}setMinHeight(e,t){e.style.minHeight=this.deviceToMinHeight[t]}addAd(e,t,i,n){if(!document.getElementById(t)){var a=['<div id="',t,'" class="adthrive-ad ',n.join(" "),'"></div>'].join("");e.insertAdjacentHTML(i,a)}return document.getElementById(t)}getDynamicAds(e,t){return t.filter(e=>e.dynamic&&e.dynamic.enabled&&"Header"===e.location).map(e=>({location:e.location,sequence:e.sequence||1,sizes:this.supportedSizes.filter((function(t){return e.adSizes.some((function(e){return t[0]==e[0]&&t[1]==e[1]}))})),devices:e.devices,pageSelector:e.dynamic.pageSelector?e.dynamic.pageSelector.trim():"",elementSelector:e.dynamic.elementSelector?e.dynamic.elementSelector.trim():"",position:e.dynamic.position?e.dynamic.position:"beforebegin",min:Math.floor(e.dynamic.min?e.dynamic.min:0),max:Math.floor(e.dynamic.max?e.dynamic.max:0),spacing:e.dynamic.spacing?e.dynamic.spacing:0,skip:Math.floor(e.dynamic.skip?e.dynamic.skip:0),every:Math.max(Math.floor(e.dynamic.every?e.dynamic.every:1),1),classNames:e.dynamic.classNames?e.dynamic.classNames:[],sticky:e.sticky,stickyOverlapSelector:e.stickyOverlapSelector?e.stickyOverlapSelector.trim():"",autosize:e.autosize,special:(e.targeting?e.targeting:[]).filter(e=>"special"===e.key).reduce((e,t)=>e.concat(...t.value),[]),lazy:!!e.dynamic.lazy&&e.dynamic.lazy,lazyMax:e.dynamic.lazyMax?e.dynamic.lazyMax:2})).filter((function(t){var i=-1!==t.devices.indexOf(e),n="Header"===t.location&&1===t.sequence&&1===t.max&&0===t.spacing;return i&&n}))}deviceByBreakpoint(e,t){const i=window.innerWidth;return i>=t?"desktop":i>=e?"tablet":"phone"}elementInnerWidth(e){let t=e.clientWidth;if(getComputedStyle){const i=getComputedStyle(e,null);t-=parseFloat(i.paddingLeft||"0")+parseFloat(i.paddingRight||"0")}return t}filterAdUnitSizes(e,t){var i=this.elementInnerWidth(t);return e.sizes.filter((function(t){return!e.autosize||(t[0]<=i||t[0]<=320)}))}}).insertDivs(window.adthriveCLS.siteAds)}();
</script>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-26124 single-format-standard">

<div id="site">
	<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/LakersDailyOfficial/" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/lakersdailycom" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																	<li class="inst-soc">
						<a href="" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
																													<li class="rss-soc">
						<a href="https://lakersdaily.com/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-9093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9093"><a href="https://lakersdaily.com/">Home</a></li>
<li id="menu-item-9025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9025"><a href="https://lakersdaily.com/schedule/">Schedule</a></li>
<li id="menu-item-9029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9029"><a href="https://lakersdaily.com/category/media/">Media</a></li>
<li id="menu-item-9030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9030"><a href="https://lakersdaily.com/category/videos/">Videos</a></li>
<li id="menu-item-9031" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9031"><a href="https://lakersdaily.com/category/rumors/">Rumors</a></li>
<li id="menu-item-9032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9032"><a href="https://lakersdaily.com/category/team-news/">Team News</a></li>
<li id="menu-item-9033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9033"><a href="https://lakersdaily.com/category/game-news/">Game News</a></li>
<li id="menu-item-9034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9034"><a href="https://lakersdaily.com/category/editorials/">Editorials</a></li>
<li id="menu-item-9026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9026"><a href="https://lakersdaily.com/career/">Career</a></li>
<li id="menu-item-9027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9027"><a href="https://lakersdaily.com/contributors/">Contributors</a></li>
<li id="menu-item-9028" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-9028"><a href="https://lakersdaily.com/about/">About</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->	<div id="wrapper">
		<div id="nav-main-wrapper">
			<div class="nav-main-out">
				<div class="nav-main-in">
			<div id="nav-main">
				<div class="fly-but-wrap left relative">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--fly-but-wrap-->
				<div id="nav-main-left">
										<div id="nav-logo">
												<a href="https://lakersdaily.com"><img src="https://lakersdaily.com/wp-content/uploads/2019/11/banner_yellow_text.png" alt="Lakers Daily" /></a>
											</div><!--nav-logo-->
										<ul class="nav-main">
						<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24"><a href="https://lakersdaily.com/">Home</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-35"><a href="https://lakersdaily.com">Categories</a>
<ul class="sub-menu">
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://lakersdaily.com/category/team-news/">Team News</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32"><a href="https://lakersdaily.com/category/rumors/">Rumors</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://lakersdaily.com/category/media/">Media</a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="https://lakersdaily.com/category/editorials/">Editorials</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://lakersdaily.com/category/game-news/">Game News</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://lakersdaily.com/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://lakersdaily.com/schedule/">Schedule</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="https://lakersdaily.com/contributors/">Contributors</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-25"><a href="https://lakersdaily.com/about/">About</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="https://lakersdaily.com/career/">Career</a></li>
</ul></div>					</ul>
				</div><!--nav-main-left-->
				<div class="nav-search-wrap left relative">
					<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
					<div class="search-fly-wrap">
						<form method="get" id="searchform" action="https://lakersdaily.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="search-button" />
</form>					</div><!--search-fly-wrap-->
				</div><!--nav-search-wrap-->
			</div><!--nav-main-->
				</div><!--nav-main-in-->
			</div><!--nav-main-out-->
		</div><!--nav-main-wrapper-->
				<div id="main-wrapper">
						<div id="top-spacer"></div>
										<div id="main-top">
					<div id="ticker">
						<span class="ticker-heading">Don't Miss</span>
						<ul class="ticker-list">
														<li><a href="https://lakersdaily.com/report-jared-dudleys-name-continuing-to-surface-as-lakers-look-for-recently-retired-player-as-assistant-coach/">Report: Jared Dudley&#8217;s name continuing to surface as Lakers look for &#8216;recently retired player&#8217; as assistant coach</a></li>
														<li><a href="https://lakersdaily.com/kendrick-nunn-is-motivated-to-prove-hes-a-2-way-player/">Kendrick Nunn&#8217;s latest comments on his 2-way abilities will be music to Lakers fans&#8217; ears</a></li>
														<li><a href="https://lakersdaily.com/lebron-james-takes-issue-with-stephen-currys-rating-in-nba-2k22/">LeBron James takes issue with Stephen Curry&#8217;s rating in NBA 2K22</a></li>
														<li><a href="https://lakersdaily.com/lebron-james-issues-surprising-statement-after-seeing-kevin-durants-overall-rating-in-nba-2k22/">LeBron James issues surprising statement after seeing Kevin Durant&#8217;s overall rating in NBA 2K22</a></li>
														<li><a href="https://lakersdaily.com/jeanie-buss-discloses-she-was-in-talks-with-kobe-bryant-to-create-co-ed-league-for-gianna-bryant/">Jeanie Buss discloses she was in talks with Kobe Bryant to create co-ed league for Gianna</a></li>
														<li><a href="https://lakersdaily.com/former-nba-coach-says-isaiah-thomas-is-playing-at-level-he-was-at-it-with-celtics-shortly-after-he-works-out-for-lakers/">Former NBA coach says Isaiah Thomas playing at level he was at with Celtics shortly after he worked out for Lakers</a></li>
														<li><a href="https://lakersdaily.com/report-lakers-looking-to-fill-2-positions-to-round-out-2021-22-roster/">Report: Lakers looking to fill 2 positions to round out 2021-22 roster</a></li>
														<li><a href="https://lakersdaily.com/report-jared-dudleys-tenure-with-lakers-likely-over/">Report: Jared Dudley&#8217;s tenure with Lakers likely over</a></li>
														<li><a href="https://lakersdaily.com/report-lakers-worked-out-isaiah-thomas-darren-collison-and-mike-james-for-potential-roster-spot/">Report: Lakers worked out Isaiah Thomas, Darren Collison and Mike James for potential roster spot</a></li>
														<li><a href="https://lakersdaily.com/cade-cunningham-calls-lebron-james-the-goat-over-michael-jordan/">Cade Cunningham calls LeBron James the G.O.A.T. over Michael Jordan</a></li>
													</ul>
						
					</div><!--ticker-->
					<div id="content-social">
						<ul>
														<li><a href="https://www.facebook.com/LakersDailyOfficial/" alt="Facebook" class="fb-but" target="_blank"></a></li>							<li><a href="https://twitter.com/lakersdailycom" alt="Twitter" class="twitter-but" target="_blank"></a></li>														<li><a href="https://www.instagram.com/lakersdailyofficial/" alt="Instagram" class="instagram-but" target="_blank"></a></li>																																				<li><a href="https://lakersdaily.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
													</ul>
					</div><!--content-social-->
					</div><!--main-top-->
				<div id="content-inner">
<div id="main">
		<div class="breadcrumb">
		<div id="crumbs"><a href="https://lakersdaily.com">Home</a> / <a href="https://lakersdaily.com/category/rumors/">Rumors</a> / <span class="current">Report: Jared Dudley&#8217;s name continuing to surface as Lakers look for &#8216;recently retired player&#8217; as assistant coach</span></div>	</div><!--breadcrumb-->
	<h1 class="headline">Report: Jared Dudley&#8217;s name continuing to surface as Lakers look for &#8216;recently retired player&#8217; as assistant coach</h1>
	<div id="post-info-wrapper">
		<ul class="post-info">
			<li><div class="post-author">By <a href="https://lakersdaily.com/author/peter-dewey/" title="Posts by Peter Dewey" rel="author">Peter Dewey</a></div></li>
							<li>
					<ul class="post-social">
						<li>
							<div class="fb-like" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
						</li>
						<li>
							<a href="https://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>
						</li>
						<li>
							<g:plusone size="medium" annotation="bubble" width="120"></g:plusone>
						</li>
						<li>
						
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Flakersdaily.com%2Freport-jared-dudleys-name-continuing-to-surface-as-lakers-look-for-recently-retired-player-as-assistant-coach%2F&media=https://lakersdaily.com/wp-content/uploads/2021/08/USATSI_13799940-scaled-e1629328740438.jpg&description=Report: Jared Dudley&#8217;s name continuing to surface as Lakers look for &#8216;recently retired player&#8217; as assistant coach" class="pin-it-button" count-layout="horizontal">Pin It</a>
						</li>
					</ul>
				</li>
						<li><div class="post-update">Updated: August 18, 2021</div></li>
		</ul>
	</div><!--post-info-wrapper-->
	<div id="post-area" class="post-26124 post type-post status-publish format-standard has-post-thumbnail category-rumors tag-featured tag-frank-vogel tag-jared-dudley tag-los-angeles-lakers tag-news-ticker tag-rob-pelinka">
																			<div class="post-image">
						<img width="1200" height="800" src="https://lakersdaily.com/wp-content/uploads/2021/08/USATSI_13799940-scaled-e1629328740438.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="Jared Dudley" loading="lazy" />													<span class="photo-credit">Brett Davis-USA TODAY Sports</span>
											</div><!--post-image-->
																<div id="content-area">
			
			<p>The <a title="Los Angeles Lakers" href="https://lakersdaily.com/tag/los-angeles-lakers/">Los Angeles Lakers</a> are reportedly looking to hire a recently retired player as an assistant coach.</p>
<p><a title="Jared Dudley" href="https://lakersdaily.com/tag/jared-dudley/">Jared Dudley</a>, who’s spent the past two seasons with the Lakers, reportedly is a player that makes sense for the position.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Lakers are in the market for one more assistant coach for 21-22 season.</p>
<p><a title="Frank Vogel" href="https://lakersdaily.com/tag/frank-vogel/">Frank Vogel</a> &amp; <a title="Rob Pelinka" href="https://lakersdaily.com/tag/rob-pelinka/">Rob Pelinka</a> have been making calls far &amp; wide for relatable, recently retired players I am told. </p>
<p>A name that I’m hearing is <a title="Jared Dudley" href="https://lakersdaily.com/tag/jared-dudley/">Jared Dudley</a> who ‘makes a heckuva lot’ of sense.  </p>
<p>We shall see.</p>
<p>&mdash; 👑 Brandon “Scoop B” Robinson 📍 (@ScoopB) <a href="https://twitter.com/ScoopB/status/1428122608290119688?ref_src=twsrc%5Etfw">August 18, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Yahoo! Sports’ Chris Haynes <a href="https://lakersdaily.com/report-jared-dudleys-tenure-with-lakers-likely-over/">reported Tuesday</a> that Dudley may be the odd man out for the Lakers as they attempt to fill out their roster this offseason.</p>
<p>Dudley appeared in 57 games during his time with Los Angeles. He averaged 1.3 points, 1.3 rebounds and 0.6 assists per game.</p>
<p>For his career, Dudley has averaged 7.3 points per game while shooting 46.3 percent from the field and 39.3 percent from beyond the arc.</p>
<p>It will be interesting to see what other players <a title="Frank Vogel" href="https://lakersdaily.com/tag/frank-vogel/">Frank Vogel</a> and <a title="Rob Pelinka" href="https://lakersdaily.com/tag/rob-pelinka/">Rob Pelinka</a> attempt to target for the assistant job this offseason.</p>			
			
<div id="contentad585755"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "5a167e86-40b9-4cf1-8c97-8c39b71fdc90",
            d: "bGFrZXJzZGFpbHkuY29t",
            wid: "585755",
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad585755").appendChild(s);
    })(document);
</script>				
			
									<div class="post-tags">
				<a href="https://lakersdaily.com/tag/featured/" rel="tag">featured</a><a href="https://lakersdaily.com/tag/frank-vogel/" rel="tag">Frank Vogel</a><a href="https://lakersdaily.com/tag/jared-dudley/" rel="tag">Jared Dudley</a><a href="https://lakersdaily.com/tag/los-angeles-lakers/" rel="tag">Los Angeles Lakers</a><a href="https://lakersdaily.com/tag/news-ticker/" rel="tag">news ticker</a><a href="https://lakersdaily.com/tag/rob-pelinka/" rel="tag">Rob Pelinka</a>			</div><!--post-tags-->
									<div class="prev-next-wrapper">
				<div class="prev-post">
					&larr; Previous Story <a href="https://lakersdaily.com/report-lakers-looking-to-fill-2-positions-to-round-out-2021-22-roster/" rel="prev">Report: Lakers looking to fill 2 positions to round out 2021-22 roster</a>				</div><!--prev-post-->
				<div class="next-post">
									</div><!--next-post-->
			</div><!--prev-next-wrapper-->
								</div><!--content-area-->
		            <div id="related-posts">
            	<h3>Related Posts</h3>
			<ul>
            		            			<li>
                		<div class="related-image">
										<a href="https://lakersdaily.com/kendrick-nunn-is-motivated-to-prove-hes-a-2-way-player/" rel="bookmark" title="Kendrick Nunn&#8217;s latest comments on his 2-way abilities will be music to Lakers fans&#8217; ears"><img width="300" height="195" src="https://lakersdaily.com/wp-content/uploads/2021/08/USATSI_15883351-300x195.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="Kendrick Nunn" loading="lazy" srcset="https://lakersdaily.com/wp-content/uploads/2021/08/USATSI_15883351-300x195.jpg 300w, https://lakersdaily.com/wp-content/uploads/2021/08/USATSI_15883351-615x400.jpg 615w, https://lakersdaily.com/wp-content/uploads/2021/08/USATSI_15883351-108x70.jpg 108w" sizes="(max-width: 300px) 100vw, 300px" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="https://lakersdaily.com/kendrick-nunn-is-motivated-to-prove-hes-a-2-way-player/" class="main-headline">Kendrick Nunn&#8217;s latest comments on his 2-way abilities will be music to Lakers fans&#8217; ears</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="https://lakersdaily.com/lebron-james-takes-issue-with-stephen-currys-rating-in-nba-2k22/" rel="bookmark" title="LeBron James takes issue with Stephen Curry&#8217;s rating in NBA 2K22"><img width="300" height="195" src="https://lakersdaily.com/wp-content/uploads/2021/06/stephen-curry-warriors-lebron-james-lakers-300x195.jpeg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="Stephen Curry and LeBron James" loading="lazy" srcset="https://lakersdaily.com/wp-content/uploads/2021/06/stephen-curry-warriors-lebron-james-lakers-300x195.jpeg 300w, https://lakersdaily.com/wp-content/uploads/2021/06/stephen-curry-warriors-lebron-james-lakers-615x400.jpeg 615w, https://lakersdaily.com/wp-content/uploads/2021/06/stephen-curry-warriors-lebron-james-lakers-108x70.jpeg 108w" sizes="(max-width: 300px) 100vw, 300px" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="https://lakersdaily.com/lebron-james-takes-issue-with-stephen-currys-rating-in-nba-2k22/" class="main-headline">LeBron James takes issue with Stephen Curry&#8217;s rating in NBA 2K22</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="https://lakersdaily.com/lebron-james-issues-surprising-statement-after-seeing-kevin-durants-overall-rating-in-nba-2k22/" rel="bookmark" title="LeBron James issues surprising statement after seeing Kevin Durant&#8217;s overall rating in NBA 2K22"><img width="300" height="195" src="https://lakersdaily.com/wp-content/uploads/2021/08/kd-copy-300x195.jpeg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="LeBron James and Kevin Durant" loading="lazy" srcset="https://lakersdaily.com/wp-content/uploads/2021/08/kd-copy-300x195.jpeg 300w, https://lakersdaily.com/wp-content/uploads/2021/08/kd-copy-615x400.jpeg 615w, https://lakersdaily.com/wp-content/uploads/2021/08/kd-copy-108x70.jpeg 108w" sizes="(max-width: 300px) 100vw, 300px" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="https://lakersdaily.com/lebron-james-issues-surprising-statement-after-seeing-kevin-durants-overall-rating-in-nba-2k22/" class="main-headline">LeBron James issues surprising statement after seeing Kevin Durant&#8217;s overall rating in NBA 2K22</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>	
			
		<div id="comments">
				
	

</div><!--comments-->			
	</div><!--post-area-->
		
<div id="sidebar-wrapper">
	
			<div class="widget-container">
		<div class="widget-inner">
			<h4 class="widget-header">About Peter Dewey</h4>
			<div class="author-image">
				<img alt='' src='https://secure.gravatar.com/avatar/82d64cca4bded6c4871ec59bd524a813?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/82d64cca4bded6c4871ec59bd524a813?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div><!--author-image-->
			<p class="author-box gd-widgets">Peter is a graduate of Quinnipiac University where he covered the MAAC and college basketball for three years. He has worked for NBC Sports, the Connecticut Sun and the Meriden Record-Journal covering basketball and other major sports. Follow him on Twitter @peterdewey2.</p>
		</div><!--widget-inner-->
	</div><!--sidebar-widget-container-->
		
	
			<div class="widget-container">
				<span class="blog-cat-title">Recent</span>
												<div class="widget-img">
					<a href="https://lakersdaily.com/report-jared-dudleys-name-continuing-to-surface-as-lakers-look-for-recently-retired-player-as-assistant-coach/" rel="bookmark" title="Report: Jared Dudley&#8217;s name continuing to surface as Lakers look for &#8216;recently retired player&#8217; as assistant coach"><img width="300" height="195" src="https://lakersdaily.com/wp-content/uploads/2021/08/USATSI_13799940-300x195.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="Jared Dudley" loading="lazy" srcset="https://lakersdaily.com/wp-content/uploads/2021/08/USATSI_13799940-300x195.jpg 300w, https://lakersdaily.com/wp-content/uploads/2021/08/USATSI_13799940-615x400.jpg 615w, https://lakersdaily.com/wp-content/uploads/2021/08/USATSI_13799940-108x70.jpg 108w" sizes="(max-width: 300px) 100vw, 300px" /></a>
				</div><!--widget-img-->
								<div class="widget-inner">
					<h3 class="home-title1"><a href="https://lakersdaily.com/report-jared-dudleys-name-continuing-to-surface-as-lakers-look-for-recently-retired-player-as-assistant-coach/" rel="bookmark">Report: Jared Dudley&#8217;s name continuing to surface as Lakers look for &#8216;recently retired player&#8217; as assistant coach</a></h3>
					<p class="gd-widgets">The Los Angeles Lakers are reportedly looking to hire a recently retired player as an assistant coach. Jared Dudley,...</p>
					
										<ul class="home-links1">
												<li><a href="https://lakersdaily.com/report-lakers-looking-to-fill-2-positions-to-round-out-2021-22-roster/" rel="bookmark">Report: Lakers looking to fill 2 positions to round out 2021-22 roster</a></li>
												<li><a href="https://lakersdaily.com/report-jared-dudleys-tenure-with-lakers-likely-over/" rel="bookmark">Report: Jared Dudley&#8217;s tenure with Lakers likely over</a></li>
												<li><a href="https://lakersdaily.com/report-lakers-worked-out-isaiah-thomas-darren-collison-and-mike-james-for-potential-roster-spot/" rel="bookmark">Report: Lakers worked out Isaiah Thomas, Darren Collison and Mike James for potential roster spot</a></li>
												<li><a href="https://lakersdaily.com/report-nba-reveals-lakers-opponents-for-2021-22-christmas-day-matchup/" rel="bookmark">Report: NBA reveals Lakers&#8217; opponents for 2021-22 Christmas Day matchup</a></li>
											</ul>
									</div><!--widget-inner-->
			</div><!--widget-container-->

		</div><!--sidebar-wrapper-->	
</div><!--main -->


			</div><!--content-inner-->
		</div><!--main-wrapper-->
	</div><!--wrapper-->
	<div id="footer-wrapper">
		<div id="footer">
			<div id="footer-nav">
				<div class="menu-primary-container"><ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24"><a href="https://lakersdaily.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-35"><a href="https://lakersdaily.com">Categories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://lakersdaily.com/category/team-news/">Team News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32"><a href="https://lakersdaily.com/category/rumors/">Rumors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://lakersdaily.com/category/media/">Media</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="https://lakersdaily.com/category/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://lakersdaily.com/category/game-news/">Game News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://lakersdaily.com/category/videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://lakersdaily.com/schedule/">Schedule</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="https://lakersdaily.com/contributors/">Contributors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-25"><a href="https://lakersdaily.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="https://lakersdaily.com/career/">Career</a></li>
</ul></div>			</div><!--footer-nav-->
			<div id="copyright">
				<p>Copyright © 2018 Lakers Daily, All Rights Reserved. Property of <a href="https://ahnfiredigital.com">Ahn Fire Digital</a>. Partner with USA Today Sports Digital Properties. <a href="https://lakersdaily.com/privacy-policy">Privacy Policy</a> </p>
			</div><!--copyright-->
		</div><!--footer-->
	</div><!--footer-wrapper-->
</div><!--site-->

<script>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</script>

<script type='text/javascript'>
//<![CDATA[
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    	});
  	});

$('.carousel').elastislide({
	imageW 	: 80,
	minItems	: 2,
	margin		: 3
});

$(window).load(function(){
$("#headlines-wrapper").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
$("#sidebar-widget-in").getNiceScroll().resize();
});

});
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "https://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//]]>
</script>

<div id="fb-root"></div>
<script type="text/javascript">
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>
<script type='text/javascript' src='https://lakersdaily.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://lakersdaily.com/wp-content/themes/gameday/js/jquery.flexslider-min.js?ver=5.7.2' id='flexslider-js'></script>
<script type='text/javascript' src='https://lakersdaily.com/wp-content/themes/gameday/js/jquery.elastislide.js?ver=5.7.2' id='elastislide-js'></script>
<script type='text/javascript' src='https://lakersdaily.com/wp-content/themes/gameday/js/scripts.js?ver=5.7.2' id='gameday-js'></script>
<script type='text/javascript' src='https://lakersdaily.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://lakersdaily.com/wp-content/themes/gameday/js/jquery.nicescroll.min.js?ver=5.7.2' id='nicescroll-js'></script>
<script type='text/javascript' src='https://lakersdaily.com/wp-content/themes/gameday/js/retina.js?ver=5.7.2' id='retina-js'></script>
<script type='text/javascript' src='https://lakersdaily.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7.2' async='async' id='remote_sdk-js'></script>

</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 172/184 objects using disk
Page Caching using disk: enhanced 

Served from: lakersdaily.com @ 2021-08-18 16:20:19 by W3 Total Cache
-->