<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>	
	
<meta name="msvalidate.01" content="BB3A1CA06C30A6AE9A328944D573844C" />	
	
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '296178381361287');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=296178381361287&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
	
<script src="https://us.connextra.com/dcs/tagController/tag/362820167f7c/homepage" async defer></script> 
	
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>	
	
<script>var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035223" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();</script> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=6035223&cv=2.0&cj=1" /> </noscript>
	
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1864911920480326');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1864911920480326&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta property="og:image" content="https://lakersdaily.com/wp-content/uploads/2022/07/Stephen-Curry-and-Shaquille-ONeal-e1658429977569-615x400.jpeg" />


<!--[if IE]>
<link rel="stylesheet" type="text/css" href="https://lakersdaily.com/wp-content/themes/gameday/css/iecss.css" />
<![endif]-->
<link rel="shortcut icon" href="https://lakersdaily.com/wp-content/uploads/2018/09/lakers_daily_favicon-1.jpg" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://lakersdaily.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://lakersdaily.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://lakersdaily.com/feed/atom/" />
<link rel="pingback" href="https://lakersdaily.com/xmlrpc.php" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-125492400-1', 'lakersdaily.com');
  ga('send', 'pageview');

</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<style>
	.adthrive-ad {
		margin-top: 10px;
		margin-bottom: 10px;
		text-align: center;
		overflow-x: visible;
		clear: both;
		line-height: 0;
	}
	.adthrive-sidebar {
margin-left: 20px !important;
}

.adthrive-player-position.adthrive-collapse-mobile.adthrive-collapse-top-right {
top: 85px;
}

/* Fix for left aligned ads, 10/11/19 */
.adthrive-ad > div[id^='google_ads_iframe'] {margin: 0 auto !important;}
.adthrive-ad iframe {max-width: none !important;}

/* confirm click footer ad fix test */
body.adthrive-device-phone .adthrive-footer.adthrive-sticky {
padding-top:0px;
overflow:visible !important;
border-top:0px !important;
}
body.adthrive-device-phone .adthrive-sticky.adthrive-footer>.adthrive-close {
top:-25px !important;
right:0px !important;
border-radius: 0px !important;
line-height: 24px !important;
font-size: 24px !important;
}
/* confirm click footer ad fix test  end */

.adthrive-collapse-player {
    width: 100%;
    border-top: 0px;
    border-bottom: 0px;
    padding: 5px;
}</style>
<script>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</script>

<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-2.1.1';
	w.adthrive.host = 'ads.adthrive.com';
	w.adthrive.integration = 'plugin';

	var commitParam = (w.adthriveCLS && w.adthriveCLS.bucket !== 'prod' && w.adthriveCLS.branch) ? '&commit=' + w.adthriveCLS.branch : '';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5d8d125aa4e20b76f07c5415/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + commitParam + '&cb=' + (Math.floor(Math.random() * 100) + 1) + '';
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

	<!-- This site is optimized with the Yoast SEO plugin v19.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Shaq on Steph saying 2017 Warriors would beat 2001 Lakers: &#039;If they don&#039;t double me, I&#039;m going for 60 without the free throws&#039; - Lakers Daily</title>
	<meta name="description" content="Over the last two decades of NBA basketball, two of the most impressive teams to take the floor are the Golden State Warriors in 2017 and Los Angeles Lakers in 2001." />
	<link rel="canonical" href="https://lakersdaily.com/shaq-on-steph-saying-2017-warriors-would-beat-2001-lakers-if-they-dont-double-me-im-going-for-60-without-the-free-throws/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Shaq on Steph saying 2017 Warriors would beat 2001 Lakers: &#039;If they don&#039;t double me, I&#039;m going for 60 without the free throws&#039;" />
	<meta property="og:description" content="Over the last two decades of NBA basketball, two of the most impressive teams to take the floor are the Golden State Warriors in 2017 and Los Angeles Lakers in 2001." />
	<meta property="og:url" content="https://lakersdaily.com/shaq-on-steph-saying-2017-warriors-would-beat-2001-lakers-if-they-dont-double-me-im-going-for-60-without-the-free-throws/" />
	<meta property="og:site_name" content="Lakers Daily" />
	<meta property="article:publisher" content="https://www.facebook.com/LakersDailyOfficial/" />
	<meta property="article:published_time" content="2022-07-21T19:24:11+00:00" />
	<meta property="og:image" content="https://lakersdaily.com/wp-content/uploads/2022/07/Stephen-Curry-and-Shaquille-ONeal-e1658429977569.jpeg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="801" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Jonathan Sherman" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@lakersdailycom" />
	<meta name="twitter:site" content="@lakersdailycom" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Jonathan Sherman" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://lakersdaily.com/shaq-on-steph-saying-2017-warriors-would-beat-2001-lakers-if-they-dont-double-me-im-going-for-60-without-the-free-throws/amp/" /><meta name="generator" content="AMP for WP 1.0.77.47"/><link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lakers Daily &raquo; Feed" href="https://lakersdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lakers Daily &raquo; Comments Feed" href="https://lakersdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lakers Daily &raquo; Shaq on Steph saying 2017 Warriors would beat 2001 Lakers: &#8216;If they don&#8217;t double me, I&#8217;m going for 60 without the free throws&#8217; Comments Feed" href="https://lakersdaily.com/shaq-on-steph-saying-2017-warriors-would-beat-2001-lakers-if-they-dont-double-me-im-going-for-60-without-the-free-throws/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lakersdaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://lakersdaily.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-style-css'  href='https://lakersdaily.com/wp-content/themes/gameday/style.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://lakersdaily.com/wp-content/themes/gameday/css/reset.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://lakersdaily.com/wp-content/themes/gameday/css/media-queries.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='flexcss-css'  href='https://lakersdaily.com/wp-content/themes/gameday/css/flexslider.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%7COswald%3A300%2C400%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://lakersdaily.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://lakersdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://lakersdaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://lakersdaily.com/wp-json/wp/v2/posts/35825" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lakersdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lakersdaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://lakersdaily.com/?p=35825' />
<link rel="alternate" type="application/json+oembed" href="https://lakersdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flakersdaily.com%2Fshaq-on-steph-saying-2017-warriors-would-beat-2001-lakers-if-they-dont-double-me-im-going-for-60-without-the-free-throws%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lakersdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flakersdaily.com%2Fshaq-on-steph-saying-2017-warriors-would-beat-2001-lakers-if-they-dont-double-me-im-going-for-60-without-the-free-throws%2F&#038;format=xml" />


<!-- This site is optimized with the Schema plugin v1.7.9.4 - https://schema.press -->
<script type="application/ld+json">{"@context":"https:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/lakersdaily.com\/shaq-on-steph-saying-2017-warriors-would-beat-2001-lakers-if-they-dont-double-me-im-going-for-60-without-the-free-throws\/"},"url":"https:\/\/lakersdaily.com\/shaq-on-steph-saying-2017-warriors-would-beat-2001-lakers-if-they-dont-double-me-im-going-for-60-without-the-free-throws\/","headline":" Shaq on Steph saying 2017 Warriors would beat 2001 Lakers: 'If they don't double me, I'm going for 60 without...","datePublished":"2022-07-21T12:24:11-07:00","dateModified":"2022-07-21T12:24:11-07:00","publisher":{"@type":"Organization","@id":"https:\/\/lakersdaily.com\/#organization","name":"Lakers Daily","logo":{"@type":"ImageObject","url":"https:\/\/lakersdaily.com\/wp-content\/uploads\/2020\/08\/banner_alt.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/lakersdaily.com\/wp-content\/uploads\/2022\/07\/Stephen-Curry-and-Shaquille-ONeal-e1658429977569.jpeg","width":1200,"height":801},"articleSection":"Media","description":"Over the last two decades of NBA basketball, two of the most impressive teams to take the floor are the Golden State Warriors in 2017 and Los Angeles Lakers in 2001. The Warriors were led by the likes of Kevin Durant, Stephen Curry and Klay Thompson, and the Lakers","author":{"@type":"Person","name":"Jonathan Sherman","url":"https:\/\/lakersdaily.com\/author\/jonathan-sherman\/","description":"Jonathan is a freelance writer, filmmaker, and passionate fan of the NBA.\r\nIn the past Jonathan has covered politics, entertainment, travel, and more.\r\nHe is a proud contributor of Lakers Daily.","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/5cd0eaf017925514314f185d608a41f2?s=96&d=mm&r=g","height":96,"width":96}}}</script>


<style type='text/css'>

#nav-main-wrapper { background: #222222 url(https://lakersdaily.com/wp-content/themes/gameday/images/nav-bg.png) repeat-x bottom; }
span.headlines-header, #content-social, span.scroll-more, .search-fly-wrap { background: #222222 }

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #222222;
	}

.woocommerce .widget_price_filter .ui-slider .ui-slider-range {
	background: #222222;
	}

#nav-mobi select { background: #222222 url(https://lakersdaily.com/wp-content/themes/gameday/images/triangle-dark.png) no-repeat right; }
.category-heading { background: #222222 url(https://lakersdaily.com/wp-content/themes/gameday/images/striped-bg.png); }
ul.score-nav li.active, ul.score-nav li.active:hover, .blog-cat li, .blog-cat-title, .flex-control-paging li a.flex-active { background: #ffd700; }
.prev-post, .next-post { color: #ffd700; }
a, a:visited { color: #6e00eb; }
h3#reply-title, h2.comments, #related-posts h3, h4.widget-header, h4.widget-header-fb { background: #6e00eb url(https://lakersdaily.com/wp-content/themes/gameday/images/striped-bg.png); }
#wallpaper { background: url() no-repeat 50% 0; }

		</style>

<style type="text/css">
#top-spacer {display: none;}
#site {
margin-top: 50px !important;
}
#post-area p {
	display: block;
        font-size: 15px;
	margin-bottom: 15px;
	}
.body.single-post amp-sticky-ad {
 padding-bottom: 5px !important;
}</style>

      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://lakersdaily.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3e14a78d-3217-4860-9211-414eeae58646';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://lakersdaily.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.13169687-b109-4155-bbf4-37fb1a1576f8";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://lakersdaily.com/wp-content/uploads/2019/10/cropped-41475948_2238719786414780_4424277916490137600_o-4-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://lakersdaily.com/wp-content/uploads/2019/10/cropped-41475948_2238719786414780_4424277916490137600_o-4-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://lakersdaily.com/wp-content/uploads/2019/10/cropped-41475948_2238719786414780_4424277916490137600_o-4-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://lakersdaily.com/wp-content/uploads/2019/10/cropped-41475948_2238719786414780_4424277916490137600_o-4-270x270.jpg" />
<script id='cls-disable-ads-473f008'>var cls_disable_ads=function(t){"use strict";var e=function(t){var e=window.location.href;return t.some((function(t){return new RegExp(t,"i").test(e)}))},i=function(){function t(t){this.adthrive=t,this.all=!1,this.content=!1,this.recipe=!1,this.video=!1,this.locations=new Set,this.reasons=new Set,(this.urlHasEmail(window.location.href)||this.urlHasEmail(window.document.referrer))&&(this.all=!0,this.reasons.add("all_email"));try{this.checkCommandQueue(),null!==document.querySelector(".tag-novideo")&&(this.video=!0,this.locations.add("Video"),this.reasons.add("video_tag"))}catch(t){}}return t.prototype.checkCommandQueue=function(){var t=this;this.adthrive&&this.adthrive.cmd&&this.adthrive.cmd.forEach((function(e){var i=e.toString(),a=t.extractAPICall(i,"disableAds");a&&t.disableAllAds(t.extractPatterns(a));var n=t.extractAPICall(i,"disableContentAds");n&&t.disableContentAds(t.extractPatterns(n));var s=t.extractAPICall(i,"disablePlaylistPlayers");s&&t.disablePlaylistPlayers(t.extractPatterns(s))}))},t.prototype.extractPatterns=function(t){var e=t.match(/\'(.*?)\'/g);if(null!==e)return e.map((function(t){return t.replace(/'/g,"")}))},t.prototype.extractAPICall=function(t,e){var i=new RegExp(e+"\\((.*?)\\)","g"),a=t.match(i);return null!==a&&a[0]},t.prototype.disableAllAds=function(t){t&&!e(t)||(this.all=!0,this.reasons.add("all_page"))},t.prototype.disableContentAds=function(t){t&&!e(t)||(this.content=!0,this.recipe=!0,this.locations.add("Content"),this.locations.add("Recipe"),this.reasons.add("content_plugin"))},t.prototype.disablePlaylistPlayers=function(t){t&&!e(t)||(this.video=!0,this.locations.add("Video"),this.reasons.add("video_page"))},t.prototype.urlHasEmail=function(t){if(!t)return!1;return null!==/([A-Z0-9._%+-]+(@|%(25)*40)[A-Z0-9.-]+\.[A-Z]{2,})/i.exec(t)},t}(),a=window.adthriveCLS;return a&&(a.disableAds=new i(window.adthrive)),t.ClsDisableAds=i,Object.defineProperty(t,"__esModule",{value:!0}),t}({});
</script><script id='cls-header-insertion-473f008'>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</script>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-35825 single-format-standard">

<div id="site">
	<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/LakersDailyOfficial/" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/lakersdailycom" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																	<li class="inst-soc">
						<a href="" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
																													<li class="rss-soc">
						<a href="https://lakersdaily.com/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-9093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9093"><a href="https://lakersdaily.com/">Home</a></li>
<li id="menu-item-9025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9025"><a href="https://lakersdaily.com/schedule/">Schedule</a></li>
<li id="menu-item-9029" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9029"><a href="https://lakersdaily.com/category/media/">Media</a></li>
<li id="menu-item-9030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9030"><a href="https://lakersdaily.com/category/videos/">Videos</a></li>
<li id="menu-item-9031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9031"><a href="https://lakersdaily.com/category/rumors/">Rumors</a></li>
<li id="menu-item-9032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9032"><a href="https://lakersdaily.com/category/team-news/">Team News</a></li>
<li id="menu-item-9033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9033"><a href="https://lakersdaily.com/category/game-news/">Game News</a></li>
<li id="menu-item-9034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9034"><a href="https://lakersdaily.com/category/editorials/">Editorials</a></li>
<li id="menu-item-9026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9026"><a href="https://lakersdaily.com/career/">Career</a></li>
<li id="menu-item-9027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9027"><a href="https://lakersdaily.com/contributors/">Contributors</a></li>
<li id="menu-item-9028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9028"><a href="https://lakersdaily.com/about/">About</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->	<div id="wrapper">
		<div id="nav-main-wrapper">
			<div class="nav-main-out">
				<div class="nav-main-in">
			<div id="nav-main">
				<div class="fly-but-wrap left relative">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--fly-but-wrap-->
				<div id="nav-main-left">
										<div id="nav-logo">
												<a href="https://lakersdaily.com"><img src="https://lakersdaily.com/wp-content/uploads/2019/11/banner_yellow_text.png" alt="Lakers Daily" /></a>
											</div><!--nav-logo-->
										<ul class="nav-main">
						<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24"><a href="https://lakersdaily.com/">Home</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-35"><a href="https://lakersdaily.com">Categories</a>
<ul class="sub-menu">
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://lakersdaily.com/category/team-news/">Team News</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="https://lakersdaily.com/category/rumors/">Rumors</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31"><a href="https://lakersdaily.com/category/media/">Media</a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="https://lakersdaily.com/category/editorials/">Editorials</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://lakersdaily.com/category/game-news/">Game News</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://lakersdaily.com/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://lakersdaily.com/schedule/">Schedule</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="https://lakersdaily.com/contributors/">Contributors</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://lakersdaily.com/about/">About</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="https://lakersdaily.com/career/">Career</a></li>
</ul></div>					</ul>
				</div><!--nav-main-left-->
				<div class="nav-search-wrap left relative">
					<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
					<div class="search-fly-wrap">
						<form method="get" id="searchform" action="https://lakersdaily.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="search-button" />
</form>					</div><!--search-fly-wrap-->
				</div><!--nav-search-wrap-->
			</div><!--nav-main-->
				</div><!--nav-main-in-->
			</div><!--nav-main-out-->
		</div><!--nav-main-wrapper-->
				<div id="main-wrapper">
						<div id="top-spacer"></div>
										<div id="main-top">
					<div id="ticker">
						<span class="ticker-heading">Don't Miss</span>
						<ul class="ticker-list">
														<li><a href="https://lakersdaily.com/shaq-on-steph-saying-2017-warriors-would-beat-2001-lakers-if-they-dont-double-me-im-going-for-60-without-the-free-throws/">Shaq on Steph saying 2017 Warriors would beat 2001 Lakers: &#8216;If they don&#8217;t double me, I&#8217;m going for 60 without the free throws&#8217;</a></li>
														<li><a href="https://lakersdaily.com/lebron-james-says-lakers-rookie-scotty-pippen-jr-has-bright-future/">LeBron James says Lakers rookie Scotty Pippen Jr. has &#8216;bright&#8217; future</a></li>
														<li><a href="https://lakersdaily.com/klay-thompson-delivers-heartfelt-tribute-to-kobe-bryant-and-his-family-as-he-accepts-best-comeback-athlete-award/">Klay Thompson delivers heartfelt tribute to Kobe Bryant and his family as he accepts Best Comeback Athlete award</a></li>
														<li><a href="https://lakersdaily.com/video-stephen-curry-takes-immediate-shot-at-lebron-james-during-2022-espys/">Video: Stephen Curry takes immediate shot at LeBron James during 2022 ESPYs</a></li>
														<li><a href="https://lakersdaily.com/kendrick-perkins-picks-anthony-davis-as-his-mvp-winner-for-upcoming-2022-23-season/">Kendrick Perkins picks Anthony Davis as his MVP winner for upcoming 2022-23 season</a></li>
														<li><a href="https://lakersdaily.com/report-lakers-have-reengaged-in-talks-with-pacers-regarding-buddy-hield/">Report: Lakers have &#8216;reengaged&#8217; in talks with Pacers regarding Buddy Hield</a></li>
														<li><a href="https://lakersdaily.com/video-jonas-valanciunas-disrespectfully-mocks-lebron-james-for-being-a-flopper-and-crybaby/">Video: Jonas Valanciunas disrespectfully mocks LeBron James for being a flopper and crybaby</a></li>
														<li><a href="https://lakersdaily.com/lebron-james-pounces-on-football-players-who-try-to-act-tough-and-pretend-theyre-gangsters/">LeBron James pounces on football players who try to act tough and pretend they’re gangsters</a></li>
														<li><a href="https://lakersdaily.com/western-conference-executive-links-malik-beasley-to-lakers-he-is-in-their-range/">Western Conference executive links Malik Beasley to Lakers: &#8216;He is in their range&#8217;</a></li>
														<li><a href="https://lakersdaily.com/report-russell-westbrook-would-push-back-when-called-out-during-lakers-film-sessions-last-season/">Report: Russell Westbrook would &#8216;push back&#8217; when called out during Lakers film sessions last season</a></li>
													</ul>
						
					</div><!--ticker-->
					<div id="content-social">
						<ul>
														<li><a href="https://www.facebook.com/LakersDailyOfficial/" alt="Facebook" class="fb-but" target="_blank"></a></li>							<li><a href="https://twitter.com/lakersdailycom" alt="Twitter" class="twitter-but" target="_blank"></a></li>														<li><a href="https://www.instagram.com/lakersdailyofficial/" alt="Instagram" class="instagram-but" target="_blank"></a></li>																																				<li><a href="https://lakersdaily.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
													</ul>
					</div><!--content-social-->
					</div><!--main-top-->
				<div id="content-inner">
<div id="main">
		<div class="breadcrumb">
		<div id="crumbs"><a href="https://lakersdaily.com">Home</a> / <a href="https://lakersdaily.com/category/media/">Media</a> / <span class="current">Shaq on Steph saying 2017 Warriors would beat 2001 Lakers: &#8216;If they don&#8217;t double me, I&#8217;m going for 60 without the free throws&#8217;</span></div>	</div><!--breadcrumb-->
	<h1 class="headline">Shaq on Steph saying 2017 Warriors would beat 2001 Lakers: &#8216;If they don&#8217;t double me, I&#8217;m going for 60 without the free throws&#8217;</h1>
	<div id="post-info-wrapper">
		<ul class="post-info">
			<li><div class="post-author">By <a href="https://lakersdaily.com/author/jonathan-sherman/" title="Posts by Jonathan Sherman" rel="author">Jonathan Sherman</a></div></li>
						<li><div class="post-update">Updated: July 21, 2022</div></li>
		</ul>
	</div><!--post-info-wrapper-->
	<div id="post-area" class="post-35825 post type-post status-publish format-standard has-post-thumbnail category-media tag-featured tag-golden-state-warriors tag-los-angeles-lakers tag-news-ticker tag-shaquille-oneal tag-stephen-curry">
																			<div class="post-image">
						<img width="1200" height="801" src="https://lakersdaily.com/wp-content/uploads/2022/07/Stephen-Curry-and-Shaquille-ONeal-e1658429977569.jpeg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="Stephen Curry and Shaquille O&#039;Neal" srcset="https://lakersdaily.com/wp-content/uploads/2022/07/Stephen-Curry-and-Shaquille-ONeal-e1658429977569.jpeg 1200w, https://lakersdaily.com/wp-content/uploads/2022/07/Stephen-Curry-and-Shaquille-ONeal-e1658429977569-300x200.jpeg 300w, https://lakersdaily.com/wp-content/uploads/2022/07/Stephen-Curry-and-Shaquille-ONeal-e1658429977569-1024x684.jpeg 1024w, https://lakersdaily.com/wp-content/uploads/2022/07/Stephen-Curry-and-Shaquille-ONeal-e1658429977569-768x513.jpeg 768w" sizes="(max-width: 1200px) 100vw, 1200px" />													<span class="photo-credit">Jonathan Bachman-Getty Images</span>
											</div><!--post-image-->
																<div id="content-area">
			
			<p>Over the last two decades of NBA basketball, two of the most impressive teams to take the floor are the Golden State Warriors in 2017 and <a title="Los Angeles Lakers" href="https://lakersdaily.com/tag/los-angeles-lakers/">Los Angeles Lakers</a> in 2001.</p>
<p>The Warriors were led by the likes of Kevin Durant, Stephen Curry and Klay Thompson, and the Lakers were, of course, led by Shaquille O&#8217;Neal and the late, great <a title="Kobe Bryant" href="https://lakersdaily.com/tag/kobe-bryant/">Kobe Bryant</a>.</p>
<p>Recently, Curry went so far as to claim that he believes his Warriors from that 2017 year would beat the 2001 Lakers in a hypothetical matchup.</p>
<p>In an unsurprising move, O&#8217;Neal was quick to respond with a differing opinion.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Steph and Shaq went back-and-forth on a ’17 Warriors vs. ’01 Lakers matchup</p>
<p>Who would win? 🤔 <a href="https://t.co/dMkqr2Ncle">pic.twitter.com/dMkqr2Ncle</a></p>
<p>&mdash; Bleacher Report (@BleacherReport) <a href="https://twitter.com/BleacherReport/status/1550184422355439619?ref_src=twsrc%5Etfw">July 21, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>In the end, NBA fans will have to simply imagine the matchup. Perhaps the closest fans will ever get to seeing such a series is by simulating games in the latest edition of NBA 2K.</p>
<p>When the 2001 Lakers won the NBA title by dominating the Philadelphia 76ers, they were right in the middle of an eventual three-peat that they would complete in the following season.</p>
<p>As for the Warriors, they&#8217;ve won four of the last eight NBA championships. They&#8217;ve been in all but two of those series during that span of time.</p>
<p>Without a doubt, both the 2017 Warriors and 2001 Lakers are two of the most legendary rosters ever compiled. It&#8217;s fun to consider the possibilities a matchup between the two teams would bring.</p>
<p>However, in the end, basketball fans are simply lucky that they got to experience the incredibly high level of basketball that was played by both teams. It will likely be a long time until a team that can challenge either arises in the NBA.</p>						
			
									<div class="post-tags">
				<a href="https://lakersdaily.com/tag/featured/" rel="tag">featured</a><a href="https://lakersdaily.com/tag/golden-state-warriors/" rel="tag">golden state warriors</a><a href="https://lakersdaily.com/tag/los-angeles-lakers/" rel="tag">Los Angeles Lakers</a><a href="https://lakersdaily.com/tag/news-ticker/" rel="tag">news ticker</a><a href="https://lakersdaily.com/tag/shaquille-oneal/" rel="tag">shaquille o'neal</a><a href="https://lakersdaily.com/tag/stephen-curry/" rel="tag">stephen curry</a>			</div><!--post-tags-->
									<div class="prev-next-wrapper">
				<div class="prev-post">
					&larr; Previous Story <a href="https://lakersdaily.com/lebron-james-says-lakers-rookie-scotty-pippen-jr-has-bright-future/" rel="prev">LeBron James says Lakers rookie Scotty Pippen Jr. has &#8216;bright&#8217; future</a>				</div><!--prev-post-->
				<div class="next-post">
									</div><!--next-post-->
			</div><!--prev-next-wrapper-->
								</div><!--content-area-->
		            <div id="related-posts">
            	<h3>Related Posts</h3>
			<ul>
            		            			<li>
                		<div class="related-image">
										<a href="https://lakersdaily.com/lebron-james-says-lakers-rookie-scotty-pippen-jr-has-bright-future/" rel="bookmark" title="LeBron James says Lakers rookie Scotty Pippen Jr. has &#8216;bright&#8217; future"><img width="300" height="195" src="https://lakersdaily.com/wp-content/uploads/2022/07/USATSI_18664070-scaled-e1658410972635-300x195.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="Scotty Pippen Jr." loading="lazy" srcset="https://lakersdaily.com/wp-content/uploads/2022/07/USATSI_18664070-scaled-e1658410972635-300x195.jpg 300w, https://lakersdaily.com/wp-content/uploads/2022/07/USATSI_18664070-scaled-e1658410972635-615x400.jpg 615w, https://lakersdaily.com/wp-content/uploads/2022/07/USATSI_18664070-scaled-e1658410972635-108x70.jpg 108w" sizes="(max-width: 300px) 100vw, 300px" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="https://lakersdaily.com/lebron-james-says-lakers-rookie-scotty-pippen-jr-has-bright-future/" class="main-headline">LeBron James says Lakers rookie Scotty Pippen Jr. has &#8216;bright&#8217; future</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="https://lakersdaily.com/klay-thompson-delivers-heartfelt-tribute-to-kobe-bryant-and-his-family-as-he-accepts-best-comeback-athlete-award/" rel="bookmark" title="Klay Thompson delivers heartfelt tribute to Kobe Bryant and his family as he accepts Best Comeback Athlete award"><img width="300" height="195" src="https://lakersdaily.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-20-at-9.27.57-PM-300x195.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="Klay Thompson" loading="lazy" srcset="https://lakersdaily.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-20-at-9.27.57-PM-300x195.jpg 300w, https://lakersdaily.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-20-at-9.27.57-PM-615x400.jpg 615w, https://lakersdaily.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-20-at-9.27.57-PM-108x70.jpg 108w" sizes="(max-width: 300px) 100vw, 300px" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="https://lakersdaily.com/klay-thompson-delivers-heartfelt-tribute-to-kobe-bryant-and-his-family-as-he-accepts-best-comeback-athlete-award/" class="main-headline">Klay Thompson delivers heartfelt tribute to Kobe Bryant and his family as he accepts Best Comeback Athlete award</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="https://lakersdaily.com/video-stephen-curry-takes-immediate-shot-at-lebron-james-during-2022-espys/" rel="bookmark" title="Video: Stephen Curry takes immediate shot at LeBron James during 2022 ESPYs"><img width="300" height="195" src="https://lakersdaily.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-20-at-5.16.13-PM-300x195.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="Stephen Curry ESPYs" loading="lazy" srcset="https://lakersdaily.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-20-at-5.16.13-PM-300x195.jpg 300w, https://lakersdaily.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-20-at-5.16.13-PM-615x400.jpg 615w, https://lakersdaily.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-20-at-5.16.13-PM-108x70.jpg 108w" sizes="(max-width: 300px) 100vw, 300px" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="https://lakersdaily.com/video-stephen-curry-takes-immediate-shot-at-lebron-james-during-2022-espys/" class="main-headline">Video: Stephen Curry takes immediate shot at LeBron James during 2022 ESPYs</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>	
			
		<div id="comments">
				
	

</div><!--comments-->			
	</div><!--post-area-->
		
<div id="sidebar-wrapper">
	
			<div class="widget-container">
		<div class="widget-inner">
			<h4 class="widget-header">About Jonathan Sherman</h4>
			<div class="author-image">
				<img alt='' src='https://secure.gravatar.com/avatar/5cd0eaf017925514314f185d608a41f2?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5cd0eaf017925514314f185d608a41f2?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div><!--author-image-->
			<p class="author-box gd-widgets">Jonathan is a freelance writer, filmmaker, and passionate fan of the NBA.
In the past Jonathan has covered politics, entertainment, travel, and more.
He is a proud contributor of Lakers Daily.</p>
		</div><!--widget-inner-->
	</div><!--sidebar-widget-container-->
		
	
			<div class="widget-container">
				<span class="blog-cat-title">Recent</span>
												<div class="widget-img">
					<a href="https://lakersdaily.com/report-lakers-have-reengaged-in-talks-with-pacers-regarding-buddy-hield/" rel="bookmark" title="Report: Lakers have &#8216;reengaged&#8217; in talks with Pacers regarding Buddy Hield"><img width="300" height="195" src="https://lakersdaily.com/wp-content/uploads/2022/06/USATSI_18016118_168386351_lowres-2-300x195.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="Buddy Hield" loading="lazy" srcset="https://lakersdaily.com/wp-content/uploads/2022/06/USATSI_18016118_168386351_lowres-2-300x195.jpg 300w, https://lakersdaily.com/wp-content/uploads/2022/06/USATSI_18016118_168386351_lowres-2-615x400.jpg 615w, https://lakersdaily.com/wp-content/uploads/2022/06/USATSI_18016118_168386351_lowres-2-108x70.jpg 108w" sizes="(max-width: 300px) 100vw, 300px" /></a>
				</div><!--widget-img-->
								<div class="widget-inner">
					<h3 class="home-title1"><a href="https://lakersdaily.com/report-lakers-have-reengaged-in-talks-with-pacers-regarding-buddy-hield/" rel="bookmark">Report: Lakers have &#8216;reengaged&#8217; in talks with Pacers regarding Buddy Hield</a></h3>
					<p class="gd-widgets">The Los Angeles reportedly have reengaged with the Indiana Pacers in trade talks surrounding sharpshooter Buddy Hield. &#8220;There has...</p>
					
										<ul class="home-links1">
												<li><a href="https://lakersdaily.com/report-russell-westbrook-would-push-back-when-called-out-during-lakers-film-sessions-last-season/" rel="bookmark">Report: Russell Westbrook would &#8216;push back&#8217; when called out during Lakers film sessions last season</a></li>
												<li><a href="https://lakersdaily.com/report-russell-westbrook-had-his-former-agent-begging-nets-gm-every-day-to-get-lakers-star-to-brooklyn/" rel="bookmark">Report: Russell Westbrook had his former agent &#8216;begging&#8217; Nets GM every day to get Lakers star to Brooklyn</a></li>
												<li><a href="https://lakersdaily.com/report-russell-westbrook-strongly-considering-making-major-change-after-parting-ways-with-agent/" rel="bookmark">Report: Russell Westbrook ‘strongly considering’ making major change after parting ways with agent</a></li>
												<li><a href="https://lakersdaily.com/report-lebron-james-anthony-davis-and-russell-westbrook-vowing-to-make-it-work-for-upcoming-season/" rel="bookmark">Report: LeBron James, Anthony Davis and Russell Westbrook vowing to &#8216;make it work&#8217; for upcoming season</a></li>
											</ul>
									</div><!--widget-inner-->
			</div><!--widget-container-->

		</div><!--sidebar-wrapper-->	
</div><!--main -->


			</div><!--content-inner-->
		</div><!--main-wrapper-->
	</div><!--wrapper-->
	<div id="footer-wrapper">
		<div id="footer">
			<div id="footer-nav">
				<div class="menu-primary-container"><ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24"><a href="https://lakersdaily.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-35"><a href="https://lakersdaily.com">Categories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://lakersdaily.com/category/team-news/">Team News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="https://lakersdaily.com/category/rumors/">Rumors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31"><a href="https://lakersdaily.com/category/media/">Media</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="https://lakersdaily.com/category/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://lakersdaily.com/category/game-news/">Game News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://lakersdaily.com/category/videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://lakersdaily.com/schedule/">Schedule</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="https://lakersdaily.com/contributors/">Contributors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://lakersdaily.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="https://lakersdaily.com/career/">Career</a></li>
</ul></div>			</div><!--footer-nav-->
			<div id="copyright">
				<p>Copyright © 2018 Lakers Daily, All Rights Reserved. Property of <a href="https://ahnfiredigital.com">Ahn Fire Digital</a>. Partner with USA Today Sports Digital Properties. <a href="https://lakersdaily.com/privacy-policy">Privacy Policy</a> </p>
			</div><!--copyright-->
		</div><!--footer-->
	</div><!--footer-wrapper-->
</div><!--site-->

<script id='cls-insertion-473f008'>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</script><script>(function () {var clsElements = document.querySelectorAll("script[id^='cls-']"); window.adthriveCLS && clsElements && clsElements.length === 0 ? window.adthriveCLS.injectedFromPlugin = false : ""; })();</script>

<script type='text/javascript'>
//<![CDATA[
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    	});
  	});

$('.carousel').elastislide({
	imageW 	: 80,
	minItems	: 2,
	margin		: 3
});

$(window).load(function(){
$("#headlines-wrapper").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
$("#sidebar-widget-in").getNiceScroll().resize();
});

});
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "https://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//]]>
</script>

<div id="fb-root"></div>
<script type="text/javascript">
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>
<script type='text/javascript' src='https://lakersdaily.com/wp-includes/js/comment-reply.min.js?ver=6.0.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://lakersdaily.com/wp-content/themes/gameday/js/jquery.flexslider-min.js?ver=6.0.1' id='flexslider-js'></script>
<script type='text/javascript' src='https://lakersdaily.com/wp-content/themes/gameday/js/jquery.elastislide.js?ver=6.0.1' id='elastislide-js'></script>
<script type='text/javascript' src='https://lakersdaily.com/wp-content/themes/gameday/js/scripts.js?ver=6.0.1' id='gameday-js'></script>
<script type='text/javascript' src='https://lakersdaily.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://lakersdaily.com/wp-content/themes/gameday/js/jquery.nicescroll.min.js?ver=6.0.1' id='nicescroll-js'></script>
<script type='text/javascript' src='https://lakersdaily.com/wp-content/themes/gameday/js/retina.js?ver=6.0.1' id='retina-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0.1' async='async' id='remote_sdk-js'></script>
<script>!function(){"use strict";!function(e){if(-1===e.cookie.indexOf("__adblocker")){e.cookie="__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var t=new XMLHttpRequest;t.open("GET","https://www.npttech.com/advertising.js",!0),t.onreadystatechange=function(){if(XMLHttpRequest.DONE===t.readyState)if(200===t.status){var n=e.createElement("script");n.innerHTML=t.responseText,e.getElementsByTagName("head")[0].appendChild(n)}else{var a=new Date;a.setTime(a.getTime()+3e5),e.cookie="__adblocker=true; expires="+a.toUTCString()+"; path=/"}},t.send()}}(document)}();
</script><script>!function(){"use strict";var e;e=document,function(){var t,n;function r(){var t=e.createElement("script");t.src="https://cafemedia-com.videoplayerhub.com/galleryplayer.js",e.head.appendChild(t)}function a(){var t=e.cookie.match("(^|[^;]+)\\s*__adblocker\\s*=\\s*([^;]+)");return t&&t.pop()}function c(){clearInterval(n)}return{init:function(){var e;"true"===(t=a())?r():(e=0,n=setInterval((function(){100!==e&&"false"!==t||c(),"true"===t&&(r(),c()),t=a(),e++}),50))}}}().init()}();
</script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 44/418 objects using disk
Page Caching using disk: enhanced 

Served from: lakersdaily.com @ 2022-07-21 12:24:24 by W3 Total Cache
-->