<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>	

<script data-minify="1" type="text/javascript" async="async" src="https://lakersdaily.com/wp-content/cache/min/1/outbrain.js?ver=1666114624"></script>	
	
<meta name="msvalidate.01" content="BB3A1CA06C30A6AE9A328944D573844C" />	
	
<!-- Facebook Pixel Code -->
<script type="rocketlazyloadscript">
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '296178381361287');
  fbq('track', 'PageView');
  fbq('init', '1864911920480326');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=296178381361287&ev=PageView&noscript=1"
/>
<img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1864911920480326&ev=PageView&noscript=1"
/>
</noscript>
<!-- End Facebook Pixel Code -->
	
<script type="rocketlazyloadscript" src="https://us.connextra.com/dcs/tagController/tag/362820167f7c/homepage" defer></script>
	
<script type="rocketlazyloadscript" data-minify="1" async custom-element="amp-ad" src="https://lakersdaily.com/wp-content/cache/min/1/v0/amp-ad-0.1.js?ver=1666114624"></script>	
	

	




<meta property="og:image" content="https://lakersdaily.com/wp-content/uploads/2022/10/USATSI_19289510_168386351_lowres-e1666733555577-615x400.jpg" />


<title>NBA analyst begs Lakers to consider trading LeBron James: &#039;Everybody should be on the table&#039; - Lakers Daily</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%20Condensed%3A300%2C700%7COpen%20Sans%3A400%2C700%7COswald%3A300%2C400%2C700%26amp%3Bsubset%3Dlatin%2Clatin-ext&#038;display=swap" /><style id="" media="print" onload="this.media='all'">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsg-1x4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans Condensed';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensanscondensed/v23/z7NFdQDnbTkabZAIOl9il_O6KJj73e7Ff1GhDuXMQg.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans Condensed';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensanscondensed/v23/z7NFdQDnbTkabZAIOl9il_O6KJj73e7Ff0GmDuXMQg.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/oswald/v49/TK3_WkUHHAIjg75cFRf3bXL8LICs169vsUZiYA.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/oswald/v49/TK3_WkUHHAIjg75cFRf3bXL8LICs1_FvsUZiYA.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/oswald/v49/TK3_WkUHHAIjg75cFRf3bXL8LICs1xZosUZiYA.ttf) format('truetype');
}
</style><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%20Condensed%3A300%2C700%7COpen%20Sans%3A400%2C700%7COswald%3A300%2C400%2C700%26amp%3Bsubset%3Dlatin%2Clatin-ext&#038;display=swap" /></noscript>


<!--[if IE]>
<link rel="stylesheet" type="text/css" href="https://lakersdaily.com/wp-content/themes/gameday/css/iecss.css" />
<![endif]-->
<link rel="shortcut icon" href="https://lakersdaily.com/wp-content/uploads/2018/09/lakers_daily_favicon-1.jpg" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://lakersdaily.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://lakersdaily.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://lakersdaily.com/feed/atom/" />
<link rel="pingback" href="https://lakersdaily.com/xmlrpc.php" />

<script type="rocketlazyloadscript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-125492400-1', 'lakersdaily.com');
  ga('send', 'pageview');

</script><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<script data-cfasync="false" data-no-defer="1">var ewww_webp_supported=!1;function check_webp_feature(A,e){var w;e=void 0!==e?e:function(){},ewww_webp_supported?e(ewww_webp_supported):((w=new Image).onload=function(){ewww_webp_supported=0<w.width&&0<w.height,e&&e(ewww_webp_supported)},w.onerror=function(){e&&e(!1)},w.src="data:image/webp;base64,"+{alpha:"UklGRkoAAABXRUJQVlA4WAoAAAAQAAAAAAAAAAAAQUxQSAwAAAARBxAR/Q9ERP8DAABWUDggGAAAABQBAJ0BKgEAAQAAAP4AAA3AAP7mtQAAAA=="}[A])}check_webp_feature("alpha");</script><script data-cfasync="false" data-no-defer="1">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</script><script type="rocketlazyloadscript">!function(){"use strict";for(var t=window.location.search.substring(1).split("&"),e=0;e<t.length;e++){var i="adt_ei",a=t[e];if(0===a.indexOf(i)){var r=a.split(i+"=")[1];localStorage.setItem(i,r),t.splice(e,1),history.replaceState(null,"","?"+t.join("&"));break}}}();
</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<style data-no-optimize="1" data-cfasync="false">
	.adthrive-ad {
		margin-top: 10px;
		margin-bottom: 10px;
		text-align: center;
		overflow-x: visible;
		clear: both;
		line-height: 0;
	}
	.adthrive-sidebar {
margin-left: 20px !important;
}

.adthrive-player-position.adthrive-collapse-mobile.adthrive-collapse-top-right {
top: 85px;
}

/* Fix for left aligned ads, 10/11/19 */
.adthrive-ad > div[id^='google_ads_iframe'] {margin: 0 auto !important;}
.adthrive-ad iframe {max-width: none !important;}

/* confirm click footer ad fix test */
body.adthrive-device-phone .adthrive-footer.adthrive-sticky {
padding-top:0px;
overflow:visible !important;
border-top:0px !important;
}
body.adthrive-device-phone .adthrive-sticky.adthrive-footer>.adthrive-close {
top:-25px !important;
right:0px !important;
border-radius: 0px !important;
line-height: 24px !important;
font-size: 24px !important;
}
/* confirm click footer ad fix test  end */

.adthrive-collapse-player {
    width: 100%;
    border-top: 0px;
    border-bottom: 0px;
    padding: 5px;
}

.adthrive-sidebar.adthrive-stuck {
    margin-top: 55px;
}
</style>
<script data-no-optimize="1" data-cfasync="false">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</script>

<script data-no-optimize="1" data-cfasync="false">
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-2.3.1';
	w.adthrive.host = 'ads.adthrive.com';
	w.adthrive.integration = 'plugin';

	var commitParam = (w.adthriveCLS && w.adthriveCLS.bucket !== 'prod' && w.adthriveCLS.branch) ? '&commit=' + w.adthriveCLS.branch : '';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5d8d125aa4e20b76f07c5415/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + commitParam + '&cb=' + (Math.floor(Math.random() * 100) + 1) + '';
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

	<!-- This site is optimized with the Yoast SEO plugin v19.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>NBA analyst begs Lakers to consider trading LeBron James: &#039;Everybody should be on the table&#039; - Lakers Daily</title>
	<meta name="description" content="The Los Angeles Lakers have gotten out to a slow start in the 2022-23 season, losing their first three games. With LeBron James and Anthony Davis both healthy and under contract beyond the 2022-23 season, one would think that the Lakers would try to make a move to contend this season." />
	<link rel="canonical" href="https://lakersdaily.com/nba-analyst-begs-lakers-to-consider-trading-lebron-james-everyone-should-be-on-the-table/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="NBA analyst begs Lakers to consider trading LeBron James: &#039;Everybody should be on the table&#039;" />
	<meta property="og:description" content="The Los Angeles Lakers have gotten out to a slow start in the 2022-23 season, losing their first three games. With LeBron James and Anthony Davis both healthy and under contract beyond the 2022-23 season, one would think that the Lakers would try to make a move to contend this season." />
	<meta property="og:url" content="https://lakersdaily.com/nba-analyst-begs-lakers-to-consider-trading-lebron-james-everyone-should-be-on-the-table/" />
	<meta property="og:site_name" content="Lakers Daily" />
	<meta property="article:publisher" content="https://www.facebook.com/LakersDailyOfficial/" />
	<meta property="article:published_time" content="2022-10-25T21:32:54+00:00" />
	<meta property="article:modified_time" content="2022-10-25T21:35:36+00:00" />
	<meta property="og:image" content="https://lakersdaily.com/wp-content/uploads/2022/10/USATSI_19289510_168386351_lowres-e1666733555577.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="800" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Peter Dewey" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@lakersdailycom" />
	<meta name="twitter:site" content="@lakersdailycom" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Peter Dewey" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://lakersdaily.com/nba-analyst-begs-lakers-to-consider-trading-lebron-james-everyone-should-be-on-the-table/amp/" /><meta name="generator" content="AMP for WP 1.0.77.51"/><link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Lakers Daily &raquo; Feed" href="https://lakersdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lakers Daily &raquo; Comments Feed" href="https://lakersdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lakers Daily &raquo; NBA analyst begs Lakers to consider trading LeBron James: &#8216;Everybody should be on the table&#8217; Comments Feed" href="https://lakersdaily.com/nba-analyst-begs-lakers-to-consider-trading-lebron-james-everyone-should-be-on-the-table/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://lakersdaily.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link data-minify="1" rel='stylesheet' id='mvp-style-css'  href='https://lakersdaily.com/wp-content/cache/min/1/wp-content/themes/gameday/style.css?ver=1666114623' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='reset-css'  href='https://lakersdaily.com/wp-content/cache/min/1/wp-content/themes/gameday/css/reset.css?ver=1666114623' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='media-queries-css'  href='https://lakersdaily.com/wp-content/cache/min/1/wp-content/themes/gameday/css/media-queries.css?ver=1666114623' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='flexcss-css'  href='https://lakersdaily.com/wp-content/cache/min/1/wp-content/themes/gameday/css/flexslider.css?ver=1666114623' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='mvp-fontawesome-css'  href='https://lakersdaily.com/wp-content/cache/min/1/font-awesome/4.4.0/css/font-awesome.css?ver=1666114623' type='text/css' media='all' />

<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://lakersdaily.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}
</style>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://lakersdaily.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://lakersdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<link rel="https://api.w.org/" href="https://lakersdaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://lakersdaily.com/wp-json/wp/v2/posts/38434" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lakersdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lakersdaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://lakersdaily.com/?p=38434' />
<link rel="alternate" type="application/json+oembed" href="https://lakersdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flakersdaily.com%2Fnba-analyst-begs-lakers-to-consider-trading-lebron-james-everyone-should-be-on-the-table%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lakersdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flakersdaily.com%2Fnba-analyst-begs-lakers-to-consider-trading-lebron-james-everyone-should-be-on-the-table%2F&#038;format=xml" />


<!-- This site is optimized with the Schema plugin v1.7.9.5 - https://schema.press -->
<script type="application/ld+json">{"@context":"https:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/lakersdaily.com\/nba-analyst-begs-lakers-to-consider-trading-lebron-james-everyone-should-be-on-the-table\/"},"url":"https:\/\/lakersdaily.com\/nba-analyst-begs-lakers-to-consider-trading-lebron-james-everyone-should-be-on-the-table\/","headline":"NBA analyst begs Lakers to consider trading LeBron James: 'Everybody should be on the table'","datePublished":"2022-10-25T14:32:54-07:00","dateModified":"2022-10-25T14:35:36-07:00","publisher":{"@type":"Organization","@id":"https:\/\/lakersdaily.com\/#organization","name":"Lakers Daily","logo":{"@type":"ImageObject","url":"https:\/\/lakersdaily.com\/wp-content\/uploads\/2020\/08\/banner_alt.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/lakersdaily.com\/wp-content\/uploads\/2022\/10\/USATSI_19289510_168386351_lowres-e1666733555577.jpg","width":1200,"height":800},"articleSection":"Videos","description":"The Los Angeles Lakers have gotten out to a slow start in the 2022-23 season, losing their first three games. With LeBron James and Anthony Davis both healthy and under contract beyond the 2022-23 season, one would think that the Lakers would try to make a move to contend","author":{"@type":"Person","name":"Peter Dewey","url":"https:\/\/lakersdaily.com\/author\/peter-dewey\/","description":"Peter is a graduate of Quinnipiac University where he covered the MAAC and college basketball for three years. He has worked for NBC Sports, the Connecticut Sun and the Meriden Record-Journal covering basketball and other major sports. Follow him on Twitter @peterdewey2.","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/82d64cca4bded6c4871ec59bd524a813?s=96&d=mm&r=g","height":96,"width":96}}}</script>

<link rel="dns-prefetch" href="https://ads.adthrive.com/"><link rel="preconnect" href="https://ads.adthrive.com/"><link rel="preconnect" href="https://ads.adthrive.com/" crossorigin>
<style type='text/css'>

#nav-main-wrapper { background: #222222 url(https://lakersdaily.com/wp-content/themes/gameday/images/nav-bg.png) repeat-x bottom; }
span.headlines-header, #content-social, span.scroll-more, .search-fly-wrap { background: #222222 }

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #222222;
	}

.woocommerce .widget_price_filter .ui-slider .ui-slider-range {
	background: #222222;
	}

#nav-mobi select { background: #222222 url(https://lakersdaily.com/wp-content/themes/gameday/images/triangle-dark.png) no-repeat right; }
.category-heading { background: #222222 url(https://lakersdaily.com/wp-content/themes/gameday/images/striped-bg.png); }
ul.score-nav li.active, ul.score-nav li.active:hover, .blog-cat li, .blog-cat-title, .flex-control-paging li a.flex-active { background: #ffd700; }
.prev-post, .next-post { color: #ffd700; }
a, a:visited { color: #6e00eb; }
h3#reply-title, h2.comments, #related-posts h3, h4.widget-header, h4.widget-header-fb { background: #6e00eb url(https://lakersdaily.com/wp-content/themes/gameday/images/striped-bg.png); }
#wallpaper { background: url() no-repeat 50% 0; }

		</style>

<style type="text/css">
#top-spacer {display: none;}
#site {
margin-top: 50px !important;
}
#post-area p {
	display: block;
        font-size: 16px;
	margin-bottom: 15px;
	}
.body.single-post amp-sticky-ad {
 padding-bottom: 5px !important;
}
@media screen and (max-width: 820px) {
	span.scroll-more {
		width: 100%;
	}
}
@media screen and (max-width: 479px) { 
	.widget-header-fb {
		width: 100% !important;
	}
	.fb_iframe_widget,
	.fb_iframe_widget_fluid  span {
		width: 100% !important;
	}
}
@media screen and (max-width: 479px) {
  .post-author,
  .post-update
  {
    display: block !important;
  }
}</style>

      <meta name="onesignal" content="wordpress-plugin"/>
            <script type="rocketlazyloadscript">

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://lakersdaily.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3e14a78d-3217-4860-9211-414eeae58646';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://lakersdaily.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.13169687-b109-4155-bbf4-37fb1a1576f8";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style>.wp-block-gallery.is-cropped .blocks-gallery-item picture{height:100%;width:100%;}</style><link rel="icon" href="https://lakersdaily.com/wp-content/uploads/2019/10/cropped-41475948_2238719786414780_4424277916490137600_o-4-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://lakersdaily.com/wp-content/uploads/2019/10/cropped-41475948_2238719786414780_4424277916490137600_o-4-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://lakersdaily.com/wp-content/uploads/2019/10/cropped-41475948_2238719786414780_4424277916490137600_o-4-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://lakersdaily.com/wp-content/uploads/2019/10/cropped-41475948_2238719786414780_4424277916490137600_o-4-270x270.jpg" />
<script data-no-optimize='1' data-cfasync='false' id='cls-disable-ads-ef280e5'>var cls_disable_ads=function(t){"use strict";var e=function(t){var e=window.location.href;return t.some((function(t){return new RegExp(t,"i").test(e)}))},i=function(){function t(t){this.adthrive=t,this.all=!1,this.content=!1,this.recipe=!1,this.video=!1,this.locations=new Set,this.reasons=new Set,(this.urlHasEmail(window.location.href)||this.urlHasEmail(window.document.referrer))&&(this.all=!0,this.reasons.add("all_email"));try{this.checkCommandQueue(),null!==document.querySelector(".tag-novideo")&&(this.video=!0,this.locations.add("Video"),this.reasons.add("video_tag"))}catch(t){}}return t.prototype.checkCommandQueue=function(){var t=this;this.adthrive&&this.adthrive.cmd&&this.adthrive.cmd.forEach((function(e){var i=e.toString(),a=t.extractAPICall(i,"disableAds");a&&t.disableAllAds(t.extractPatterns(a));var n=t.extractAPICall(i,"disableContentAds");n&&t.disableContentAds(t.extractPatterns(n));var s=t.extractAPICall(i,"disablePlaylistPlayers");s&&t.disablePlaylistPlayers(t.extractPatterns(s))}))},t.prototype.extractPatterns=function(t){var e=t.match(/\'(.*?)\'/g);if(null!==e)return e.map((function(t){return t.replace(/'/g,"")}))},t.prototype.extractAPICall=function(t,e){var i=new RegExp(e+"\\((.*?)\\)","g"),a=t.match(i);return null!==a&&a[0]},t.prototype.disableAllAds=function(t){t&&!e(t)||(this.all=!0,this.reasons.add("all_page"))},t.prototype.disableContentAds=function(t){t&&!e(t)||(this.content=!0,this.recipe=!0,this.locations.add("Content"),this.locations.add("Recipe"),this.reasons.add("content_plugin"))},t.prototype.disablePlaylistPlayers=function(t){t&&!e(t)||(this.video=!0,this.locations.add("Video"),this.reasons.add("video_page"))},t.prototype.urlHasEmail=function(t){if(!t)return!1;return null!==/([A-Z0-9._%+-]+(@|%(25)*40)[A-Z0-9.-]+\.[A-Z]{2,})/i.exec(t)},t}(),a=window.adthriveCLS;return a&&(a.disableAds=new i(window.adthrive)),t.ClsDisableAds=i,Object.defineProperty(t,"__esModule",{value:!0}),t}({});
</script><script data-no-optimize='1' data-cfasync='false' id='cls-header-insertion-ef280e5'>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</script><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>
		<link rel="preload" as="image" href="https://lakersdaily.com/wp-content/uploads/2022/10/USATSI_19289510_168386351_lowres-e1666733555577.jpg" imagesrcset="https://lakersdaily.com/wp-content/uploads/2022/10/USATSI_19289510_168386351_lowres-e1666733555577-300x200.jpg 300w, https://lakersdaily.com/wp-content/uploads/2022/10/USATSI_19289510_168386351_lowres-e1666733555577-1024x683.jpg 1024w, https://lakersdaily.com/wp-content/uploads/2022/10/USATSI_19289510_168386351_lowres-e1666733555577-768x512.jpg 768w, https://lakersdaily.com/wp-content/uploads/2022/10/USATSI_19289510_168386351_lowres-e1666733555577.jpg 1200w" >

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-38434 single-format-standard">
<script data=cfasync="false" data-no-defer="1">if(typeof ewww_webp_supported==="undefined"){var ewww_webp_supported=!1}if(ewww_webp_supported){document.body.classList.add("webp-support")}</script>

<div id="site">
	<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/LakersDailyOfficial/" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/lakersdailycom" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																	<li class="inst-soc">
						<a href="" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
																													<li class="rss-soc">
						<a href="https://lakersdaily.com/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-9093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9093"><a href="https://lakersdaily.com/">Home</a></li>
<li id="menu-item-9025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9025"><a href="https://lakersdaily.com/schedule/">Schedule</a></li>
<li id="menu-item-9029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9029"><a href="https://lakersdaily.com/category/media/">Media</a></li>
<li id="menu-item-9030" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9030"><a href="https://lakersdaily.com/category/videos/">Videos</a></li>
<li id="menu-item-9031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9031"><a href="https://lakersdaily.com/category/rumors/">Rumors</a></li>
<li id="menu-item-9032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9032"><a href="https://lakersdaily.com/category/team-news/">Team News</a></li>
<li id="menu-item-9033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9033"><a href="https://lakersdaily.com/category/game-news/">Game News</a></li>
<li id="menu-item-9034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9034"><a href="https://lakersdaily.com/category/editorials/">Editorials</a></li>
<li id="menu-item-9026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9026"><a href="https://lakersdaily.com/career/">Career</a></li>
<li id="menu-item-9027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9027"><a href="https://lakersdaily.com/contributors/">Contributors</a></li>
<li id="menu-item-9028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9028"><a href="https://lakersdaily.com/about/">About</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->	<div id="wrapper">
		<div id="nav-main-wrapper">
			<div class="nav-main-out">
				<div class="nav-main-in">
			<div id="nav-main">
				<div class="fly-but-wrap left relative">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--fly-but-wrap-->
				<div id="nav-main-left">
										<div id="nav-logo">
												<a href="https://lakersdaily.com"><img width="222" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20222%2090'%3E%3C/svg%3E" alt="Lakers Daily" data-lazy-src="https://lakersdaily.com/wp-content/uploads/2019/11/banner_yellow_text.png" /><noscript><img width="222" height="90" src="https://lakersdaily.com/wp-content/uploads/2019/11/banner_yellow_text.png" alt="Lakers Daily" /></noscript></a>
											</div><!--nav-logo-->
										<ul class="nav-main">
						<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24"><a href="https://lakersdaily.com/">Home</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-35"><a href="https://lakersdaily.com">Categories</a>
<ul class="sub-menu">
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://lakersdaily.com/category/team-news/">Team News</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="https://lakersdaily.com/category/rumors/">Rumors</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://lakersdaily.com/category/media/">Media</a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="https://lakersdaily.com/category/editorials/">Editorials</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://lakersdaily.com/category/game-news/">Game News</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34"><a href="https://lakersdaily.com/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://lakersdaily.com/schedule/">Schedule</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="https://lakersdaily.com/contributors/">Contributors</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://lakersdaily.com/about/">About</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="https://lakersdaily.com/career/">Career</a></li>
</ul></div>					</ul>
				</div><!--nav-main-left-->
				<div class="nav-search-wrap left relative">
					<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
					<div class="search-fly-wrap">
						<form method="get" id="searchform" action="https://lakersdaily.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="search-button" />
</form>					</div><!--search-fly-wrap-->
				</div><!--nav-search-wrap-->
			</div><!--nav-main-->
				</div><!--nav-main-in-->
			</div><!--nav-main-out-->
		</div><!--nav-main-wrapper-->
				<div id="main-wrapper">
						<div id="top-spacer"></div>
										<div id="main-top">
					<div id="ticker">
						<span class="ticker-heading">Don't Miss</span>
						<ul class="ticker-list">
														<li><a href="https://lakersdaily.com/nba-analyst-begs-lakers-to-consider-trading-lebron-james-everyone-should-be-on-the-table/">NBA analyst begs Lakers to consider trading LeBron James: &#8216;Everybody should be on the table&#8217;</a></li>
														<li><a href="https://lakersdaily.com/john-wall-on-russell-westbrook-you-can-tell-he-dont-have-the-joy-right-now/">John Wall on Russell Westbrook: &#8216;You can tell he don’t have the joy right now&#8217;</a></li>
														<li><a href="https://lakersdaily.com/report-jazz-were-willing-to-send-huge-package-headlined-by-bojan-bogdanovic-to-lakers-for-russell-westbrook-and-2-1st-rounders/">Report: Jazz were willing to trade Bojan Bogdanovic and other pieces to Lakers for Russell Westbrook and 2 1st-rounders</a></li>
														<li><a href="https://lakersdaily.com/lamar-odom-brings-up-kobe-bryant-as-he-argues-why-lakers-should-trade-anthony-davis/">Lamar Odom brings up Kobe Bryant as he argues why Lakers should trade Anthony Davis</a></li>
														<li><a href="https://lakersdaily.com/magic-johnson-turned-down-opportunity-to-be-part-of-golden-state-warriors-ownership-group/">Magic Johnson turned down opportunity to be part of Golden State Warriors ownership group</a></li>
														<li><a href="https://lakersdaily.com/former-nba-champion-suggests-lakers-send-cancerous-russell-westbrook-home-until-they-find-trade-partner/">Former NBA champion suggests Lakers send ‘cancerous’ Russell Westbrook home until they find trade partner</a></li>
														<li><a href="https://lakersdaily.com/kevin-garnett-sends-prayers-to-russell-westbrook-amid-lakers-guards-struggles/">Kevin Garnett sends prayers to Russell Westbrook amid Lakers guard&#8217;s struggles</a></li>
														<li><a href="https://lakersdaily.com/report-lakers-expected-to-eventually-resume-trade-talks-with-pacers-and-jazz/">Report: Lakers expected to eventually resume trade talks with Pacers and Jazz</a></li>
														<li><a href="https://lakersdaily.com/report-lakers-currently-have-high-level-of-interest-in-terry-rozier/">Report: Lakers currently have ‘high’ level of interest in Terry Rozier</a></li>
														<li><a href="https://lakersdaily.com/lebron-james-visibly-irritated-as-lakers-reporters-try-to-set-him-up-to-slander-russell-westbrook/">LeBron James visibly irritated as Lakers reporters try to set him up to slander Russell Westbrook</a></li>
													</ul>
						
					</div><!--ticker-->
					<div id="content-social">
						<ul>
														<li><a href="https://www.facebook.com/LakersDailyOfficial/" alt="Facebook" class="fb-but" target="_blank"></a></li>							<li><a href="https://twitter.com/lakersdailycom" alt="Twitter" class="twitter-but" target="_blank"></a></li>														<li><a href="https://www.instagram.com/lakersdailyofficial/" alt="Instagram" class="instagram-but" target="_blank"></a></li>																																				<li><a href="https://lakersdaily.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
													</ul>
					</div><!--content-social-->
					</div><!--main-top-->
				<div id="content-inner">
<div id="main">
		<div class="breadcrumb">
		<div id="crumbs"><a href="https://lakersdaily.com">Home</a> / <a href="https://lakersdaily.com/category/videos/">Videos</a> / <span class="current">NBA analyst begs Lakers to consider trading LeBron James: &#8216;Everybody should be on the table&#8217;</span></div>	</div><!--breadcrumb-->
	<h1 class="headline">NBA analyst begs Lakers to consider trading LeBron James: &#8216;Everybody should be on the table&#8217;</h1>
	<div id="post-info-wrapper">
		<ul class="post-info">
			<li><div class="post-author">By <a href="https://lakersdaily.com/author/peter-dewey/" title="Posts by Peter Dewey" rel="author">Peter Dewey</a></div></li>
						<li><div class="post-update">Updated: October 25, 2022</div></li>
		</ul>
	</div><!--post-info-wrapper-->
	<div id="post-area" class="post-38434 post type-post status-publish format-standard has-post-thumbnail category-videos tag-anthony-davis tag-featured tag-jay-williams tag-lebron-james tag-los-angeles-lakers tag-news-ticker">
																			<div class="post-image">
						<img width="1200" height="800" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" class="attachment-post-thumb size-post-thumb wp-post-image ewww_webp_lazy_load" alt="LeBron James Lakers" data-lazy-srcset="https://lakersdaily.com/wp-content/uploads/2022/10/USATSI_19289510_168386351_lowres-e1666733555577.jpg 1200w, https://lakersdaily.com/wp-content/uploads/2022/10/USATSI_19289510_168386351_lowres-e1666733555577-300x200.jpg 300w, https://lakersdaily.com/wp-content/uploads/2022/10/USATSI_19289510_168386351_lowres-e1666733555577-1024x683.jpg 1024w, https://lakersdaily.com/wp-content/uploads/2022/10/USATSI_19289510_168386351_lowres-e1666733555577-768x512.jpg 768w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://lakersdaily.com/wp-content/uploads/2022/10/USATSI_19289510_168386351_lowres-e1666733555577.jpg" data-lazy-src-webp="https://lakersdaily.com/wp-content/uploads/2022/10/USATSI_19289510_168386351_lowres-e1666733555577.jpg.webp" data-lazy-srcset-webp="https://lakersdaily.com/wp-content/uploads/2022/10/USATSI_19289510_168386351_lowres-e1666733555577.jpg.webp 1200w, https://lakersdaily.com/wp-content/uploads/2022/10/USATSI_19289510_168386351_lowres-e1666733555577-300x200.jpg.webp 300w, https://lakersdaily.com/wp-content/uploads/2022/10/USATSI_19289510_168386351_lowres-e1666733555577-1024x683.jpg.webp 1024w, https://lakersdaily.com/wp-content/uploads/2022/10/USATSI_19289510_168386351_lowres-e1666733555577-768x512.jpg.webp 768w" /><noscript><img width="1200" height="800" src="https://lakersdaily.com/wp-content/uploads/2022/10/USATSI_19289510_168386351_lowres-e1666733555577.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="LeBron James Lakers" srcset="https://lakersdaily.com/wp-content/uploads/2022/10/USATSI_19289510_168386351_lowres-e1666733555577.jpg 1200w, https://lakersdaily.com/wp-content/uploads/2022/10/USATSI_19289510_168386351_lowres-e1666733555577-300x200.jpg 300w, https://lakersdaily.com/wp-content/uploads/2022/10/USATSI_19289510_168386351_lowres-e1666733555577-1024x683.jpg 1024w, https://lakersdaily.com/wp-content/uploads/2022/10/USATSI_19289510_168386351_lowres-e1666733555577-768x512.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript>													<span class="photo-credit">Kiyoshi Mio-USA TODAY Sports</span>
											</div><!--post-image-->
																<div id="content-area">
			
			<p>The <a title="Los Angeles Lakers" href="https://lakersdaily.com/tag/los-angeles-lakers/">Los Angeles Lakers</a> have gotten out to a slow start in the 2022-23 season, losing their first three games.</p>
<p>With <a title="LeBron James" href="https://lakersdaily.com/tag/lebron-james/">LeBron James</a> and <a title="Anthony Davis" href="https://lakersdaily.com/tag/anthony-davis/">Anthony Davis</a> both healthy and under contract beyond the 2022-23 season, one would think that the Lakers would try to make a move to contend this season.</p>
<p>However, ESPN analyst Jay Williams has a different idea. He believes that the Lakers should consider trading anyone on the roster after the slow start this season.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">After a 0-3 start for the Lakers, <a href="https://twitter.com/RealJayWilliams?ref_src=twsrc%5Etfw">@RealJayWilliams</a> believes it&#39;s time to blow it up in L.A.<a href="https://twitter.com/RickKamlaSports?ref_src=twsrc%5Etfw">@RickKamlaSports</a>| <a href="https://twitter.com/adaniels33?ref_src=twsrc%5Etfw">@adaniels33</a> <a href="https://t.co/EgblQWnvyT">pic.twitter.com/EgblQWnvyT</a></p>
<p>&mdash; SiriusXM NBA Radio (@SiriusXMNBA) <a href="https://twitter.com/SiriusXMNBA/status/1585002693172801536?ref_src=twsrc%5Etfw">October 25, 2022</a></p></blockquote>
<p><script type="rocketlazyloadscript" data-minify="1" async src="https://lakersdaily.com/wp-content/cache/min/1/widgets.js?ver=1666114624" charset="utf-8"></script></p>
<blockquote><p>“If you’re talking about maintaining the franchise’s success, if we want to be cold-hearted about this, everybody should be on the table,” Williams said.</p></blockquote>
<p>Williams took it a step further, specifically mentioning James as a player the Lakers should consider moving.</p>
<blockquote><p>“If you want to be realistic about it, what can I get for <a title="LeBron James" href="https://lakersdaily.com/tag/lebron-james/">LeBron James</a>?&#8221; Williams said. “What can I get for <a title="Anthony Davis" href="https://lakersdaily.com/tag/anthony-davis/">Anthony Davis</a>? What can I get for <a title="Russell Westbrook" href="https://lakersdaily.com/tag/russell-westbrook/">Russell Westbrook</a>? We’re thinking about the future.”</p></blockquote>
<p>It’s certainly a bold claim by Williams to say that the Lakers should consider trading James and Davis just three games into the 2022-23 season.</p>
<p>Despite that, there is some merit to it considering how the current Lakers roster is constructed. Right now, Los Angeles lacks the guard play and outside shooting to be a real contender in the Western Conference.</p>
<p>The Lakers are shooting a putrid 21.2 percent from beyond the arc this season, the worst mark in the NBA. <a title="Russell Westbrook" href="https://lakersdaily.com/tag/russell-westbrook/">Russell Westbrook</a>, <a title="Patrick Beverley" href="https://lakersdaily.com/tag/patrick-beverley/">Patrick Beverley</a>, <a title="Kendrick Nunn" href="https://lakersdaily.com/tag/kendrick-nunn/">Kendrick Nunn</a> and <a title="Lonnie Walker IV" href="https://lakersdaily.com/tag/lonnie-walker-iv/">Lonnie Walker IV</a> all aren’t known for being elite 3-point shooters, yet those players are expected to be the primary scorers outside of Davis and James on offense.</p>
<p>They do bring other skills to the table, but the Lakers aren’t surrounding James and Davis with players that give them the best chance to win an NBA title.</p>
<p>Unfortunately for the Lakers, the team would likely need to part ways with at least one of its first-round picks (in either the 2027 or 2029 NBA Draft) to add an impact player to this roster and get a team to take on Westbrook’s massive salary for this season.</p>
<p>Williams seems to be arguing that it makes more sense for the franchise’s long-term success to attempt to rebuild rather than sacrifice future assets for a team that may not have what it takes to win the NBA Finals anyway.</p>
<p>The Lakers missed the playoffs last season, partly because James and Davis missed time with injuries. Still, the team hasn’t won a playoff series since the 2019-20 season.</p>
<p>Trading James or Davis would be a drastic shift in the franchise’s plans for the 2022-23 season, but it could make sense if the Lakers get deeper into the season and still aren’t competing for a playoff spot in the Western Conference.</p>
<p>With James and Davis both under contract for the 2023-24 campaign, there certainly would be a ton of interest league wide if one or both of them became available.</p>		
			
<div class="OUTBRAIN" data-widget-id="GS_1"></div>
<script data-minify="1" type="text/javascript" async="async" src="https://lakersdaily.com/wp-content/cache/min/1/outbrain.js?ver=1666114624"></script>			
			
									<div class="post-tags">
				<a href="https://lakersdaily.com/tag/anthony-davis/" rel="tag">Anthony Davis</a><a href="https://lakersdaily.com/tag/featured/" rel="tag">featured</a><a href="https://lakersdaily.com/tag/jay-williams/" rel="tag">Jay Williams</a><a href="https://lakersdaily.com/tag/lebron-james/" rel="tag">LeBron James</a><a href="https://lakersdaily.com/tag/los-angeles-lakers/" rel="tag">Los Angeles Lakers</a><a href="https://lakersdaily.com/tag/news-ticker/" rel="tag">news ticker</a>			</div><!--post-tags-->
									<div class="prev-next-wrapper">
				<div class="prev-post">
					&larr; Previous Story <a href="https://lakersdaily.com/magic-johnson-turned-down-opportunity-to-be-part-of-golden-state-warriors-ownership-group/" rel="prev">Magic Johnson turned down opportunity to be part of Golden State Warriors ownership group</a>				</div><!--prev-post-->
				<div class="next-post">
									</div><!--next-post-->
			</div><!--prev-next-wrapper-->
								</div><!--content-area-->
		            <div id="related-posts">
            	<h3>Related Posts</h3>
			<ul>
            		            			<li>
                		<div class="related-image">
										<a href="https://lakersdaily.com/john-wall-on-russell-westbrook-you-can-tell-he-dont-have-the-joy-right-now/" rel="bookmark" title="John Wall on Russell Westbrook: &#8216;You can tell he don’t have the joy right now&#8217;"><img width="300" height="195" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20195'%3E%3C/svg%3E" class="attachment-large-thumb size-large-thumb wp-post-image ewww_webp_lazy_load" alt="Russell Westbrook" loading="lazy" data-lazy-srcset="https://lakersdaily.com/wp-content/uploads/2022/10/USATSI_19232589-e1666189570708-300x195.jpg 300w, https://lakersdaily.com/wp-content/uploads/2022/10/USATSI_19232589-e1666189570708-615x400.jpg 615w, https://lakersdaily.com/wp-content/uploads/2022/10/USATSI_19232589-e1666189570708-108x70.jpg 108w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://lakersdaily.com/wp-content/uploads/2022/10/USATSI_19232589-e1666189570708-300x195.jpg" data-lazy-src-webp="https://lakersdaily.com/wp-content/uploads/2022/10/USATSI_19232589-e1666189570708-300x195.jpg.webp" data-lazy-srcset-webp="https://lakersdaily.com/wp-content/uploads/2022/10/USATSI_19232589-e1666189570708-300x195.jpg.webp 300w, https://lakersdaily.com/wp-content/uploads/2022/10/USATSI_19232589-e1666189570708-615x400.jpg.webp 615w, https://lakersdaily.com/wp-content/uploads/2022/10/USATSI_19232589-e1666189570708-108x70.jpg.webp 108w" /><noscript><img width="300" height="195" src="https://lakersdaily.com/wp-content/uploads/2022/10/USATSI_19232589-e1666189570708-300x195.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="Russell Westbrook" loading="lazy" srcset="https://lakersdaily.com/wp-content/uploads/2022/10/USATSI_19232589-e1666189570708-300x195.jpg 300w, https://lakersdaily.com/wp-content/uploads/2022/10/USATSI_19232589-e1666189570708-615x400.jpg 615w, https://lakersdaily.com/wp-content/uploads/2022/10/USATSI_19232589-e1666189570708-108x70.jpg 108w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="https://lakersdaily.com/john-wall-on-russell-westbrook-you-can-tell-he-dont-have-the-joy-right-now/" class="main-headline">John Wall on Russell Westbrook: &#8216;You can tell he don’t have the joy right now&#8217;</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="https://lakersdaily.com/report-jazz-were-willing-to-send-huge-package-headlined-by-bojan-bogdanovic-to-lakers-for-russell-westbrook-and-2-1st-rounders/" rel="bookmark" title="Report: Jazz were willing to trade Bojan Bogdanovic and other pieces to Lakers for Russell Westbrook and 2 1st-rounders"><img width="300" height="195" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20195'%3E%3C/svg%3E" class="attachment-large-thumb size-large-thumb wp-post-image" alt="Bojan Bogdanovic and Russell Westbrook" loading="lazy" data-lazy-srcset="https://lakersdaily.com/wp-content/uploads/2022/09/USATSI_17999133-scaled-e1662819533928-300x195.jpg 300w, https://lakersdaily.com/wp-content/uploads/2022/09/USATSI_17999133-scaled-e1662819533928-615x400.jpg 615w, https://lakersdaily.com/wp-content/uploads/2022/09/USATSI_17999133-scaled-e1662819533928-108x70.jpg 108w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://lakersdaily.com/wp-content/uploads/2022/09/USATSI_17999133-scaled-e1662819533928-300x195.jpg" /><noscript><img width="300" height="195" src="https://lakersdaily.com/wp-content/uploads/2022/09/USATSI_17999133-scaled-e1662819533928-300x195.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="Bojan Bogdanovic and Russell Westbrook" loading="lazy" srcset="https://lakersdaily.com/wp-content/uploads/2022/09/USATSI_17999133-scaled-e1662819533928-300x195.jpg 300w, https://lakersdaily.com/wp-content/uploads/2022/09/USATSI_17999133-scaled-e1662819533928-615x400.jpg 615w, https://lakersdaily.com/wp-content/uploads/2022/09/USATSI_17999133-scaled-e1662819533928-108x70.jpg 108w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="https://lakersdaily.com/report-jazz-were-willing-to-send-huge-package-headlined-by-bojan-bogdanovic-to-lakers-for-russell-westbrook-and-2-1st-rounders/" class="main-headline">Report: Jazz were willing to trade Bojan Bogdanovic and other pieces to Lakers for Russell Westbrook and 2 1st-rounders</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="https://lakersdaily.com/lamar-odom-brings-up-kobe-bryant-as-he-argues-why-lakers-should-trade-anthony-davis/" rel="bookmark" title="Lamar Odom brings up Kobe Bryant as he argues why Lakers should trade Anthony Davis"><img width="300" height="195" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20195'%3E%3C/svg%3E" class="attachment-large-thumb size-large-thumb wp-post-image ewww_webp_lazy_load" alt="Anthony Davis Lakers" loading="lazy" data-lazy-srcset="https://lakersdaily.com/wp-content/uploads/2022/10/USATSI_19267627_168386351_lowres-300x195.jpg 300w, https://lakersdaily.com/wp-content/uploads/2022/10/USATSI_19267627_168386351_lowres-615x400.jpg 615w, https://lakersdaily.com/wp-content/uploads/2022/10/USATSI_19267627_168386351_lowres-108x70.jpg 108w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://lakersdaily.com/wp-content/uploads/2022/10/USATSI_19267627_168386351_lowres-300x195.jpg" data-lazy-src-webp="https://lakersdaily.com/wp-content/uploads/2022/10/USATSI_19267627_168386351_lowres-300x195.jpg.webp" data-lazy-srcset-webp="https://lakersdaily.com/wp-content/uploads/2022/10/USATSI_19267627_168386351_lowres-300x195.jpg.webp 300w, https://lakersdaily.com/wp-content/uploads/2022/10/USATSI_19267627_168386351_lowres-615x400.jpg.webp 615w, https://lakersdaily.com/wp-content/uploads/2022/10/USATSI_19267627_168386351_lowres-108x70.jpg.webp 108w" /><noscript><img width="300" height="195" src="https://lakersdaily.com/wp-content/uploads/2022/10/USATSI_19267627_168386351_lowres-300x195.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="Anthony Davis Lakers" loading="lazy" srcset="https://lakersdaily.com/wp-content/uploads/2022/10/USATSI_19267627_168386351_lowres-300x195.jpg 300w, https://lakersdaily.com/wp-content/uploads/2022/10/USATSI_19267627_168386351_lowres-615x400.jpg 615w, https://lakersdaily.com/wp-content/uploads/2022/10/USATSI_19267627_168386351_lowres-108x70.jpg 108w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="https://lakersdaily.com/lamar-odom-brings-up-kobe-bryant-as-he-argues-why-lakers-should-trade-anthony-davis/" class="main-headline">Lamar Odom brings up Kobe Bryant as he argues why Lakers should trade Anthony Davis</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>	
			
		<div id="comments">
				
	

</div><!--comments-->			
	</div><!--post-area-->
		
<div id="sidebar-wrapper">
	
			<div class="widget-container">
		<div class="widget-inner">
			<h4 class="widget-header">About Peter Dewey</h4>
			<div class="author-image">
				<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2060%2060'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/82d64cca4bded6c4871ec59bd524a813?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' data-lazy-src="https://secure.gravatar.com/avatar/82d64cca4bded6c4871ec59bd524a813?s=60&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/82d64cca4bded6c4871ec59bd524a813?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/82d64cca4bded6c4871ec59bd524a813?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></noscript>			</div><!--author-image-->
			<p class="author-box gd-widgets">Peter is a graduate of Quinnipiac University where he covered the MAAC and college basketball for three years. He has worked for NBC Sports, the Connecticut Sun and the Meriden Record-Journal covering basketball and other major sports. Follow him on Twitter @peterdewey2.</p>
		</div><!--widget-inner-->
	</div><!--sidebar-widget-container-->
		
	
			<div class="widget-container">
				<span class="blog-cat-title">Recent</span>
												<div class="widget-img">
					<a href="https://lakersdaily.com/report-jazz-were-willing-to-send-huge-package-headlined-by-bojan-bogdanovic-to-lakers-for-russell-westbrook-and-2-1st-rounders/" rel="bookmark" title="Report: Jazz were willing to trade Bojan Bogdanovic and other pieces to Lakers for Russell Westbrook and 2 1st-rounders"><img width="300" height="195" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20195'%3E%3C/svg%3E" class="attachment-large-thumb size-large-thumb wp-post-image" alt="Bojan Bogdanovic and Russell Westbrook" loading="lazy" data-lazy-srcset="https://lakersdaily.com/wp-content/uploads/2022/09/USATSI_17999133-scaled-e1662819533928-300x195.jpg 300w, https://lakersdaily.com/wp-content/uploads/2022/09/USATSI_17999133-scaled-e1662819533928-615x400.jpg 615w, https://lakersdaily.com/wp-content/uploads/2022/09/USATSI_17999133-scaled-e1662819533928-108x70.jpg 108w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://lakersdaily.com/wp-content/uploads/2022/09/USATSI_17999133-scaled-e1662819533928-300x195.jpg" /><noscript><img width="300" height="195" src="https://lakersdaily.com/wp-content/uploads/2022/09/USATSI_17999133-scaled-e1662819533928-300x195.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="Bojan Bogdanovic and Russell Westbrook" loading="lazy" srcset="https://lakersdaily.com/wp-content/uploads/2022/09/USATSI_17999133-scaled-e1662819533928-300x195.jpg 300w, https://lakersdaily.com/wp-content/uploads/2022/09/USATSI_17999133-scaled-e1662819533928-615x400.jpg 615w, https://lakersdaily.com/wp-content/uploads/2022/09/USATSI_17999133-scaled-e1662819533928-108x70.jpg 108w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
				</div><!--widget-img-->
								<div class="widget-inner">
					<h3 class="home-title1"><a href="https://lakersdaily.com/report-jazz-were-willing-to-send-huge-package-headlined-by-bojan-bogdanovic-to-lakers-for-russell-westbrook-and-2-1st-rounders/" rel="bookmark">Report: Jazz were willing to trade Bojan Bogdanovic and other pieces to Lakers for Russell Westbrook and 2 1st-rounders</a></h3>
					<p class="gd-widgets">The Los Angeles Lakers failed to move Russell Westbrook during the 2022 NBA offseason, and it appears abundantly clear...</p>
					
										<ul class="home-links1">
												<li><a href="https://lakersdaily.com/report-lakers-expected-to-eventually-resume-trade-talks-with-pacers-and-jazz/" rel="bookmark">Report: Lakers expected to eventually resume trade talks with Pacers and Jazz</a></li>
												<li><a href="https://lakersdaily.com/report-lakers-currently-have-high-level-of-interest-in-terry-rozier/" rel="bookmark">Report: Lakers currently have ‘high’ level of interest in Terry Rozier</a></li>
												<li><a href="https://lakersdaily.com/report-magic-johnson-in-talks-to-buy-stake-in-las-vegas-raiders-at-price-that-could-set-a-new-record/" rel="bookmark">Report: Magic Johnson &#8216;in talks&#8217; to buy stake in Las Vegas Raiders at &#8216;price that could set a new record&#8217;</a></li>
												<li><a href="https://lakersdaily.com/report-lakers-expected-to-wait-20-games-into-2022-23-season-to-revisit-trade-market/" rel="bookmark">Report: Lakers expected to wait 20 games into 2022-23 season to revisit trade market</a></li>
											</ul>
									</div><!--widget-inner-->
			</div><!--widget-container-->

		</div><!--sidebar-wrapper-->	
</div><!--main -->


			</div><!--content-inner-->
		</div><!--main-wrapper-->
	</div><!--wrapper-->
	<div id="footer-wrapper">
		<div id="footer">
			<div id="footer-nav">
				<div class="menu-primary-container"><ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24"><a href="https://lakersdaily.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-35"><a href="https://lakersdaily.com">Categories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://lakersdaily.com/category/team-news/">Team News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="https://lakersdaily.com/category/rumors/">Rumors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://lakersdaily.com/category/media/">Media</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="https://lakersdaily.com/category/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://lakersdaily.com/category/game-news/">Game News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34"><a href="https://lakersdaily.com/category/videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://lakersdaily.com/schedule/">Schedule</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="https://lakersdaily.com/contributors/">Contributors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://lakersdaily.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="https://lakersdaily.com/career/">Career</a></li>
</ul></div>			</div><!--footer-nav-->
			<div id="copyright">
				<p>Copyright © 2018 Lakers Daily, All Rights Reserved. Property of <a href="https://ahnfiredigital.com">Ahn Fire Digital</a>. Partner with USA Today Sports Digital Properties. <a href="https://lakersdaily.com/privacy-policy">Privacy Policy</a> </p>
			</div><!--copyright-->
		</div><!--footer-->
	</div><!--footer-wrapper-->
</div><!--site-->

<script data-no-optimize='1' data-cfasync='false' id='cls-insertion-ef280e5'>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</script><script data-no-optimize="1" data-cfasync="false">(function () {var clsElements = document.querySelectorAll("script[id^='cls-']"); window.adthriveCLS && clsElements && clsElements.length === 0 ? window.adthriveCLS.injectedFromPlugin = false : ""; })();</script>

<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>window.addEventListener('DOMContentLoaded', function() {
//<![CDATA[
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    	});
  	});

$('.carousel').elastislide({
	imageW 	: 80,
	minItems	: 2,
	margin		: 3
});

$(window).load(function(){
$("#headlines-wrapper").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
$("#sidebar-widget-in").getNiceScroll().resize();
});

});
//]]>
});</script>

<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>
</script>

<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
//<![CDATA[
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "https://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//]]>
</script>

<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
//<![CDATA[
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//]]>
</script>

<div id="fb-root"></div>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://lakersdaily.com/wp-includes/js/comment-reply.min.js?ver=6.0.3' id='comment-reply-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/lakersdaily.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://lakersdaily.com/wp-content/themes/gameday/js/jquery.flexslider-min.js?ver=6.0.3' id='flexslider-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://lakersdaily.com/wp-content/cache/min/1/wp-content/themes/gameday/js/jquery.elastislide.js?ver=1666114624' id='elastislide-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://lakersdaily.com/wp-content/cache/min/1/wp-content/themes/gameday/js/scripts.js?ver=1666114624' id='gameday-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://lakersdaily.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://lakersdaily.com/wp-content/themes/gameday/js/jquery.nicescroll.min.js?ver=6.0.3' id='nicescroll-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://lakersdaily.com/wp-content/cache/min/1/wp-content/themes/gameday/js/retina.js?ver=1666114624' id='retina-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://lakersdaily.com/wp-content/cache/min/1/sdks/OneSignalSDK.js?ver=1666114624' async='async' id='remote_sdk-js'></script>
<script>!function(){"use strict";!function(e){if(-1===e.cookie.indexOf("__adblocker")){e.cookie="__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var t=new XMLHttpRequest;t.open("GET","https://ads.adthrive.com/abd/abd.js",!0),t.onreadystatechange=function(){if(XMLHttpRequest.DONE===t.readyState)if(200===t.status){var a=e.createElement("script");a.innerHTML=t.responseText,e.getElementsByTagName("head")[0].appendChild(a)}else{var n=new Date;n.setTime(n.getTime()+3e5),e.cookie="__adblocker=true; expires="+n.toUTCString()+"; path=/"}},t.send()}}(document)}();
</script><script type="rocketlazyloadscript">!function(){"use strict";var e;e=document,function(){var t,n;function r(){var t=e.createElement("script");t.src="https://cafemedia-com.videoplayerhub.com/galleryplayer.js",e.head.appendChild(t)}function a(){var t=e.cookie.match("(^|[^;]+)\\s*__adblocker\\s*=\\s*([^;]+)");return t&&t.pop()}function c(){clearInterval(n)}return{init:function(){var e;"true"===(t=a())?r():(e=0,n=setInterval((function(){100!==e&&"false"!==t||c(),"true"===t&&(r(),c()),t=a(),e++}),50))}}}().init()}();
</script><script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://lakersdaily.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->