<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>	
	
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '296178381361287');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=296178381361287&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
	
<script src="https://us.connextra.com/dcs/tagController/tag/362820167f7c/homepage" async defer></script> 
	
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>	
	
<script>var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035223" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();</script> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=6035223&cv=2.0&cj=1" /> </noscript>
	
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1864911920480326');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1864911920480326&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta property="og:image" content="https://lakersdaily.com/wp-content/uploads/2020/10/120896330_772430156634085_2373090689513319801_n-e1602010696134-615x400.jpg" />


<!--[if IE]>
<link rel="stylesheet" type="text/css" href="https://lakersdaily.com/wp-content/themes/gameday/css/iecss.css" />
<![endif]-->
<link rel="shortcut icon" href="https://lakersdaily.com/wp-content/uploads/2018/09/lakers_daily_favicon-1.jpg" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://lakersdaily.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://lakersdaily.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://lakersdaily.com/feed/atom/" />
<link rel="pingback" href="https://lakersdaily.com/xmlrpc.php" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-125492400-1', 'lakersdaily.com');
  ga('send', 'pageview');

</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<style>
	.adthrive-ad {
		margin-top: 10px;
		margin-bottom: 10px;
		text-align: center;
		overflow-x: visible;
		clear: both;
		line-height: 0;
	}
	.adthrive-sidebar {
margin-left: 20px !important;
}

.adthrive-player-position.adthrive-collapse-mobile.adthrive-collapse-top-right {
top: 85px;
}

/* Fix for left aligned ads, 10/11/19 */
.adthrive-ad > div[id^='google_ads_iframe'] {margin: 0 auto !important;}
.adthrive-ad iframe {max-width: none !important;}

/* confirm click footer ad fix test */
body.adthrive-device-phone .adthrive-footer.adthrive-sticky {
padding-top:0px;
overflow:visible !important;
border-top:0px !important;
}
body.adthrive-device-phone .adthrive-sticky.adthrive-footer>.adthrive-close {
top:-25px !important;
right:0px !important;
border-radius: 0px !important;
line-height: 24px !important;
font-size: 24px !important;
}
/* confirm click footer ad fix test  end */

.adthrive-collapse-player {
    width: 100%;
    border-top: 0px;
    border-bottom: 0px;
    padding: 5px;
}</style>
<script>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</script>

<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.0.47';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5d8d125aa4e20b76f07c5415/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

	<!-- This site is optimized with the Yoast SEO plugin v16.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>LeBron James emphatically shouts out Bronny for landing on Sports Illustrated cover with FaZe Clan - Lakers Daily</title>
	<meta name="description" content="Los Angeles Lakers superstar LeBron James shouted out his son, Bronny, in an Instagram post on Thursday. In the summer of 2020, the younger James joined FaZe Clan—a massive video game organization—and has since been a key figure in taking the gaming group to new levels of popularity." />
	<link rel="canonical" href="https://lakersdaily.com/lebron-james-emphatically-shouts-out-bronny-for-landing-on-sports-illustrated-cover-with-faze-clan/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="LeBron James emphatically shouts out Bronny for landing on Sports Illustrated cover with FaZe Clan" />
	<meta property="og:description" content="Los Angeles Lakers superstar LeBron James shouted out his son, Bronny, in an Instagram post on Thursday. In the summer of 2020, the younger James joined FaZe Clan—a massive video game organization—and has since been a key figure in taking the gaming group to new levels of popularity." />
	<meta property="og:url" content="https://lakersdaily.com/lebron-james-emphatically-shouts-out-bronny-for-landing-on-sports-illustrated-cover-with-faze-clan/" />
	<meta property="og:site_name" content="Lakers Daily" />
	<meta property="article:publisher" content="https://www.facebook.com/LakersDailyOfficial/" />
	<meta property="article:published_time" content="2021-06-10T22:56:04+00:00" />
	<meta property="og:image" content="https://lakersdaily.com/wp-content/uploads/2020/10/120896330_772430156634085_2373090689513319801_n-e1602010696134.jpg" />
	<meta property="og:image:width" content="1077" />
	<meta property="og:image:height" content="812" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@lakersdailycom" />
	<meta name="twitter:site" content="@lakersdailycom" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Sam Leweck">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://lakersdaily.com/lebron-james-emphatically-shouts-out-bronny-for-landing-on-sports-illustrated-cover-with-faze-clan/amp/" /><meta name="generator" content="AMP for WP 1.0.77"/><link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lakers Daily &raquo; Feed" href="https://lakersdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lakers Daily &raquo; Comments Feed" href="https://lakersdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lakers Daily &raquo; LeBron James emphatically shouts out Bronny for landing on Sports Illustrated cover with FaZe Clan Comments Feed" href="https://lakersdaily.com/lebron-james-emphatically-shouts-out-bronny-for-landing-on-sports-illustrated-cover-with-faze-clan/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lakersdaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://lakersdaily.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='https://lakersdaily.com/wp-content/themes/gameday/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://lakersdaily.com/wp-content/themes/gameday/css/reset.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://lakersdaily.com/wp-content/themes/gameday/css/media-queries.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='flexcss-css'  href='https://lakersdaily.com/wp-content/themes/gameday/css/flexslider.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%7COswald%3A300%2C400%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://lakersdaily.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://lakersdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://lakersdaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://lakersdaily.com/wp-json/wp/v2/posts/23840" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lakersdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lakersdaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://lakersdaily.com/?p=23840' />
<link rel="alternate" type="application/json+oembed" href="https://lakersdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flakersdaily.com%2Flebron-james-emphatically-shouts-out-bronny-for-landing-on-sports-illustrated-cover-with-faze-clan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lakersdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flakersdaily.com%2Flebron-james-emphatically-shouts-out-bronny-for-landing-on-sports-illustrated-cover-with-faze-clan%2F&#038;format=xml" />


<!-- This site is optimized with the Schema plugin v1.7.9.1 - https://schema.press -->
<script type="application/ld+json">{"@context":"https:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/lakersdaily.com\/lebron-james-emphatically-shouts-out-bronny-for-landing-on-sports-illustrated-cover-with-faze-clan\/"},"url":"https:\/\/lakersdaily.com\/lebron-james-emphatically-shouts-out-bronny-for-landing-on-sports-illustrated-cover-with-faze-clan\/","headline":"LeBron James emphatically shouts out Bronny for landing on Sports Illustrated cover with FaZe Clan","datePublished":"2021-06-10T15:56:04-07:00","dateModified":"2021-06-10T15:56:04-07:00","publisher":{"@type":"Organization","@id":"https:\/\/lakersdaily.com\/#organization","name":"Lakers Daily","logo":{"@type":"ImageObject","url":"https:\/\/lakersdaily.com\/wp-content\/uploads\/2020\/08\/banner_alt.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/lakersdaily.com\/wp-content\/uploads\/2020\/10\/120896330_772430156634085_2373090689513319801_n-e1602010696134.jpg","width":1077,"height":812},"articleSection":"Media","description":"Los Angeles Lakers superstar LeBron James shouted out his son, Bronny, in an Instagram post on Thursday. &nbsp; View this post on Instagram &nbsp; A post shared by LeBron James (@kingjames) In the summer of 2020, the younger James joined FaZe Clan—a massive video game organization—and has since been","author":{"@type":"Person","name":"Sam Leweck","url":"https:\/\/lakersdaily.com\/author\/sam-leweck\/","description":"Sam is an East Coast native who will soon call Los Angeles home. Some of his fondest memories as an NBA fan came in the 2008 and 2010 NBA Finals between the Los Angeles Lakers and Boston Celtics. Sam is a sports writer with several years of experience covering the NBA, NFL and MLB.","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/88685bc57b2fc28b52055a20fba59c9d?s=96&d=mm&r=g","height":96,"width":96}}}</script>


<style type='text/css'>

#nav-main-wrapper { background: #222222 url(https://lakersdaily.com/wp-content/themes/gameday/images/nav-bg.png) repeat-x bottom; }
span.headlines-header, #content-social, span.scroll-more, .search-fly-wrap { background: #222222 }

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #222222;
	}

.woocommerce .widget_price_filter .ui-slider .ui-slider-range {
	background: #222222;
	}

#nav-mobi select { background: #222222 url(https://lakersdaily.com/wp-content/themes/gameday/images/triangle-dark.png) no-repeat right; }
.category-heading { background: #222222 url(https://lakersdaily.com/wp-content/themes/gameday/images/striped-bg.png); }
ul.score-nav li.active, ul.score-nav li.active:hover, .blog-cat li, .blog-cat-title, .flex-control-paging li a.flex-active { background: #ffd700; }
.prev-post, .next-post { color: #ffd700; }
a, a:visited { color: #6e00eb; }
h3#reply-title, h2.comments, #related-posts h3, h4.widget-header, h4.widget-header-fb { background: #6e00eb url(https://lakersdaily.com/wp-content/themes/gameday/images/striped-bg.png); }
#wallpaper { background: url() no-repeat 50% 0; }

		</style>

<style type="text/css">
#top-spacer {display: none;}
#site {
margin-top: 50px !important;
}
#post-area p {
	display: block;
        font-size: 15px;
	margin-bottom: 15px;
	}
.body.single-post amp-sticky-ad {
 padding-bottom: 5px !important;
}</style>

      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://lakersdaily.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3e14a78d-3217-4860-9211-414eeae58646';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://lakersdaily.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.13169687-b109-4155-bbf4-37fb1a1576f8";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://lakersdaily.com/wp-content/uploads/2019/10/cropped-41475948_2238719786414780_4424277916490137600_o-4-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://lakersdaily.com/wp-content/uploads/2019/10/cropped-41475948_2238719786414780_4424277916490137600_o-4-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://lakersdaily.com/wp-content/uploads/2019/10/cropped-41475948_2238719786414780_4424277916490137600_o-4-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://lakersdaily.com/wp-content/uploads/2019/10/cropped-41475948_2238719786414780_4424277916490137600_o-4-270x270.jpg" />
<script>!function(){"use strict";window.adthriveCLS.disableAds=new class{constructor(){this.all=!1,this.content=!1,this.recipe=!1,this.video=!1,this.locations=new Set,this.reasons=new Set;try{this.checkValidUrl()||(this.all=!0,this.reasons.add("all_email")),this.checkCommandQueue(),null!==document.querySelector(".tag-novideo")&&(this.video=!0,this.locations.add("Video"),this.reasons.add("video_tag"))}catch(t){console.log(t)}}checkCommandQueue(){window.adthrive&&window.adthrive.cmd&&window.adthrive.cmd.map(t=>{const s=t.toString(),e=this.extractAPICall(s,"disableAds");e&&this.disableAllAds(this.extractPatterns(e));const i=this.extractAPICall(s,"disableContentAds");i&&this.disableContentAds(this.extractPatterns(i));const a=this.extractAPICall(s,"disablePlaylistPlayers");a&&this.disablePlaylistPlayers(this.extractPatterns(a))})}extractAPICall(t,s){const e=new RegExp(s+"\\((.*?)\\)","g"),i=t.match(e);return null!==i&&i[0]}extractPatterns(t){const s=t.match(/\'(.*?)\'/g);return null!==s&&s.map(t=>t.replaceAll("'",""))}disableAllAds(t){t&&!this.urlMatch(t)||(this.all=!0,this.reasons.add("all_plugin"))}disableContentAds(t){t&&!this.urlMatch(t)||(this.content=!0,this.recipe=!0,this.locations.add("Content"),this.locations.add("Recipe"),this.reasons.add("content_plugin"))}disablePlaylistPlayers(t){t&&!this.urlMatch(t)||(this.video=!0,this.locations.add("Video"),this.reasons.add("video_page"))}urlMatch(t){const s=window.location.href;return t.some(t=>new RegExp(t,"i").test(s))}checkValidUrl(){return!this.urlHasEmail(window.location.href)&&!this.urlHasEmail(window.document.referrer)}urlHasEmail(t){if(!t)return!1;return null!==t.match(/([A-Z0-9._%+-]+(@|%(25)*40)[A-Z0-9.-]+\.[A-Z]{2,})/i)}}}();
</script><script>!function(){"use strict";(new class{constructor(){this.supportedSizes=[[728,90],[300,250],[300,600],[320,50],[970,250],[160,600],[300,1050],[336,280],[970,90],[300,50],[320,100],[468,60],[250,250],[120,240],[1,1],[300,300],[552,334],[300,420],[728,250],[320,300],[300,390]],this.deviceToMinHeight={desktop:"90px",tablet:"90px",phone:"50px"}}attemptInject(e,t){if("complete"!==document.readyState){if(0!==e.pageSelector.length)if(!document.querySelector(e.pageSelector))return void window.requestAnimationFrame(this.attemptInject.bind(this,e,t));var i=document.querySelector(e.elementSelector);if(i){var n="AdThrive_Header_1_"+t,a=e.classNames||[];a.push("adthrive-header","adthrive-header-1");var r=this.addAd(i,n,e.position,a,t);if(r){var s=this.filterAdUnitSizes(e,r);if(s.length>0){var d={clsDynamicAd:e,dynamicAd:e,element:r,sizes:s,name:"Header_1",infinite:!1};window.adthriveCLS.injectedSlots.some(e=>"Header_1"===e.name)||window.adthriveCLS.injectedSlots.push(d),this.setMinHeight(r,t)}}}else window.requestAnimationFrame(this.attemptInject.bind(this,e,t))}}insertDivs(e){if(window.requestAnimationFrame&&(!window.adthriveCLS.disableAds||!window.adthriveCLS.disableAds.all)&&!/Edg/i.test(navigator.userAgent)&&(/Chrome/.test(navigator.userAgent)||/Safari/.test(navigator.userAgent)||/[Pinterest/iOS]/.test(navigator.userAgent)))for(var t=this.deviceByBreakpoint(e.breakpoints.tablet,e.breakpoints.desktop),i=this.getDynamicAds(t,e.adUnits),n=0;n<i.length;n++)window.requestAnimationFrame(this.attemptInject.bind(this,i[n],t))}setMinHeight(e,t){e.style.minHeight=this.deviceToMinHeight[t]}addAd(e,t,i,n){if(!document.getElementById(t)){var a=['<div id="',t,'" class="adthrive-ad ',n.join(" "),'"></div>'].join("");e.insertAdjacentHTML(i,a)}return document.getElementById(t)}getDynamicAds(e,t){return t.filter(e=>e.dynamic&&e.dynamic.enabled&&"Header"===e.location).map(e=>({location:e.location,sequence:e.sequence||1,sizes:this.supportedSizes.filter((function(t){return e.adSizes.some((function(e){return t[0]==e[0]&&t[1]==e[1]}))})),devices:e.devices,pageSelector:e.dynamic.pageSelector?e.dynamic.pageSelector.trim():"",elementSelector:e.dynamic.elementSelector?e.dynamic.elementSelector.trim():"",position:e.dynamic.position?e.dynamic.position:"beforebegin",min:Math.floor(e.dynamic.min?e.dynamic.min:0),max:Math.floor(e.dynamic.max?e.dynamic.max:0),spacing:e.dynamic.spacing?e.dynamic.spacing:0,skip:Math.floor(e.dynamic.skip?e.dynamic.skip:0),every:Math.max(Math.floor(e.dynamic.every?e.dynamic.every:1),1),classNames:e.dynamic.classNames?e.dynamic.classNames:[],sticky:e.sticky,stickyOverlapSelector:e.stickyOverlapSelector?e.stickyOverlapSelector.trim():"",autosize:e.autosize,special:(e.targeting?e.targeting:[]).filter(e=>"special"===e.key).reduce((e,t)=>e.concat(...t.value),[]),lazy:!!e.dynamic.lazy&&e.dynamic.lazy,lazyMax:e.dynamic.lazyMax?e.dynamic.lazyMax:2})).filter((function(t){var i=-1!==t.devices.indexOf(e),n="Header"===t.location&&1===t.sequence&&1===t.max&&0===t.spacing;return i&&n}))}deviceByBreakpoint(e,t){const i=window.innerWidth;return i>=t?"desktop":i>=e?"tablet":"phone"}elementInnerWidth(e){let t=e.clientWidth;if(getComputedStyle){const i=getComputedStyle(e,null);t-=parseFloat(i.paddingLeft||"0")+parseFloat(i.paddingRight||"0")}return t}filterAdUnitSizes(e,t){var i=this.elementInnerWidth(t);return e.sizes.filter((function(t){return!e.autosize||(t[0]<=i||t[0]<=320)}))}}).insertDivs(window.adthriveCLS.siteAds)}();
</script>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-23840 single-format-standard">

<div id="site">
	<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/LakersDailyOfficial/" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/lakersdailycom" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																	<li class="inst-soc">
						<a href="" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
																													<li class="rss-soc">
						<a href="https://lakersdaily.com/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-9093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9093"><a href="https://lakersdaily.com/">Home</a></li>
<li id="menu-item-9025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9025"><a href="https://lakersdaily.com/schedule/">Schedule</a></li>
<li id="menu-item-9029" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9029"><a href="https://lakersdaily.com/category/media/">Media</a></li>
<li id="menu-item-9030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9030"><a href="https://lakersdaily.com/category/videos/">Videos</a></li>
<li id="menu-item-9031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9031"><a href="https://lakersdaily.com/category/rumors/">Rumors</a></li>
<li id="menu-item-9032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9032"><a href="https://lakersdaily.com/category/team-news/">Team News</a></li>
<li id="menu-item-9033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9033"><a href="https://lakersdaily.com/category/game-news/">Game News</a></li>
<li id="menu-item-9034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9034"><a href="https://lakersdaily.com/category/editorials/">Editorials</a></li>
<li id="menu-item-9026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9026"><a href="https://lakersdaily.com/career/">Career</a></li>
<li id="menu-item-9027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9027"><a href="https://lakersdaily.com/contributors/">Contributors</a></li>
<li id="menu-item-9028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9028"><a href="https://lakersdaily.com/about/">About</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->	<div id="wrapper">
		<div id="nav-main-wrapper">
			<div class="nav-main-out">
				<div class="nav-main-in">
			<div id="nav-main">
				<div class="fly-but-wrap left relative">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--fly-but-wrap-->
				<div id="nav-main-left">
										<div id="nav-logo">
												<a href="https://lakersdaily.com"><img src="https://lakersdaily.com/wp-content/uploads/2019/11/banner_yellow_text.png" alt="Lakers Daily" /></a>
											</div><!--nav-logo-->
										<ul class="nav-main">
						<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24"><a href="https://lakersdaily.com/">Home</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-35"><a href="https://lakersdaily.com">Categories</a>
<ul class="sub-menu">
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://lakersdaily.com/category/team-news/">Team News</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="https://lakersdaily.com/category/rumors/">Rumors</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31"><a href="https://lakersdaily.com/category/media/">Media</a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="https://lakersdaily.com/category/editorials/">Editorials</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://lakersdaily.com/category/game-news/">Game News</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://lakersdaily.com/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://lakersdaily.com/schedule/">Schedule</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="https://lakersdaily.com/contributors/">Contributors</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://lakersdaily.com/about/">About</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="https://lakersdaily.com/career/">Career</a></li>
</ul></div>					</ul>
				</div><!--nav-main-left-->
				<div class="nav-search-wrap left relative">
					<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
					<div class="search-fly-wrap">
						<form method="get" id="searchform" action="https://lakersdaily.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="search-button" />
</form>					</div><!--search-fly-wrap-->
				</div><!--nav-search-wrap-->
			</div><!--nav-main-->
				</div><!--nav-main-in-->
			</div><!--nav-main-out-->
		</div><!--nav-main-wrapper-->
				<div id="main-wrapper">
						<div id="top-spacer"></div>
										<div id="main-top">
					<div id="ticker">
						<span class="ticker-heading">Don't Miss</span>
						<ul class="ticker-list">
														<li><a href="https://lakersdaily.com/lebron-james-emphatically-shouts-out-bronny-for-landing-on-sports-illustrated-cover-with-faze-clan/">LeBron James emphatically shouts out Bronny for landing on Sports Illustrated cover with FaZe Clan</a></li>
														<li><a href="https://lakersdaily.com/report-lakers-are-serious-threat-to-sign-derrick-rose-in-free-agency/">Report: Lakers are &#8216;serious threat&#8217; to sign Derrick Rose in free agency</a></li>
														<li><a href="https://lakersdaily.com/video-robert-horry-says-hakeem-olajuwon-was-better-than-shaquille-oneal/">Video: Robert Horry says Hakeem Olajuwon was better than Shaquille O&#8217;Neal</a></li>
														<li><a href="https://lakersdaily.com/video-winnie-harlow-breaks-down-how-kyle-kuzma-boldly-got-her-attention-and-started-dating-during-quarantine/">Video: Winnie Harlow reveals exact message Kyle Kuzma sent her on Instagram to get her to respond</a></li>
														<li><a href="https://lakersdaily.com/report-lebron-james-makes-major-change-regarding-what-jersey-number-hell-wear-for-lakers-next-season/">Report: LeBron James makes major change regarding what jersey number he&#8217;ll wear for Lakers next season</a></li>
														<li><a href="https://lakersdaily.com/former-lakers-champion-directs-anthony-davis-to-get-rid-of-trainer-and-do-what-ironman-lebron-james-does-in-offseason/">Former Lakers champion directs Anthony Davis to &#8216;get rid&#8217; of trainer and do what &#8216;iron man&#8217; LeBron James does in offseason</a></li>
														<li><a href="https://lakersdaily.com/lakers-lebron-james-the-most-hated-player-in-america/">Latest geotagged data shows LeBron James as the most hated player in America</a></li>
														<li><a href="https://lakersdaily.com/lakers-insider-believes-andre-drummond-will-be-playing-elsewhere-unless-hes-willing-to-accept-veteran-minimum/">Lakers insider believes Andre Drummond will be playing elsewhere unless he’s willing to accept veteran minimum</a></li>
														<li><a href="https://lakersdaily.com/andre-drummond-issues-non-committal-response-when-asked-if-he-plans-to-re-sign-with-lakers/">Andre Drummond issues noncommittal response when asked if he plans to re-sign with Lakers</a></li>
														<li><a href="https://lakersdaily.com/chris-bosh-predicts-lebron-james-has-2-years-maybe-left-of-playing-at-very-high-level/">Chris Bosh predicts LeBron James has &#8216;2 years maybe&#8217; left of playing at very high level</a></li>
													</ul>
						
					</div><!--ticker-->
					<div id="content-social">
						<ul>
														<li><a href="https://www.facebook.com/LakersDailyOfficial/" alt="Facebook" class="fb-but" target="_blank"></a></li>							<li><a href="https://twitter.com/lakersdailycom" alt="Twitter" class="twitter-but" target="_blank"></a></li>														<li><a href="https://www.instagram.com/lakersdailyofficial/" alt="Instagram" class="instagram-but" target="_blank"></a></li>																																				<li><a href="https://lakersdaily.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
													</ul>
					</div><!--content-social-->
					</div><!--main-top-->
				<div id="content-inner">
<div id="main">
		<div class="breadcrumb">
		<div id="crumbs"><a href="https://lakersdaily.com">Home</a> / <a href="https://lakersdaily.com/category/media/">Media</a> / <span class="current">LeBron James emphatically shouts out Bronny for landing on Sports Illustrated cover with FaZe Clan</span></div>	</div><!--breadcrumb-->
	<h1 class="headline">LeBron James emphatically shouts out Bronny for landing on Sports Illustrated cover with FaZe Clan</h1>
	<div id="post-info-wrapper">
		<ul class="post-info">
			<li><div class="post-author">By <a href="https://lakersdaily.com/author/sam-leweck/" title="Posts by Sam Leweck" rel="author">Sam Leweck</a></div></li>
							<li>
					<ul class="post-social">
						<li>
							<div class="fb-like" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
						</li>
						<li>
							<a href="https://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>
						</li>
						<li>
							<g:plusone size="medium" annotation="bubble" width="120"></g:plusone>
						</li>
						<li>
						
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Flakersdaily.com%2Flebron-james-emphatically-shouts-out-bronny-for-landing-on-sports-illustrated-cover-with-faze-clan%2F&media=https://lakersdaily.com/wp-content/uploads/2020/10/120896330_772430156634085_2373090689513319801_n-e1602010696134.jpg&description=LeBron James emphatically shouts out Bronny for landing on Sports Illustrated cover with FaZe Clan" class="pin-it-button" count-layout="horizontal">Pin It</a>
						</li>
					</ul>
				</li>
						<li><div class="post-update">Updated: June 10, 2021</div></li>
		</ul>
	</div><!--post-info-wrapper-->
	<div id="post-area" class="post-23840 post type-post status-publish format-standard has-post-thumbnail category-media tag-bronny-james tag-featured tag-lebron-james tag-los-angeles-lakers tag-news-ticker tag-sports-illustrated">
																			<div class="post-image">
						<img width="1077" height="812" src="https://lakersdaily.com/wp-content/uploads/2020/10/120896330_772430156634085_2373090689513319801_n-e1602010696134.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="LeBron James and Bronny James" loading="lazy" srcset="https://lakersdaily.com/wp-content/uploads/2020/10/120896330_772430156634085_2373090689513319801_n-e1602010696134.jpg 1077w, https://lakersdaily.com/wp-content/uploads/2020/10/120896330_772430156634085_2373090689513319801_n-e1602010696134-300x226.jpg 300w, https://lakersdaily.com/wp-content/uploads/2020/10/120896330_772430156634085_2373090689513319801_n-e1602010696134-1024x772.jpg 1024w, https://lakersdaily.com/wp-content/uploads/2020/10/120896330_772430156634085_2373090689513319801_n-e1602010696134-768x579.jpg 768w" sizes="(max-width: 1077px) 100vw, 1077px" />											</div><!--post-image-->
																<div id="content-area">
			
			<p><a title="Los Angeles Lakers" href="https://lakersdaily.com/tag/los-angeles-lakers/">Los Angeles Lakers</a> superstar <a title="LeBron James" href="https://lakersdaily.com/tag/lebron-james/">LeBron James</a> shouted out his son, Bronny, in an Instagram post on Thursday.</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CP8qxJShe3Z/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13">
<div style="padding: 16px;">
<p>&nbsp;</p>
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p>&nbsp;</p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/CP8qxJShe3Z/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">A post shared by LeBron James (@kingjames)</a></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<p>In the summer of 2020, the younger James joined FaZe Clan—a massive video game organization—and has since been a key figure in taking the gaming group to new levels of popularity.</p>
<p>The younger James&#8217; involvement with FaZe Clan is what landed him on the cover of <em>Sports Illustrated</em>, but he could find himself on the cover for other reasons fairly soon.</p>
<p>The younger James, 16, has a bright future in the basketball world. He currently attends Sierra Canyon School in Los Angeles, Calif. which is known best for its elite athletic programs. He is currently a point guard for the basketball team.</p>
<p>The younger James is a consensus four-star recruit and is receiving attention from some major colleges. The University of Kentucky has already made him an offer.</p>
<p>There has been a lot of speculation about a potential duo consisting of the elder James and the younger James on an NBA team. The elder James is coming off of a disappointing first-round exit in the 2021 NBA Playoffs. He is under contract for two more seasons with the Lakers.</p>			
			
<div id="contentad585755"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "5a167e86-40b9-4cf1-8c97-8c39b71fdc90",
            d: "bGFrZXJzZGFpbHkuY29t",
            wid: "585755",
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad585755").appendChild(s);
    })(document);
</script>				
			
									<div class="post-tags">
				<a href="https://lakersdaily.com/tag/bronny-james/" rel="tag">Bronny James</a><a href="https://lakersdaily.com/tag/featured/" rel="tag">featured</a><a href="https://lakersdaily.com/tag/lebron-james/" rel="tag">LeBron James</a><a href="https://lakersdaily.com/tag/los-angeles-lakers/" rel="tag">Los Angeles Lakers</a><a href="https://lakersdaily.com/tag/news-ticker/" rel="tag">news ticker</a><a href="https://lakersdaily.com/tag/sports-illustrated/" rel="tag">Sports Illustrated</a>			</div><!--post-tags-->
									<div class="prev-next-wrapper">
				<div class="prev-post">
					&larr; Previous Story <a href="https://lakersdaily.com/former-lakers-champion-directs-anthony-davis-to-get-rid-of-trainer-and-do-what-ironman-lebron-james-does-in-offseason/" rel="prev">Former Lakers champion directs Anthony Davis to &#8216;get rid&#8217; of trainer and do what &#8216;iron man&#8217; LeBron James does in offseason</a>				</div><!--prev-post-->
				<div class="next-post">
									</div><!--next-post-->
			</div><!--prev-next-wrapper-->
								</div><!--content-area-->
		            <div id="related-posts">
            	<h3>Related Posts</h3>
			<ul>
            		            			<li>
                		<div class="related-image">
										<a href="https://lakersdaily.com/report-lakers-are-serious-threat-to-sign-derrick-rose-in-free-agency/" rel="bookmark" title="Report: Lakers are &#8216;serious threat&#8217; to sign Derrick Rose in free agency"><img width="300" height="195" src="https://lakersdaily.com/wp-content/uploads/2021/06/USATSI_16153973_168386351_lowres-300x195.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="Derrick Rose New York Knicks" loading="lazy" srcset="https://lakersdaily.com/wp-content/uploads/2021/06/USATSI_16153973_168386351_lowres-300x195.jpg 300w, https://lakersdaily.com/wp-content/uploads/2021/06/USATSI_16153973_168386351_lowres-615x400.jpg 615w, https://lakersdaily.com/wp-content/uploads/2021/06/USATSI_16153973_168386351_lowres-108x70.jpg 108w" sizes="(max-width: 300px) 100vw, 300px" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="https://lakersdaily.com/report-lakers-are-serious-threat-to-sign-derrick-rose-in-free-agency/" class="main-headline">Report: Lakers are &#8216;serious threat&#8217; to sign Derrick Rose in free agency</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="https://lakersdaily.com/video-robert-horry-says-hakeem-olajuwon-was-better-than-shaquille-oneal/" rel="bookmark" title="Video: Robert Horry says Hakeem Olajuwon was better than Shaquille O&#8217;Neal"><img width="300" height="195" src="https://lakersdaily.com/wp-content/uploads/2021/06/c9a9b67efd4e408d89cd178a1ca252ad-300x195.jpeg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="Shaquille O&#039;Neal and Hakeem Olajuwon" loading="lazy" srcset="https://lakersdaily.com/wp-content/uploads/2021/06/c9a9b67efd4e408d89cd178a1ca252ad-300x195.jpeg 300w, https://lakersdaily.com/wp-content/uploads/2021/06/c9a9b67efd4e408d89cd178a1ca252ad-615x400.jpeg 615w, https://lakersdaily.com/wp-content/uploads/2021/06/c9a9b67efd4e408d89cd178a1ca252ad-108x70.jpeg 108w" sizes="(max-width: 300px) 100vw, 300px" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="https://lakersdaily.com/video-robert-horry-says-hakeem-olajuwon-was-better-than-shaquille-oneal/" class="main-headline">Video: Robert Horry says Hakeem Olajuwon was better than Shaquille O&#8217;Neal</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="https://lakersdaily.com/video-winnie-harlow-breaks-down-how-kyle-kuzma-boldly-got-her-attention-and-started-dating-during-quarantine/" rel="bookmark" title="Video: Winnie Harlow reveals exact message Kyle Kuzma sent her on Instagram to get her to respond"><img width="300" height="195" src="https://lakersdaily.com/wp-content/uploads/2020/07/Kyle-Kuzma-and-Winnie-Harlow-300x195.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="Kyle Kuzma and Winnie Harlow" loading="lazy" srcset="https://lakersdaily.com/wp-content/uploads/2020/07/Kyle-Kuzma-and-Winnie-Harlow-300x195.jpg 300w, https://lakersdaily.com/wp-content/uploads/2020/07/Kyle-Kuzma-and-Winnie-Harlow-615x400.jpg 615w, https://lakersdaily.com/wp-content/uploads/2020/07/Kyle-Kuzma-and-Winnie-Harlow-108x70.jpg 108w, https://lakersdaily.com/wp-content/uploads/2020/07/Kyle-Kuzma-and-Winnie-Harlow-300x195@2x.jpg 600w, https://lakersdaily.com/wp-content/uploads/2020/07/Kyle-Kuzma-and-Winnie-Harlow-108x70@2x.jpg 216w" sizes="(max-width: 300px) 100vw, 300px" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="https://lakersdaily.com/video-winnie-harlow-breaks-down-how-kyle-kuzma-boldly-got-her-attention-and-started-dating-during-quarantine/" class="main-headline">Video: Winnie Harlow reveals exact message Kyle Kuzma sent her on Instagram to get her to respond</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>	
			
		<div id="comments">
				
	

</div><!--comments-->			
	</div><!--post-area-->
		
<div id="sidebar-wrapper">
	
			<div class="widget-container">
		<div class="widget-inner">
			<h4 class="widget-header">About Sam Leweck</h4>
			<div class="author-image">
				<img alt='' src='https://secure.gravatar.com/avatar/88685bc57b2fc28b52055a20fba59c9d?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/88685bc57b2fc28b52055a20fba59c9d?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div><!--author-image-->
			<p class="author-box gd-widgets">Sam is an East Coast native who will soon call Los Angeles home. Some of his fondest memories as an NBA fan came in the 2008 and 2010 NBA Finals between the Los Angeles Lakers and Boston Celtics. Sam is a sports writer with several years of experience covering the NBA, NFL and MLB.</p>
		</div><!--widget-inner-->
	</div><!--sidebar-widget-container-->
		
	
			<div class="widget-container">
				<span class="blog-cat-title">Recent</span>
												<div class="widget-img">
					<a href="https://lakersdaily.com/report-lakers-are-serious-threat-to-sign-derrick-rose-in-free-agency/" rel="bookmark" title="Report: Lakers are &#8216;serious threat&#8217; to sign Derrick Rose in free agency"><img width="300" height="195" src="https://lakersdaily.com/wp-content/uploads/2021/06/USATSI_16153973_168386351_lowres-300x195.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="Derrick Rose New York Knicks" loading="lazy" srcset="https://lakersdaily.com/wp-content/uploads/2021/06/USATSI_16153973_168386351_lowres-300x195.jpg 300w, https://lakersdaily.com/wp-content/uploads/2021/06/USATSI_16153973_168386351_lowres-615x400.jpg 615w, https://lakersdaily.com/wp-content/uploads/2021/06/USATSI_16153973_168386351_lowres-108x70.jpg 108w" sizes="(max-width: 300px) 100vw, 300px" /></a>
				</div><!--widget-img-->
								<div class="widget-inner">
					<h3 class="home-title1"><a href="https://lakersdaily.com/report-lakers-are-serious-threat-to-sign-derrick-rose-in-free-agency/" rel="bookmark">Report: Lakers are &#8216;serious threat&#8217; to sign Derrick Rose in free agency</a></h3>
					<p class="gd-widgets">The Los Angeles Lakers were eliminated from the 2021 NBA Playoffs after losing their first-round matchup against the Phoenix...</p>
					
										<ul class="home-links1">
												<li><a href="https://lakersdaily.com/lakers-insider-believes-andre-drummond-will-be-playing-elsewhere-unless-hes-willing-to-accept-veteran-minimum/" rel="bookmark">Lakers insider believes Andre Drummond will be playing elsewhere unless he’s willing to accept veteran minimum</a></li>
												<li><a href="https://lakersdaily.com/report-lebron-james-and-anthony-davis-not-expected-to-take-part-in-olympics-due-to-injuries/" rel="bookmark">Report: LeBron James and Anthony Davis not expected to take part in Olympics due to injuries</a></li>
												<li><a href="https://lakersdaily.com/report-dennis-schroders-play-on-court-frustrated-some-in-lakers-organization/" rel="bookmark">Report: Dennis Schroder&#8217;s play on court &#8216;frustrated&#8217; some in Lakers organization</a></li>
												<li><a href="https://lakersdaily.com/report-jason-kidd-has-interest-in-coaching-trail-blazers/" rel="bookmark">Report: Jason Kidd has interest in coaching Trail Blazers</a></li>
											</ul>
									</div><!--widget-inner-->
			</div><!--widget-container-->

		</div><!--sidebar-wrapper-->	
</div><!--main -->


			</div><!--content-inner-->
		</div><!--main-wrapper-->
	</div><!--wrapper-->
	<div id="footer-wrapper">
		<div id="footer">
			<div id="footer-nav">
				<div class="menu-primary-container"><ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24"><a href="https://lakersdaily.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-35"><a href="https://lakersdaily.com">Categories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://lakersdaily.com/category/team-news/">Team News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="https://lakersdaily.com/category/rumors/">Rumors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31"><a href="https://lakersdaily.com/category/media/">Media</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="https://lakersdaily.com/category/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://lakersdaily.com/category/game-news/">Game News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://lakersdaily.com/category/videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://lakersdaily.com/schedule/">Schedule</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="https://lakersdaily.com/contributors/">Contributors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://lakersdaily.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="https://lakersdaily.com/career/">Career</a></li>
</ul></div>			</div><!--footer-nav-->
			<div id="copyright">
				<p>Copyright © 2018 Lakers Daily, All Rights Reserved. Property of <a href="https://ahnfiredigital.com">Ahn Fire Digital</a>. Partner with USA Today Sports Digital Properties. <a href="https://lakersdaily.com/privacy-policy">Privacy Policy</a> </p>
			</div><!--copyright-->
		</div><!--footer-->
	</div><!--footer-wrapper-->
</div><!--site-->

<script>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</script>

<script type='text/javascript'>
//<![CDATA[
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    	});
  	});

$('.carousel').elastislide({
	imageW 	: 80,
	minItems	: 2,
	margin		: 3
});

$(window).load(function(){
$("#headlines-wrapper").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
$("#sidebar-widget-in").getNiceScroll().resize();
});

});
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "https://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//]]>
</script>

<div id="fb-root"></div>
<script type="text/javascript">
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>
<script type='text/javascript' src='https://lakersdaily.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://lakersdaily.com/wp-content/themes/gameday/js/jquery.flexslider-min.js?ver=5.7.2' id='flexslider-js'></script>
<script type='text/javascript' src='https://lakersdaily.com/wp-content/themes/gameday/js/jquery.elastislide.js?ver=5.7.2' id='elastislide-js'></script>
<script type='text/javascript' src='https://lakersdaily.com/wp-content/themes/gameday/js/scripts.js?ver=5.7.2' id='gameday-js'></script>
<script type='text/javascript' src='https://lakersdaily.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://lakersdaily.com/wp-content/themes/gameday/js/jquery.nicescroll.min.js?ver=5.7.2' id='nicescroll-js'></script>
<script type='text/javascript' src='https://lakersdaily.com/wp-content/themes/gameday/js/retina.js?ver=5.7.2' id='retina-js'></script>
<script type='text/javascript' src='https://lakersdaily.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7.2' async='async' id='remote_sdk-js'></script>

</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 172/186 objects using disk
Page Caching using disk: enhanced 

Served from: lakersdaily.com @ 2021-06-10 15:56:17 by W3 Total Cache
-->