<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>	
	
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '296178381361287');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=296178381361287&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
	
<script src="https://us.connextra.com/dcs/tagController/tag/362820167f7c/homepage" async defer></script> 
	
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>	
	
<script>var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035223" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();</script> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=6035223&cv=2.0&cj=1" /> </noscript>
	
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1864911920480326');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1864911920480326&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta property="og:image" content="https://lakersdaily.com/wp-content/uploads/2021/02/USATSI_15558595_168386351_lowres-e1614444582180-615x400.jpg" />


<!--[if IE]>
<link rel="stylesheet" type="text/css" href="https://lakersdaily.com/wp-content/themes/gameday/css/iecss.css" />
<![endif]-->
<link rel="shortcut icon" href="https://lakersdaily.com/wp-content/uploads/2018/09/lakers_daily_favicon-1.jpg" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://lakersdaily.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://lakersdaily.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://lakersdaily.com/feed/atom/" />
<link rel="pingback" href="https://lakersdaily.com/xmlrpc.php" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-125492400-1', 'lakersdaily.com');
  ga('send', 'pageview');

</script>

<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.0.41';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5d8d125aa4e20b76f07c5415/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

	<!-- This site is optimized with the Yoast SEO plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Report: Dennis Schroder is expected to get &#039;well over $20 million a year&#039; in free agency - Lakers Daily</title>
	<meta name="description" content="The Los Angeles Lakers have benefited mightily from their offseason acquisition of guard Dennis Schroder. However, if they want to keep him in L.A. past the 2020-21 season, they&#039;re going to have to be willing to spend a pretty penny." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://lakersdaily.com/lakers-dennis-schroder-is-expected-to-get-well-over-20-million-a-year-in-free-agency/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Report: Dennis Schroder is expected to get &#039;well over $20 million a year&#039; in free agency" />
	<meta property="og:description" content="The Los Angeles Lakers have benefited mightily from their offseason acquisition of guard Dennis Schroder. However, if they want to keep him in L.A. past the 2020-21 season, they&#039;re going to have to be willing to spend a pretty penny." />
	<meta property="og:url" content="https://lakersdaily.com/lakers-dennis-schroder-is-expected-to-get-well-over-20-million-a-year-in-free-agency/" />
	<meta property="og:site_name" content="Lakers Daily" />
	<meta property="article:publisher" content="https://www.facebook.com/LakersDailyOfficial/" />
	<meta property="article:published_time" content="2021-03-18T20:28:18+00:00" />
	<meta property="og:image" content="https://lakersdaily.com/wp-content/uploads/2021/02/USATSI_15558595_168386351_lowres-e1614444582180.jpg" />
	<meta property="og:image:width" content="949" />
	<meta property="og:image:height" content="736" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@lakersdailycom" />
	<meta name="twitter:site" content="@lakersdailycom" />
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://lakersdaily.com/lakers-dennis-schroder-is-expected-to-get-well-over-20-million-a-year-in-free-agency/amp/" /><meta name="generator" content="AMP for WP 1.0.64.1"/><link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lakers Daily &raquo; Feed" href="https://lakersdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lakers Daily &raquo; Comments Feed" href="https://lakersdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lakers Daily &raquo; Report: Dennis Schroder is expected to get &#8216;well over $20 million a year&#8217; in free agency Comments Feed" href="https://lakersdaily.com/lakers-dennis-schroder-is-expected-to-get-well-over-20-million-a-year-in-free-agency/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lakersdaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://lakersdaily.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='https://lakersdaily.com/wp-content/themes/gameday/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://lakersdaily.com/wp-content/themes/gameday/css/reset.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://lakersdaily.com/wp-content/themes/gameday/css/media-queries.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='flexcss-css'  href='https://lakersdaily.com/wp-content/themes/gameday/css/flexslider.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%7COswald%3A300%2C400%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://lakersdaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://lakersdaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://lakersdaily.com/wp-json/wp/v2/posts/20911" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lakersdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lakersdaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://lakersdaily.com/?p=20911' />
<link rel="alternate" type="application/json+oembed" href="https://lakersdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flakersdaily.com%2Flakers-dennis-schroder-is-expected-to-get-well-over-20-million-a-year-in-free-agency%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lakersdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flakersdaily.com%2Flakers-dennis-schroder-is-expected-to-get-well-over-20-million-a-year-in-free-agency%2F&#038;format=xml" />


<!-- This site is optimized with the Schema plugin v1.7.8.3 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/lakersdaily.com\/lakers-dennis-schroder-is-expected-to-get-well-over-20-million-a-year-in-free-agency\/"},"url":"https:\/\/lakersdaily.com\/lakers-dennis-schroder-is-expected-to-get-well-over-20-million-a-year-in-free-agency\/","headline":"Report: Dennis Schroder is expected to get 'well over $20 million a year' in free...","datePublished":"2021-03-18T20:28:18+00:00","dateModified":"2021-03-18T20:28:18+00:00","publisher":{"@type":"Organization","@id":"https:\/\/lakersdaily.com\/#organization","name":"Lakers Daily","logo":{"@type":"ImageObject","url":"https:\/\/lakersdaily.com\/wp-content\/uploads\/2020\/08\/banner_alt.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/lakersdaily.com\/wp-content\/uploads\/2021\/02\/USATSI_15558595_168386351_lowres-e1614444582180.jpg","width":949,"height":736},"articleSection":"Rumors","description":"The Los Angeles Lakers have benefited mightily from their offseason acquisition of guard Dennis Schroder. However, if they want to keep him in L.A. past the 2020-21 season, they're going to have to be willing to spend a pretty penny. Schroder's expected yearly salary was revealed in a recent","author":{"@type":"Person","name":"Jonathan Sherman","url":"https:\/\/lakersdaily.com\/author\/jonathan-sherman\/","description":"Jonathan is a freelance writer, filmmaker, and passionate fan of the NBA.\r\nIn the past Jonathan has covered politics, entertainment, travel, and more.\r\nHe is a proud contributor of Lakers Daily.","image":{"@type":"ImageObject","url":"https:\/\/lakersdaily.com\/wp-content\/uploads\/2018\/09\/Screen-Shot-2018-09-11-at-5.55.34-PM-150x150.jpg","height":96,"width":96}}}</script>


<style type='text/css'>

#nav-main-wrapper { background: #222222 url(https://lakersdaily.com/wp-content/themes/gameday/images/nav-bg.png) repeat-x bottom; }
span.headlines-header, #content-social, span.scroll-more, .search-fly-wrap { background: #222222 }

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #222222;
	}

.woocommerce .widget_price_filter .ui-slider .ui-slider-range {
	background: #222222;
	}

#nav-mobi select { background: #222222 url(https://lakersdaily.com/wp-content/themes/gameday/images/triangle-dark.png) no-repeat right; }
.category-heading { background: #222222 url(https://lakersdaily.com/wp-content/themes/gameday/images/striped-bg.png); }
ul.score-nav li.active, ul.score-nav li.active:hover, .blog-cat li, .blog-cat-title, .flex-control-paging li a.flex-active { background: #ffd700; }
.prev-post, .next-post { color: #ffd700; }
a, a:visited { color: #6e00eb; }
h3#reply-title, h2.comments, #related-posts h3, h4.widget-header, h4.widget-header-fb { background: #6e00eb url(https://lakersdaily.com/wp-content/themes/gameday/images/striped-bg.png); }
#wallpaper { background: url() no-repeat 50% 0; }

		</style>

<style type="text/css">
#top-spacer {display: none;}
#site {
margin-top: 50px !important;
}
#post-area p {
	display: block;
        font-size: 15px;
	margin-bottom: 15px;
	}
.body.single-post amp-sticky-ad {
 padding-bottom: 5px !important;
}</style>

      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://lakersdaily.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3e14a78d-3217-4860-9211-414eeae58646';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://lakersdaily.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.13169687-b109-4155-bbf4-37fb1a1576f8";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://lakersdaily.com/wp-content/uploads/2019/10/cropped-41475948_2238719786414780_4424277916490137600_o-4-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://lakersdaily.com/wp-content/uploads/2019/10/cropped-41475948_2238719786414780_4424277916490137600_o-4-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://lakersdaily.com/wp-content/uploads/2019/10/cropped-41475948_2238719786414780_4424277916490137600_o-4-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://lakersdaily.com/wp-content/uploads/2019/10/cropped-41475948_2238719786414780_4424277916490137600_o-4-270x270.jpg" />

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-20911 single-format-standard">

<div id="site">
	<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/LakersDailyOfficial/" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/lakersdailycom" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																	<li class="inst-soc">
						<a href="" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
																													<li class="rss-soc">
						<a href="https://lakersdaily.com/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-9093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9093"><a href="https://lakersdaily.com/">Home</a></li>
<li id="menu-item-9025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9025"><a href="https://lakersdaily.com/schedule/">Schedule</a></li>
<li id="menu-item-9029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9029"><a href="https://lakersdaily.com/category/media/">Media</a></li>
<li id="menu-item-9030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9030"><a href="https://lakersdaily.com/category/videos/">Videos</a></li>
<li id="menu-item-9031" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9031"><a href="https://lakersdaily.com/category/rumors/">Rumors</a></li>
<li id="menu-item-9032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9032"><a href="https://lakersdaily.com/category/team-news/">Team News</a></li>
<li id="menu-item-9033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9033"><a href="https://lakersdaily.com/category/game-news/">Game News</a></li>
<li id="menu-item-9034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9034"><a href="https://lakersdaily.com/category/editorials/">Editorials</a></li>
<li id="menu-item-9026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9026"><a href="https://lakersdaily.com/career/">Career</a></li>
<li id="menu-item-9027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9027"><a href="https://lakersdaily.com/contributors/">Contributors</a></li>
<li id="menu-item-9028" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-9028"><a href="https://lakersdaily.com/about/">About</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->	<div id="wrapper">
		<div id="nav-main-wrapper">
			<div class="nav-main-out">
				<div class="nav-main-in">
			<div id="nav-main">
				<div class="fly-but-wrap left relative">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--fly-but-wrap-->
				<div id="nav-main-left">
										<div id="nav-logo">
												<a href="https://lakersdaily.com"><img src="https://lakersdaily.com/wp-content/uploads/2019/11/banner_yellow_text.png" alt="Lakers Daily" /></a>
											</div><!--nav-logo-->
										<ul class="nav-main">
						<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24"><a href="https://lakersdaily.com/">Home</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-35"><a href="https://lakersdaily.com">Categories</a>
<ul class="sub-menu">
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://lakersdaily.com/category/team-news/">Team News</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32"><a href="https://lakersdaily.com/category/rumors/">Rumors</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://lakersdaily.com/category/media/">Media</a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="https://lakersdaily.com/category/editorials/">Editorials</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://lakersdaily.com/category/game-news/">Game News</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://lakersdaily.com/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://lakersdaily.com/schedule/">Schedule</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="https://lakersdaily.com/contributors/">Contributors</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-25"><a href="https://lakersdaily.com/about/">About</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="https://lakersdaily.com/career/">Career</a></li>
</ul></div>					</ul>
				</div><!--nav-main-left-->
				<div class="nav-search-wrap left relative">
					<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
					<div class="search-fly-wrap">
						<form method="get" id="searchform" action="https://lakersdaily.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="search-button" />
</form>					</div><!--search-fly-wrap-->
				</div><!--nav-search-wrap-->
			</div><!--nav-main-->
				</div><!--nav-main-in-->
			</div><!--nav-main-out-->
		</div><!--nav-main-wrapper-->
				<div id="main-wrapper">
						<div id="top-spacer"></div>
										<div id="main-top">
					<div id="ticker">
						<span class="ticker-heading">Don't Miss</span>
						<ul class="ticker-list">
														<li><a href="https://lakersdaily.com/lakers-dennis-schroder-is-expected-to-get-well-over-20-million-a-year-in-free-agency/">Report: Dennis Schroder is expected to get &#8216;well over $20 million a year&#8217; in free agency</a></li>
														<li><a href="https://lakersdaily.com/report-lakers-drafted-lonzo-ball-because-magic-johnson-saw-it-as-too-good-of-a-hollywood-story-to-pass-up/">Report: Lakers drafted Lonzo Ball because Magic Johnson saw it as too good of &#8216;Hollywood story to pass up&#8217;</a></li>
														<li><a href="https://lakersdaily.com/vanessa-bryant-names-officers-who-allegedly-took-kobes-helicopter-crash-photos/">Vanessa Bryant names officers who allegedly took Kobe&#8217;s helicopter crash photos</a></li>
														<li><a href="https://lakersdaily.com/report-lakers-and-bucks-are-among-the-teams-to-watch-for-isaiah-thomas/">Report: Lakers and Bucks ‘are among the teams to watch’ for Isaiah Thomas</a></li>
														<li><a href="https://lakersdaily.com/lakers-lebron-james-wants-to-own-an-nba-team-ive-got-so-much-to-give-to-the-game/">LeBron James wants to own an NBA team: &#8216;I&#8217;ve got so much to give to the game&#8217;</a></li>
														<li><a href="https://lakersdaily.com/mike-krzyzewski-says-kobe-bryant-is-the-best-high-school-basketball-player-hes-ever-seen/">Mike Krzyzewski says Kobe Bryant is the best high school basketball player he&#8217;s ever seen</a></li>
														<li><a href="https://lakersdaily.com/candace-parkers-disgusted-reaction-after-shaquille-oneal-suggests-that-wnba-lower-its-rims/">Candace Parker&#8217;s disgusted reaction after Shaquille O&#8217;Neal suggests that WNBA lower its rims</a></li>
														<li><a href="https://lakersdaily.com/kyle-kuzma-claims-talen-horton-tucker-would-be-rising-star-like-anthony-edwards-if-he-was-on-worse-team/">Kyle Kuzma indicates Talen Horton-Tucker would be rising star &#8216;like Anthony Edwards&#8217; if he was on worse team</a></li>
														<li><a href="https://lakersdaily.com/lebron-james-issues-bitter-attack-on-coward-who-killed-members-of-asian-community-in-atlanta-shootings/">LeBron James issues bitter attack on &#8216;coward&#8217; who killed members of Asian community in Atlanta shootings</a></li>
														<li><a href="https://lakersdaily.com/lamelo-ball-not-really-excited-about-facing-lebron-james-for-first-time-in-career/">LaMelo Ball &#8216;not really&#8217; excited about facing LeBron James for first time in career</a></li>
													</ul>
						
					</div><!--ticker-->
					<div id="content-social">
						<ul>
														<li><a href="https://www.facebook.com/LakersDailyOfficial/" alt="Facebook" class="fb-but" target="_blank"></a></li>							<li><a href="https://twitter.com/lakersdailycom" alt="Twitter" class="twitter-but" target="_blank"></a></li>														<li><a href="https://www.instagram.com/lakersdailyofficial/" alt="Instagram" class="instagram-but" target="_blank"></a></li>																																				<li><a href="https://lakersdaily.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
													</ul>
					</div><!--content-social-->
					</div><!--main-top-->
				<div id="content-inner">
<div id="main">
		<div class="breadcrumb">
		<div id="crumbs"><a href="https://lakersdaily.com">Home</a> / <a href="https://lakersdaily.com/category/rumors/">Rumors</a> / <span class="current">Report: Dennis Schroder is expected to get &#8216;well over $20 million a year&#8217; in free agency</span></div>	</div><!--breadcrumb-->
	<h1 class="headline">Report: Dennis Schroder is expected to get &#8216;well over $20 million a year&#8217; in free agency</h1>
	<div id="post-info-wrapper">
		<ul class="post-info">
			<li><div class="post-author">By <a href="https://lakersdaily.com/author/jonathan-sherman/" title="Posts by Jonathan Sherman" rel="author">Jonathan Sherman</a></div></li>
							<li>
					<ul class="post-social">
						<li>
							<div class="fb-like" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
						</li>
						<li>
							<a href="https://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>
						</li>
						<li>
							<g:plusone size="medium" annotation="bubble" width="120"></g:plusone>
						</li>
						<li>
						
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Flakersdaily.com%2Flakers-dennis-schroder-is-expected-to-get-well-over-20-million-a-year-in-free-agency%2F&media=https://lakersdaily.com/wp-content/uploads/2021/02/USATSI_15558595_168386351_lowres-e1614444582180.jpg&description=Report: Dennis Schroder is expected to get &#8216;well over $20 million a year&#8217; in free agency" class="pin-it-button" count-layout="horizontal">Pin It</a>
						</li>
					</ul>
				</li>
						<li><div class="post-update">Updated: March 18, 2021</div></li>
		</ul>
	</div><!--post-info-wrapper-->
	<div id="post-area" class="post-20911 post type-post status-publish format-standard has-post-thumbnail category-rumors tag-dennis-schroder tag-featured tag-los-angeles-lakers tag-news-ticker">
																			<div class="post-image">
						<img width="949" height="736" src="https://lakersdaily.com/wp-content/uploads/2021/02/USATSI_15558595_168386351_lowres-e1614444582180.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="Dennis Schroder" loading="lazy" srcset="https://lakersdaily.com/wp-content/uploads/2021/02/USATSI_15558595_168386351_lowres-e1614444582180.jpg 949w, https://lakersdaily.com/wp-content/uploads/2021/02/USATSI_15558595_168386351_lowres-e1614444582180-300x233.jpg 300w, https://lakersdaily.com/wp-content/uploads/2021/02/USATSI_15558595_168386351_lowres-e1614444582180-768x596.jpg 768w" sizes="(max-width: 949px) 100vw, 949px" />											</div><!--post-image-->
																<div id="content-area">
			
			<p>The <a title="Los Angeles Lakers" href="https://lakersdaily.com/tag/los-angeles-lakers/">Los Angeles Lakers</a> have benefited mightily from their offseason acquisition of guard <a title="Dennis Schroder" href="https://lakersdaily.com/tag/dennis-schroder/">Dennis Schroder</a>.</p>
<p>However, if they want to keep him in L.A. past the 2020-21 season, they&#8217;re going to have to be willing to spend a pretty penny.</p>
<p>Schroder&#8217;s expected yearly salary was revealed in a recent report from Adrian Wojnarowski.</p>
<blockquote><p>&#8220;The Lakers are interesting because I think the Lakers are looking a little bit down the road too at their salary structure,&#8221; said Adrian Wojnarowski on his podcast. &#8220;<a title="Dennis Schroder" href="https://lakersdaily.com/tag/dennis-schroder/">Dennis Schroder</a> they&#8217;ve got to pay him this offseason. It&#8217;s going to cost well over $20 million a year to keep him.&#8221;</p></blockquote>
<p>According to the NBA insider, it appears that any moves the Lakers make ahead of this season&#8217;s deadline may have to do with the impending decision they will have to make on Schroder.</p>
<blockquote><p>&#8220;I do think they would like to free up some of that money they owe down the line to put themselves in position to keep the guys they have there,&#8221; said Wojnarowski. &#8220;I think that&#8217;s kind of at the center of some of their talks here around the trade deadline.&#8221;</p></blockquote>
<p>In his first season with the Lakers, Schroder is averaging 14.6 points, 4.6 assists and 3.4 rebounds per game.</p>
<p>He&#8217;s also shown a tenacity on the defensive side of the court.</p>
<p>Surely, how Schroder performs in the playoffs this season will also impact how much the Lakers will want to pay the veteran this summer.</p>			
			
<div id="contentad585755"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "5a167e86-40b9-4cf1-8c97-8c39b71fdc90",
            d: "bGFrZXJzZGFpbHkuY29t",
            wid: "585755",
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad585755").appendChild(s);
    })(document);
</script>				
			
									<div class="post-tags">
				<a href="https://lakersdaily.com/tag/dennis-schroder/" rel="tag">Dennis Schroder</a><a href="https://lakersdaily.com/tag/featured/" rel="tag">featured</a><a href="https://lakersdaily.com/tag/los-angeles-lakers/" rel="tag">Los Angeles Lakers</a><a href="https://lakersdaily.com/tag/news-ticker/" rel="tag">news ticker</a>			</div><!--post-tags-->
									<div class="prev-next-wrapper">
				<div class="prev-post">
					&larr; Previous Story <a href="https://lakersdaily.com/report-lakers-drafted-lonzo-ball-because-magic-johnson-saw-it-as-too-good-of-a-hollywood-story-to-pass-up/" rel="prev">Report: Lakers drafted Lonzo Ball because Magic Johnson saw it as too good of &#8216;Hollywood story to pass up&#8217;</a>				</div><!--prev-post-->
				<div class="next-post">
									</div><!--next-post-->
			</div><!--prev-next-wrapper-->
								</div><!--content-area-->
		            <div id="related-posts">
            	<h3>Related Posts</h3>
			<ul>
            		            			<li>
                		<div class="related-image">
										<a href="https://lakersdaily.com/report-lakers-drafted-lonzo-ball-because-magic-johnson-saw-it-as-too-good-of-a-hollywood-story-to-pass-up/" rel="bookmark" title="Report: Lakers drafted Lonzo Ball because Magic Johnson saw it as too good of &#8216;Hollywood story to pass up&#8217;"><img width="300" height="195" src="https://lakersdaily.com/wp-content/uploads/2018/10/zooooo_0-300x195.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="Lonzo Ball Los Angeles Lakers" loading="lazy" srcset="https://lakersdaily.com/wp-content/uploads/2018/10/zooooo_0-300x195.jpg 300w, https://lakersdaily.com/wp-content/uploads/2018/10/zooooo_0-615x400.jpg 615w, https://lakersdaily.com/wp-content/uploads/2018/10/zooooo_0-108x70.jpg 108w" sizes="(max-width: 300px) 100vw, 300px" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="https://lakersdaily.com/report-lakers-drafted-lonzo-ball-because-magic-johnson-saw-it-as-too-good-of-a-hollywood-story-to-pass-up/" class="main-headline">Report: Lakers drafted Lonzo Ball because Magic Johnson saw it as too good of &#8216;Hollywood story to pass up&#8217;</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="https://lakersdaily.com/vanessa-bryant-names-officers-who-allegedly-took-kobes-helicopter-crash-photos/" rel="bookmark" title="Vanessa Bryant names officers who allegedly took Kobe&#8217;s helicopter crash photos"><img width="300" height="195" src="https://lakersdaily.com/wp-content/uploads/2020/04/kobe-vanessa-today-main2-200214_f7e025b8008991090cab75e70dd1dbf9-300x195.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="Vanessa and Kobe Bryant" loading="lazy" srcset="https://lakersdaily.com/wp-content/uploads/2020/04/kobe-vanessa-today-main2-200214_f7e025b8008991090cab75e70dd1dbf9-300x195.jpg 300w, https://lakersdaily.com/wp-content/uploads/2020/04/kobe-vanessa-today-main2-200214_f7e025b8008991090cab75e70dd1dbf9-615x400.jpg 615w, https://lakersdaily.com/wp-content/uploads/2020/04/kobe-vanessa-today-main2-200214_f7e025b8008991090cab75e70dd1dbf9-108x70.jpg 108w, https://lakersdaily.com/wp-content/uploads/2020/04/kobe-vanessa-today-main2-200214_f7e025b8008991090cab75e70dd1dbf9-300x195@2x.jpg 600w, https://lakersdaily.com/wp-content/uploads/2020/04/kobe-vanessa-today-main2-200214_f7e025b8008991090cab75e70dd1dbf9-615x400@2x.jpg 1230w, https://lakersdaily.com/wp-content/uploads/2020/04/kobe-vanessa-today-main2-200214_f7e025b8008991090cab75e70dd1dbf9-108x70@2x.jpg 216w" sizes="(max-width: 300px) 100vw, 300px" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="https://lakersdaily.com/vanessa-bryant-names-officers-who-allegedly-took-kobes-helicopter-crash-photos/" class="main-headline">Vanessa Bryant names officers who allegedly took Kobe&#8217;s helicopter crash photos</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="https://lakersdaily.com/report-lakers-and-bucks-are-among-the-teams-to-watch-for-isaiah-thomas/" rel="bookmark" title="Report: Lakers and Bucks ‘are among the teams to watch’ for Isaiah Thomas"><img width="300" height="195" src="https://lakersdaily.com/wp-content/uploads/2020/06/960x0-1-300x195.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="Isaiah Thomas" loading="lazy" srcset="https://lakersdaily.com/wp-content/uploads/2020/06/960x0-1-300x195.jpg 300w, https://lakersdaily.com/wp-content/uploads/2020/06/960x0-1-615x400.jpg 615w, https://lakersdaily.com/wp-content/uploads/2020/06/960x0-1-108x70.jpg 108w, https://lakersdaily.com/wp-content/uploads/2020/06/960x0-1-300x195@2x.jpg 600w, https://lakersdaily.com/wp-content/uploads/2020/06/960x0-1-108x70@2x.jpg 216w" sizes="(max-width: 300px) 100vw, 300px" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="https://lakersdaily.com/report-lakers-and-bucks-are-among-the-teams-to-watch-for-isaiah-thomas/" class="main-headline">Report: Lakers and Bucks ‘are among the teams to watch’ for Isaiah Thomas</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>	
			
		<div id="comments">
				
	

</div><!--comments-->			
	</div><!--post-area-->
		
<div id="sidebar-wrapper">
	
			<div class="widget-container">
		<div class="widget-inner">
			<h4 class="widget-header">About Jonathan Sherman</h4>
			<div class="author-image">
				<img src="https://lakersdaily.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-11-at-5.55.34-PM-150x150.jpg" width="60" height="60" alt="Jonathan Sherman" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" />			</div><!--author-image-->
			<p class="author-box gd-widgets">Jonathan is a freelance writer, filmmaker, and passionate fan of the NBA.
In the past Jonathan has covered politics, entertainment, travel, and more.
He is a proud contributor of Lakers Daily.</p>
		</div><!--widget-inner-->
	</div><!--sidebar-widget-container-->
		
	
			<div class="widget-container">
				<span class="blog-cat-title">Recent</span>
												<div class="widget-img">
					<a href="https://lakersdaily.com/lakers-dennis-schroder-is-expected-to-get-well-over-20-million-a-year-in-free-agency/" rel="bookmark" title="Report: Dennis Schroder is expected to get &#8216;well over $20 million a year&#8217; in free agency"><img width="300" height="195" src="https://lakersdaily.com/wp-content/uploads/2021/02/USATSI_15558595_168386351_lowres-e1614444582180-300x195.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="Dennis Schroder" loading="lazy" srcset="https://lakersdaily.com/wp-content/uploads/2021/02/USATSI_15558595_168386351_lowres-e1614444582180-300x195.jpg 300w, https://lakersdaily.com/wp-content/uploads/2021/02/USATSI_15558595_168386351_lowres-e1614444582180-615x400.jpg 615w, https://lakersdaily.com/wp-content/uploads/2021/02/USATSI_15558595_168386351_lowres-e1614444582180-108x70.jpg 108w" sizes="(max-width: 300px) 100vw, 300px" /></a>
				</div><!--widget-img-->
								<div class="widget-inner">
					<h3 class="home-title1"><a href="https://lakersdaily.com/lakers-dennis-schroder-is-expected-to-get-well-over-20-million-a-year-in-free-agency/" rel="bookmark">Report: Dennis Schroder is expected to get &#8216;well over $20 million a year&#8217; in free agency</a></h3>
					<p class="gd-widgets">The Los Angeles Lakers have benefited mightily from their offseason acquisition of guard Dennis Schroder. However, if they want...</p>
					
										<ul class="home-links1">
												<li><a href="https://lakersdaily.com/report-lakers-drafted-lonzo-ball-because-magic-johnson-saw-it-as-too-good-of-a-hollywood-story-to-pass-up/" rel="bookmark">Report: Lakers drafted Lonzo Ball because Magic Johnson saw it as too good of &#8216;Hollywood story to pass up&#8217;</a></li>
												<li><a href="https://lakersdaily.com/report-lakers-and-bucks-are-among-the-teams-to-watch-for-isaiah-thomas/" rel="bookmark">Report: Lakers and Bucks ‘are among the teams to watch’ for Isaiah Thomas</a></li>
												<li><a href="https://lakersdaily.com/report-lakers-amongst-teams-exploring-possible-trade-for-myles-turner/" rel="bookmark">Report: Lakers amongst teams exploring possible trade for Myles Turner</a></li>
												<li><a href="https://lakersdaily.com/report-hassan-whiteside-a-contingency-plan-if-lakers-strike-out-on-andre-drummond/" rel="bookmark">Report: Hassan Whiteside a contingency plan if Lakers strike out on Andre Drummond</a></li>
											</ul>
									</div><!--widget-inner-->
			</div><!--widget-container-->

		</div><!--sidebar-wrapper-->	
</div><!--main -->


			</div><!--content-inner-->
		</div><!--main-wrapper-->
	</div><!--wrapper-->
	<div id="footer-wrapper">
		<div id="footer">
			<div id="footer-nav">
				<div class="menu-primary-container"><ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24"><a href="https://lakersdaily.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-35"><a href="https://lakersdaily.com">Categories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://lakersdaily.com/category/team-news/">Team News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32"><a href="https://lakersdaily.com/category/rumors/">Rumors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://lakersdaily.com/category/media/">Media</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="https://lakersdaily.com/category/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://lakersdaily.com/category/game-news/">Game News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://lakersdaily.com/category/videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://lakersdaily.com/schedule/">Schedule</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="https://lakersdaily.com/contributors/">Contributors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-25"><a href="https://lakersdaily.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="https://lakersdaily.com/career/">Career</a></li>
</ul></div>			</div><!--footer-nav-->
			<div id="copyright">
				<p>Copyright © 2018 Lakers Daily, All Rights Reserved. Property of <a href="https://ahnfiredigital.com">Ahn Fire Digital</a>. Partner with USA Today Sports Digital Properties. <a href="https://lakersdaily.com/privacy-policy">Privacy Policy</a> </p>
			</div><!--copyright-->
		</div><!--footer-->
	</div><!--footer-wrapper-->
</div><!--site-->



<script type='text/javascript'>
//<![CDATA[
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    	});
  	});

$('.carousel').elastislide({
	imageW 	: 80,
	minItems	: 2,
	margin		: 3
});

$(window).load(function(){
$("#headlines-wrapper").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
$("#sidebar-widget-in").getNiceScroll().resize();
});

});
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "https://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//]]>
</script>

<div id="fb-root"></div>
<script type="text/javascript">
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>
<script type='text/javascript' src='https://lakersdaily.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://lakersdaily.com/wp-content/themes/gameday/js/jquery.flexslider-min.js?ver=5.5.3' id='flexslider-js'></script>
<script type='text/javascript' src='https://lakersdaily.com/wp-content/themes/gameday/js/jquery.elastislide.js?ver=5.5.3' id='elastislide-js'></script>
<script type='text/javascript' src='https://lakersdaily.com/wp-content/themes/gameday/js/scripts.js?ver=5.5.3' id='gameday-js'></script>
<script type='text/javascript' src='https://lakersdaily.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://lakersdaily.com/wp-content/themes/gameday/js/jquery.nicescroll.min.js?ver=5.5.3' id='nicescroll-js'></script>
<script type='text/javascript' src='https://lakersdaily.com/wp-content/themes/gameday/js/retina.js?ver=5.5.3' id='retina-js'></script>
<script type='text/javascript' src='https://lakersdaily.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.3' async='async' id='remote_sdk-js'></script>

</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 166/187 objects using disk
Page Caching using disk: enhanced 

Served from: lakersdaily.com @ 2021-03-18 20:28:27 by W3 Total Cache
-->