<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>	
	
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '296178381361287');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=296178381361287&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
	
<script src="https://us.connextra.com/dcs/tagController/tag/362820167f7c/homepage" async defer></script> 
	
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>	
	
<script>var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035223" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();</script> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=6035223&cv=2.0&cj=1" /> </noscript>
	
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1864911920480326');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1864911920480326&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta property="og:image" content="https://lakersdaily.com/wp-content/uploads/2020/06/6d22c996083cde847b4ac32c1b7ec4a5-e1591106418279-615x400.jpg" />


<!--[if IE]>
<link rel="stylesheet" type="text/css" href="https://lakersdaily.com/wp-content/themes/gameday/css/iecss.css" />
<![endif]-->
<link rel="shortcut icon" href="https://lakersdaily.com/wp-content/uploads/2018/09/lakers_daily_favicon-1.jpg" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://lakersdaily.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://lakersdaily.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://lakersdaily.com/feed/atom/" />
<link rel="pingback" href="https://lakersdaily.com/xmlrpc.php" />

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-125492400-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-125492400-1');
</script>
<title>J.R. Smith on Michael Jordan vs. LeBron James: &#039;Can&#039;t Compare a Lion and a Tiger&#039; - Lakers Daily</title>
<script>
window.adthrive = window.adthrive || {};
window.adthrive.cmd = window.adthrive.cmd || [];
window.adthrive.host = 'ads.adthrive.com';
window.adthrive.plugin = 'adthrive-ads-1.0.37';
window.adthrive.threshold = Math.floor(Math.random() * 100 + 1);

(function() {
	var script = document.createElement('script');
	script.async = true;
	script.type = 'text/javascript';
	script.src = 'https://ads.adthrive.com/sites/5d8d125aa4e20b76f07c5415/ads.min.js?threshold=' + window.adthrive.threshold;
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(script, node);
})();
</script>

<!-- This site is optimized with the Yoast SEO plugin v12.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Lakers star LeBron James&#039; former teammate J.R. Smith argued that it is hard to truly compare James and Michael Jordan because they are so different."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://lakersdaily.com/j-r-smith-michael-jordan-vs-lebron-james-cant-compare-lion-tiger/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="J.R. Smith on Michael Jordan vs. LeBron James: &#039;Can&#039;t Compare a Lion and a Tiger&#039; - Lakers Daily" />
<meta property="og:description" content="Lakers star LeBron James&#039; former teammate J.R. Smith argued that it is hard to truly compare James and Michael Jordan because they are so different." />
<meta property="og:url" content="https://lakersdaily.com/j-r-smith-michael-jordan-vs-lebron-james-cant-compare-lion-tiger/" />
<meta property="og:site_name" content="Lakers Daily" />
<meta property="article:publisher" content="https://www.facebook.com/LakersDailyOfficial/" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="J.R. Smith" />
<meta property="article:tag" content="LeBron James" />
<meta property="article:tag" content="Los Angeles Lakers" />
<meta property="article:tag" content="Michael Jordan" />
<meta property="article:tag" content="news ticker" />
<meta property="article:section" content="Videos" />
<meta property="article:published_time" content="2020-06-02T14:07:08+00:00" />
<meta property="article:modified_time" content="2020-06-02T14:37:51+00:00" />
<meta property="og:updated_time" content="2020-06-02T14:37:51+00:00" />
<meta property="og:image" content="https://lakersdaily.com/wp-content/uploads/2020/06/6d22c996083cde847b4ac32c1b7ec4a5-e1591106418279.jpg" />
<meta property="og:image:secure_url" content="https://lakersdaily.com/wp-content/uploads/2020/06/6d22c996083cde847b4ac32c1b7ec4a5-e1591106418279.jpg" />
<meta property="og:image:width" content="968" />
<meta property="og:image:height" content="577" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Lakers star LeBron James&#039; former teammate J.R. Smith argued that it is hard to truly compare James and Michael Jordan because they are so different." />
<meta name="twitter:title" content="J.R. Smith on Michael Jordan vs. LeBron James: &#039;Can&#039;t Compare a Lion and a Tiger&#039; - Lakers Daily" />
<meta name="twitter:site" content="@lakersdailycom" />
<meta name="twitter:image" content="https://lakersdaily.com/wp-content/uploads/2020/06/6d22c996083cde847b4ac32c1b7ec4a5-e1591106418279.jpg" />
<meta name="twitter:creator" content="@lakersdailycom" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://lakersdaily.com/#organization","name":"Lakers Daily","url":"https://lakersdaily.com/","sameAs":["https://www.facebook.com/LakersDailyOfficial/","https://www.instagram.com/lakersdailyofficial/","https://twitter.com/lakersdailycom"],"logo":{"@type":"ImageObject","@id":"https://lakersdaily.com/#logo","url":"https://lakersdaily.com/wp-content/uploads/2018/09/lakers_daily_logo-e1537367996903.jpg","width":190,"height":150,"caption":"Lakers Daily"},"image":{"@id":"https://lakersdaily.com/#logo"}},{"@type":"WebSite","@id":"https://lakersdaily.com/#website","url":"https://lakersdaily.com/","name":"Lakers Daily","description":"Los Angeles Lakers News and Rumors 24/7","publisher":{"@id":"https://lakersdaily.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://lakersdaily.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://lakersdaily.com/j-r-smith-michael-jordan-vs-lebron-james-cant-compare-lion-tiger/#primaryimage","url":"https://lakersdaily.com/wp-content/uploads/2020/06/6d22c996083cde847b4ac32c1b7ec4a5-e1591106418279.jpg","width":968,"height":577,"caption":"LeBron James and Michael Jordan"},{"@type":"WebPage","@id":"https://lakersdaily.com/j-r-smith-michael-jordan-vs-lebron-james-cant-compare-lion-tiger/#webpage","url":"https://lakersdaily.com/j-r-smith-michael-jordan-vs-lebron-james-cant-compare-lion-tiger/","inLanguage":"en-US","name":"J.R. Smith on Michael Jordan vs. LeBron James: &#039;Can&#039;t Compare a Lion and a Tiger&#039; - Lakers Daily","isPartOf":{"@id":"https://lakersdaily.com/#website"},"primaryImageOfPage":{"@id":"https://lakersdaily.com/j-r-smith-michael-jordan-vs-lebron-james-cant-compare-lion-tiger/#primaryimage"},"datePublished":"2020-06-02T14:07:08+00:00","dateModified":"2020-06-02T14:37:51+00:00","description":"Lakers star LeBron James' former teammate J.R. Smith argued that it is hard to truly compare James and Michael Jordan because they are so different."},{"@type":"Article","@id":"https://lakersdaily.com/j-r-smith-michael-jordan-vs-lebron-james-cant-compare-lion-tiger/#article","isPartOf":{"@id":"https://lakersdaily.com/j-r-smith-michael-jordan-vs-lebron-james-cant-compare-lion-tiger/#webpage"},"author":{"@id":"https://lakersdaily.com/#/schema/person/3c0a6cc551d3bec40fbee97630a2075c"},"headline":"J.R. Smith on Michael Jordan vs. LeBron James: &#8216;Can&#8217;t Compare a Lion and a Tiger&#8217;","datePublished":"2020-06-02T14:07:08+00:00","dateModified":"2020-06-02T14:37:51+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://lakersdaily.com/j-r-smith-michael-jordan-vs-lebron-james-cant-compare-lion-tiger/#webpage"},"publisher":{"@id":"https://lakersdaily.com/#organization"},"image":{"@id":"https://lakersdaily.com/j-r-smith-michael-jordan-vs-lebron-james-cant-compare-lion-tiger/#primaryimage"},"keywords":"featured,J.R. Smith,LeBron James,Los Angeles Lakers,Michael Jordan,news ticker","articleSection":"Videos"},{"@type":["Person"],"@id":"https://lakersdaily.com/#/schema/person/3c0a6cc551d3bec40fbee97630a2075c","name":"Jonathan Sherman","image":{"@type":"ImageObject","@id":"https://lakersdaily.com/#authorlogo","url":"https://lakersdaily.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-11-at-5.55.34-PM-150x150.jpg","caption":"Jonathan Sherman"},"description":"Jonathan is a freelance writer, filmmaker, and passionate fan of the NBA.\r\nIn the past Jonathan has covered politics, entertainment, travel, and more.\r\nHe is a proud contributor of Lakers Daily.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://lakersdaily.com/j-r-smith-michael-jordan-vs-lebron-james-cant-compare-lion-tiger/amp/" /><meta name="generator" content="AMP for WP 1.0.49"/><link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lakers Daily &raquo; Feed" href="https://lakersdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lakers Daily &raquo; Comments Feed" href="https://lakersdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lakers Daily &raquo; J.R. Smith on Michael Jordan vs. LeBron James: &#8216;Can&#8217;t Compare a Lion and a Tiger&#8217; Comments Feed" href="https://lakersdaily.com/j-r-smith-michael-jordan-vs-lebron-james-cant-compare-lion-tiger/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lakersdaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://lakersdaily.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='https://lakersdaily.com/wp-content/themes/gameday/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://lakersdaily.com/wp-content/themes/gameday/css/reset.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://lakersdaily.com/wp-content/themes/gameday/css/media-queries.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='flexcss-css'  href='https://lakersdaily.com/wp-content/themes/gameday/css/flexslider.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%7COswald%3A300%2C400%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://lakersdaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://lakersdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://lakersdaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lakersdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lakersdaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://lakersdaily.com/?p=8653' />
<link rel="alternate" type="application/json+oembed" href="https://lakersdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flakersdaily.com%2Fj-r-smith-michael-jordan-vs-lebron-james-cant-compare-lion-tiger%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lakersdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flakersdaily.com%2Fj-r-smith-michael-jordan-vs-lebron-james-cant-compare-lion-tiger%2F&#038;format=xml" />

<style type='text/css'>

#nav-main-wrapper { background: #222222 url(https://lakersdaily.com/wp-content/themes/gameday/images/nav-bg.png) repeat-x bottom; }
span.headlines-header, #content-social, span.scroll-more, .search-fly-wrap { background: #222222 }

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #222222;
	}

.woocommerce .widget_price_filter .ui-slider .ui-slider-range {
	background: #222222;
	}

#nav-mobi select { background: #222222 url(https://lakersdaily.com/wp-content/themes/gameday/images/triangle-dark.png) no-repeat right; }
.category-heading { background: #222222 url(https://lakersdaily.com/wp-content/themes/gameday/images/striped-bg.png); }
ul.score-nav li.active, ul.score-nav li.active:hover, .blog-cat li, .blog-cat-title, .flex-control-paging li a.flex-active { background: #ffd700; }
.prev-post, .next-post { color: #ffd700; }
a, a:visited { color: #6e00eb; }
h3#reply-title, h2.comments, #related-posts h3, h4.widget-header, h4.widget-header-fb { background: #6e00eb url(https://lakersdaily.com/wp-content/themes/gameday/images/striped-bg.png); }
#wallpaper { background: url() no-repeat 50% 0; }

		</style>

<style type="text/css">
#top-spacer {display: none;}
#site {
margin-top: 50px !important;
}
#post-area p {
	display: block;
        font-size: 15px;
	margin-bottom: 15px;
	}</style>

      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://lakersdaily.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3e14a78d-3217-4860-9211-414eeae58646';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://lakersdaily.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.13169687-b109-4155-bbf4-37fb1a1576f8";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://lakersdaily.com/wp-content/uploads/2019/10/cropped-41475948_2238719786414780_4424277916490137600_o-4-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://lakersdaily.com/wp-content/uploads/2019/10/cropped-41475948_2238719786414780_4424277916490137600_o-4-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://lakersdaily.com/wp-content/uploads/2019/10/cropped-41475948_2238719786414780_4424277916490137600_o-4-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://lakersdaily.com/wp-content/uploads/2019/10/cropped-41475948_2238719786414780_4424277916490137600_o-4-270x270.jpg" />

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-8653 single-format-standard">

<div id="site">
	<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/LakersDailyOfficial/" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/lakersdailycom" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																	<li class="inst-soc">
						<a href="" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
																													<li class="rss-soc">
						<a href="https://lakersdaily.com/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu"><ul>
<li class="page_item page-item-6"><a href="https://lakersdaily.com/about/">About</a></li>
<li class="page_item page-item-16"><a href="https://lakersdaily.com/career/">Career</a></li>
<li class="page_item page-item-12"><a href="https://lakersdaily.com/contributors/">Contributors</a></li>
<li class="page_item page-item-19"><a href="https://lakersdaily.com/schedule/">Los Angeles Lakers Schedule for 2019-20 Regular Season</a></li>
<li class="page_item page-item-5674"><a href="https://lakersdaily.com/odds/">Odds</a></li>
<li class="page_item page-item-14"><a href="https://lakersdaily.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>
				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->	<div id="wrapper">
		<div id="nav-main-wrapper">
			<div class="nav-main-out">
				<div class="nav-main-in">
			<div id="nav-main">
				<div class="fly-but-wrap left relative">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--fly-but-wrap-->
				<div id="nav-main-left">
										<div id="nav-logo">
												<a href="https://lakersdaily.com"><img src="https://lakersdaily.com/wp-content/uploads/2019/11/banner_yellow_text.png" alt="Lakers Daily" /></a>
											</div><!--nav-logo-->
										<ul class="nav-main">
						<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24"><a href="https://lakersdaily.com/">Home</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-35"><a href="https://lakersdaily.com">Categories</a>
<ul class="sub-menu">
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://lakersdaily.com/category/team-news/">Team News</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="https://lakersdaily.com/category/rumors/">Rumors</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://lakersdaily.com/category/media/">Media</a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="https://lakersdaily.com/category/editorials/">Editorials</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://lakersdaily.com/category/game-news/">Game News</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34"><a href="https://lakersdaily.com/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://lakersdaily.com/schedule/">Schedule</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="https://lakersdaily.com/contributors/">Contributors</a></li>
<li id="menu-item-5678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5678"><a href="https://lakersdaily.com/odds/">Odds</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://lakersdaily.com/about/">About</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="https://lakersdaily.com/career/">Career</a></li>
</ul></div>					</ul>
				</div><!--nav-main-left-->
				<div class="nav-search-wrap left relative">
					<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
					<div class="search-fly-wrap">
						<form method="get" id="searchform" action="https://lakersdaily.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="search-button" />
</form>					</div><!--search-fly-wrap-->
				</div><!--nav-search-wrap-->
			</div><!--nav-main-->
				</div><!--nav-main-in-->
			</div><!--nav-main-out-->
		</div><!--nav-main-wrapper-->
				<div id="main-wrapper">
						<div id="top-spacer"></div>
										<div id="main-top">
					<div id="ticker">
						<span class="ticker-heading">Don't Miss</span>
						<ul class="ticker-list">
														<li><a href="https://lakersdaily.com/j-r-smith-michael-jordan-vs-lebron-james-cant-compare-lion-tiger/">J.R. Smith on Michael Jordan vs. LeBron James: &#8216;Can&#8217;t Compare a Lion and a Tiger&#8217;</a></li>
														<li><a href="https://lakersdaily.com/quinn-cook-reveals-compliment-kobe-bryant-meant-the-world/">Quinn Cook Reveals Compliment He Got From Kobe Bryant That ‘Made My Entire Life&#8217;</a></li>
														<li><a href="https://lakersdaily.com/kyle-kuzma-takes-shots-donald-trump-during-political-protests/">Kyle Kuzma Takes Direct Shots at Donald Trump and Mitch McConnell Amid Political Protests</a></li>
														<li><a href="https://lakersdaily.com/lebron-james-stands-behind-nick-wrights-impassioned-plea-to-white-people/">LeBron James Stands Behind Nick Wright’s Impassioned Plea to White People</a></li>
														<li><a href="https://lakersdaily.com/entire-lakers-team-unites-post-message-amid-political-protests/">Entire Lakers Team Stands Behind One Powerful Message Amid Political Protests Across America</a></li>
														<li><a href="https://lakersdaily.com/lebron-james-posts-videos-unity-that-claims-media-isnt-showing/">LeBron James Condemns Media for Not Showing &#8216;Peaceful&#8217; Protests Across America</a></li>
														<li><a href="https://lakersdaily.com/vanessa-bryant-releases-touching-post-tying-kobe-bryant-black-lives-matter-together/">Vanessa Bryant Releases Strong Political Statement Using Kobe Bryant &#8216;I Can&#8217;t Breathe&#8217; Photo</a></li>
														<li><a href="https://lakersdaily.com/lebron-james-sends-emphatic-message-amid-political-protests-across-america/">LeBron James Sends Emphatic Message Amid Political Protests Across America</a></li>
														<li><a href="https://lakersdaily.com/los-angeles-lakers-release-statement-racism-bigotry-violence-prejudice-ravaging-country/">Lakers Release Statement on ‘Racism, Bigotry, Violence and Prejudice’ Ravaging Nation</a></li>
														<li><a href="https://lakersdaily.com/lebron-james-anthony-davis-j-r-smith-seen-riding-bikes-streets-los-angeles/">LeBron James, Anthony Davis and J.R. Smith Seen Biking Together in Streets of Los Angeles</a></li>
													</ul>
						
					</div><!--ticker-->
					<div id="content-social">
						<ul>
														<li><a href="https://www.facebook.com/LakersDailyOfficial/" alt="Facebook" class="fb-but" target="_blank"></a></li>							<li><a href="https://twitter.com/lakersdailycom" alt="Twitter" class="twitter-but" target="_blank"></a></li>														<li><a href="https://www.instagram.com/lakersdailyofficial/" alt="Instagram" class="instagram-but" target="_blank"></a></li>																																				<li><a href="https://lakersdaily.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
													</ul>
					</div><!--content-social-->
					</div><!--main-top-->
				<div id="content-inner">
<div id="main">
		<div class="breadcrumb">
		<div id="crumbs"><a href="https://lakersdaily.com">Home</a> / <a href="https://lakersdaily.com/category/videos/">Videos</a> / <span class="current">J.R. Smith on Michael Jordan vs. LeBron James: &#8216;Can&#8217;t Compare a Lion and a Tiger&#8217;</span></div>	</div><!--breadcrumb-->
	<h1 class="headline">J.R. Smith on Michael Jordan vs. LeBron James: &#8216;Can&#8217;t Compare a Lion and a Tiger&#8217;</h1>
	<div id="post-info-wrapper">
		<ul class="post-info">
			<li><div class="post-author">By <a href="https://lakersdaily.com/author/jonathan-sherman/" title="Posts by Jonathan Sherman" rel="author">Jonathan Sherman</a></div></li>
							<li>
					<ul class="post-social">
						<li>
							<div class="fb-like" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
						</li>
						<li>
							<a href="https://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>
						</li>
						<li>
							<g:plusone size="medium" annotation="bubble" width="120"></g:plusone>
						</li>
						<li>
						
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Flakersdaily.com%2Fj-r-smith-michael-jordan-vs-lebron-james-cant-compare-lion-tiger%2F&media=https://lakersdaily.com/wp-content/uploads/2020/06/6d22c996083cde847b4ac32c1b7ec4a5-e1591106418279.jpg&description=J.R. Smith on Michael Jordan vs. LeBron James: &#8216;Can&#8217;t Compare a Lion and a Tiger&#8217;" class="pin-it-button" count-layout="horizontal">Pin It</a>
						</li>
					</ul>
				</li>
						<li><div class="post-update">Updated: June 2, 2020</div></li>
		</ul>
	</div><!--post-info-wrapper-->
	<div id="post-area" class="post-8653 post type-post status-publish format-standard has-post-thumbnail category-videos tag-featured tag-j-r-smith tag-lebron-james tag-los-angeles-lakers tag-michael-jordan tag-news-ticker">
																			<div class="post-image">
						<img width="968" height="577" src="https://lakersdaily.com/wp-content/uploads/2020/06/6d22c996083cde847b4ac32c1b7ec4a5-e1591106418279.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="LeBron James and Michael Jordan" srcset="https://lakersdaily.com/wp-content/uploads/2020/06/6d22c996083cde847b4ac32c1b7ec4a5-e1591106418279.jpg 968w, https://lakersdaily.com/wp-content/uploads/2020/06/6d22c996083cde847b4ac32c1b7ec4a5-e1591106418279-300x179.jpg 300w, https://lakersdaily.com/wp-content/uploads/2020/06/6d22c996083cde847b4ac32c1b7ec4a5-e1591106418279-768x458.jpg 768w" sizes="(max-width: 968px) 100vw, 968px" />											</div><!--post-image-->
																<div id="content-area">
			
<script>!function(e,t,a,n,g){e[n]=e[n]||[],e[n].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var m=t.getElementsByTagName(a)[0],r=t.createElement(a);r.async=!0,r.src="https://www.googletagmanager.com/gtm.js?id=GTM-PL4PD49",m.parentNode.insertBefore(r,m)}(window.parent,window.parent.document,"script","dataLayer");</script><script>var iframe=window.parent.document.createElement("iframe");iframe.src="https://www.googletagmanager.com/ns.html?id=GTM-PL4PD49";iframe.height="0";iframe.width="0";iframe.style="display:none;visibility:hidden";window.parent.document.body.appendChild(iframe);</script><script>window.parent['$$mm-analytics'] = window.parent['$$mm-analytics'] || {};if (typeof window.parent['$$mm-analytics'].firstEmbed === 'undefined') {window.parent['$$mm-analytics'].firstEmbed = Date.now();}</script>	

<script async type='text/javascript' src="https://bucket1.mm-syringe.com/prod/configs/c84b7694-fe4f-7178-89a4-c933fbde41bb.js"></script>

<script async type='text/javascript' src="https://bucket1.mm-syringe.com/prod/injector/injector.1.3.js"></script>				
			
			<p>Over the course of his career, <a title="Los Angeles Lakers" href="https://lakersdaily.com/tag/los-angeles-lakers/">Los Angeles Lakers</a> superstar <a title="LeBron James" href="https://lakersdaily.com/tag/lebron-james/">LeBron James</a> has been compared to Michael Jordan countless times.</p>
<p>James&#8217; former teammate, J.R. Smith, was asked to weigh in on the debate recently on &#8220;The Pat McAfee Show.&#8221;</p>
<p><iframe title="Pat McAfee &amp; JR Smith Talk Riots, LeBron vs. Jordan, and JR&#039;s Return To The NBA" width="615" height="346" src="https://www.youtube.com/embed/TS_lYC6Kla8?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<blockquote><p>&#8220;You can&#8217;t compare a lion and a tiger,&#8221; said Smith. &#8220;They&#8217;re both cats but they&#8217;re not the same. You gotta understand, the lion is the king of the jungle. Everybody bows down to the lion. That don&#8217;t stop the tiger from [saying]: &#8216;Listen mother&#8212;&#8212;, I&#8217;m a bad mother&#8212;&#8212; too.&#8221;</p></blockquote>
<p>Fans who are well informed know that there are major differences in the style of play of James and Jordan.</p>
<p>While the former can score with the best of them, he&#8217;s a facilitator and a distributor at his core. Jordan, on the other hand, was a scorer and a finisher first and foremost. He remains arguably the best the league has ever seen in both categories.</p>
<p>Some have opined that a better comparison for James is <a title="Magic Johnson" href="https://lakersdaily.com/tag/magic-johnson/">Magic Johnson</a>, who is widely considered to be the greatest point guard ever.</p>
<p>Like James, Johnson was 6-foot-9 star and could score in bunches when needed, but mostly looked to push the pace and get his teammates involved by getting them easy baskets.</p>
<p>Since coming to the Lakers last season, James has been playing a lot like Johnson did during L.A.&#8217;s Showtime era in the 1980s.</p>
<p>The Akron, Ohio native is currently leading the league in assists with an average of 10.6 per game. He has also made the Lakers arguably the best fastbreak team in the NBA.</p>			
			
<div id="contentad585755"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "5a167e86-40b9-4cf1-8c97-8c39b71fdc90",
            d: "bGFrZXJzZGFpbHkuY29t",
            wid: "585755",
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad585755").appendChild(s);
    })(document);
</script>				
			
									<div class="post-tags">
				<a href="https://lakersdaily.com/tag/featured/" rel="tag">featured</a><a href="https://lakersdaily.com/tag/j-r-smith/" rel="tag">J.R. Smith</a><a href="https://lakersdaily.com/tag/lebron-james/" rel="tag">LeBron James</a><a href="https://lakersdaily.com/tag/los-angeles-lakers/" rel="tag">Los Angeles Lakers</a><a href="https://lakersdaily.com/tag/michael-jordan/" rel="tag">Michael Jordan</a><a href="https://lakersdaily.com/tag/news-ticker/" rel="tag">news ticker</a>			</div><!--post-tags-->
									<div class="prev-next-wrapper">
				<div class="prev-post">
					&larr; Previous Story <a href="https://lakersdaily.com/lebron-james-stands-behind-nick-wrights-impassioned-plea-to-white-people/" rel="prev">LeBron James Stands Behind Nick Wright’s Impassioned Plea to White People</a>				</div><!--prev-post-->
				<div class="next-post">
									</div><!--next-post-->
			</div><!--prev-next-wrapper-->
								</div><!--content-area-->
		            <div id="related-posts">
            	<h3>Related Posts</h3>
			<ul>
            		            			<li>
                		<div class="related-image">
										<a href="https://lakersdaily.com/quinn-cook-reveals-compliment-kobe-bryant-meant-the-world/" rel="bookmark" title="Quinn Cook Reveals Compliment He Got From Kobe Bryant That ‘Made My Entire Life&#8217;"><img width="300" height="195" src="https://lakersdaily.com/wp-content/uploads/2020/06/Capture-1-300x195.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="LeBron James and Quinn Cook" srcset="https://lakersdaily.com/wp-content/uploads/2020/06/Capture-1-300x195.jpg 300w, https://lakersdaily.com/wp-content/uploads/2020/06/Capture-1-615x400.jpg 615w, https://lakersdaily.com/wp-content/uploads/2020/06/Capture-1-108x70.jpg 108w, https://lakersdaily.com/wp-content/uploads/2020/06/Capture-1-300x195@2x.jpg 600w, https://lakersdaily.com/wp-content/uploads/2020/06/Capture-1-108x70@2x.jpg 216w" sizes="(max-width: 300px) 100vw, 300px" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="https://lakersdaily.com/quinn-cook-reveals-compliment-kobe-bryant-meant-the-world/" class="main-headline">Quinn Cook Reveals Compliment He Got From Kobe Bryant That ‘Made My Entire Life&#8217;</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="https://lakersdaily.com/kyle-kuzma-takes-shots-donald-trump-during-political-protests/" rel="bookmark" title="Kyle Kuzma Takes Direct Shots at Donald Trump and Mitch McConnell Amid Political Protests"><img width="300" height="195" src="https://lakersdaily.com/wp-content/uploads/2020/06/image-38-300x195.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="Kyle Kuzma and Donald Trump" srcset="https://lakersdaily.com/wp-content/uploads/2020/06/image-38-300x195.jpg 300w, https://lakersdaily.com/wp-content/uploads/2020/06/image-38-615x400.jpg 615w, https://lakersdaily.com/wp-content/uploads/2020/06/image-38-108x70.jpg 108w, https://lakersdaily.com/wp-content/uploads/2020/06/image-38-300x195@2x.jpg 600w, https://lakersdaily.com/wp-content/uploads/2020/06/image-38-108x70@2x.jpg 216w" sizes="(max-width: 300px) 100vw, 300px" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="https://lakersdaily.com/kyle-kuzma-takes-shots-donald-trump-during-political-protests/" class="main-headline">Kyle Kuzma Takes Direct Shots at Donald Trump and Mitch McConnell Amid Political Protests</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="https://lakersdaily.com/lebron-james-stands-behind-nick-wrights-impassioned-plea-to-white-people/" rel="bookmark" title="LeBron James Stands Behind Nick Wright’s Impassioned Plea to White People"><img width="300" height="195" src="https://lakersdaily.com/wp-content/uploads/2020/06/image-35-300x195.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="LeBron James and Nick Wright" srcset="https://lakersdaily.com/wp-content/uploads/2020/06/image-35-300x195.jpg 300w, https://lakersdaily.com/wp-content/uploads/2020/06/image-35-615x400.jpg 615w, https://lakersdaily.com/wp-content/uploads/2020/06/image-35-108x70.jpg 108w, https://lakersdaily.com/wp-content/uploads/2020/06/image-35-300x195@2x.jpg 600w, https://lakersdaily.com/wp-content/uploads/2020/06/image-35-108x70@2x.jpg 216w" sizes="(max-width: 300px) 100vw, 300px" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="https://lakersdaily.com/lebron-james-stands-behind-nick-wrights-impassioned-plea-to-white-people/" class="main-headline">LeBron James Stands Behind Nick Wright’s Impassioned Plea to White People</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>	
			
		<div id="comments">
				
	

</div><!--comments-->			
	</div><!--post-area-->
		
<div id="sidebar-wrapper">
	
			<div class="widget-container">
		<div class="widget-inner">
			<h4 class="widget-header">About Jonathan Sherman</h4>
			<div class="author-image">
				<img src="https://lakersdaily.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-11-at-5.55.34-PM-150x150.jpg" width="60" height="60" alt="Jonathan Sherman" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" />			</div><!--author-image-->
			<p class="author-box gd-widgets">Jonathan is a freelance writer, filmmaker, and passionate fan of the NBA.
In the past Jonathan has covered politics, entertainment, travel, and more.
He is a proud contributor of Lakers Daily.</p>
		</div><!--widget-inner-->
	</div><!--sidebar-widget-container-->
		
	
			<div class="widget-container">
				<span class="blog-cat-title">Recent</span>
												<div class="widget-img">
					<a href="https://lakersdaily.com/j-r-smith-michael-jordan-vs-lebron-james-cant-compare-lion-tiger/" rel="bookmark" title="J.R. Smith on Michael Jordan vs. LeBron James: &#8216;Can&#8217;t Compare a Lion and a Tiger&#8217;"><img width="300" height="195" src="https://lakersdaily.com/wp-content/uploads/2020/06/6d22c996083cde847b4ac32c1b7ec4a5-e1591106418279-300x195.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="LeBron James and Michael Jordan" srcset="https://lakersdaily.com/wp-content/uploads/2020/06/6d22c996083cde847b4ac32c1b7ec4a5-e1591106418279-300x195.jpg 300w, https://lakersdaily.com/wp-content/uploads/2020/06/6d22c996083cde847b4ac32c1b7ec4a5-e1591106418279-615x400.jpg 615w, https://lakersdaily.com/wp-content/uploads/2020/06/6d22c996083cde847b4ac32c1b7ec4a5-e1591106418279-108x70.jpg 108w" sizes="(max-width: 300px) 100vw, 300px" /></a>
				</div><!--widget-img-->
								<div class="widget-inner">
					<h3 class="home-title1"><a href="https://lakersdaily.com/j-r-smith-michael-jordan-vs-lebron-james-cant-compare-lion-tiger/" rel="bookmark">J.R. Smith on Michael Jordan vs. LeBron James: &#8216;Can&#8217;t Compare a Lion and a Tiger&#8217;</a></h3>
					<p class="gd-widgets">Over the course of his career, Los Angeles Lakers superstar LeBron James has been compared to Michael Jordan countless...</p>
					
										<ul class="home-links1">
												<li><a href="https://lakersdaily.com/quinn-cook-reveals-compliment-kobe-bryant-meant-the-world/" rel="bookmark">Quinn Cook Reveals Compliment He Got From Kobe Bryant That ‘Made My Entire Life&#8217;</a></li>
												<li><a href="https://lakersdaily.com/kyle-kuzma-takes-shots-donald-trump-during-political-protests/" rel="bookmark">Kyle Kuzma Takes Direct Shots at Donald Trump and Mitch McConnell Amid Political Protests</a></li>
												<li><a href="https://lakersdaily.com/lebron-james-stands-behind-nick-wrights-impassioned-plea-to-white-people/" rel="bookmark">LeBron James Stands Behind Nick Wright’s Impassioned Plea to White People</a></li>
												<li><a href="https://lakersdaily.com/entire-lakers-team-unites-post-message-amid-political-protests/" rel="bookmark">Entire Lakers Team Stands Behind One Powerful Message Amid Political Protests Across America</a></li>
											</ul>
									</div><!--widget-inner-->
			</div><!--widget-container-->

		</div><!--sidebar-wrapper-->	
</div><!--main -->


			</div><!--content-inner-->
		</div><!--main-wrapper-->
	</div><!--wrapper-->
	<div id="footer-wrapper">
		<div id="footer">
			<div id="footer-nav">
				<div class="menu-primary-container"><ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24"><a href="https://lakersdaily.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-35"><a href="https://lakersdaily.com">Categories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://lakersdaily.com/category/team-news/">Team News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="https://lakersdaily.com/category/rumors/">Rumors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://lakersdaily.com/category/media/">Media</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="https://lakersdaily.com/category/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://lakersdaily.com/category/game-news/">Game News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34"><a href="https://lakersdaily.com/category/videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://lakersdaily.com/schedule/">Schedule</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="https://lakersdaily.com/contributors/">Contributors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5678"><a href="https://lakersdaily.com/odds/">Odds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://lakersdaily.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="https://lakersdaily.com/career/">Career</a></li>
</ul></div>			</div><!--footer-nav-->
			<div id="copyright">
				<p>Copyright © 2018 Lakers Daily, All Rights Reserved. Property of <a href="https://ahnfiredigital.com">Ahn Fire Digital</a>. Partner with USA Today Sports Digital Properties. <a href="https://lakersdaily.com/privacy-policy">Privacy Policy</a> </p>
			</div><!--copyright-->
		</div><!--footer-->
	</div><!--footer-wrapper-->
</div><!--site-->

<script>
(function (w, d) {
	var s = d.createElement('script');
	s.src = "https://dstik9906m659.cloudfront.net/eVIfRVUUblIfRlskRCEyUu.js";
	s.defer = true;
	d.body.appendChild(s);
})(window, document);
</script>


<script type='text/javascript'>
//<![CDATA[
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    	});
  	});

$('.carousel').elastislide({
	imageW 	: 80,
	minItems	: 2,
	margin		: 3
});

$(window).load(function(){
$("#headlines-wrapper").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
$("#sidebar-widget-in").getNiceScroll().resize();
});

});
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//]]>
</script>

<div id="fb-root"></div>
<script type="text/javascript">
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>
<script type='text/javascript' src='https://lakersdaily.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://lakersdaily.com/wp-content/themes/gameday/js/jquery.flexslider-min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://lakersdaily.com/wp-content/themes/gameday/js/jquery.elastislide.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://lakersdaily.com/wp-content/themes/gameday/js/scripts.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://lakersdaily.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://lakersdaily.com/wp-content/themes/gameday/js/jquery.nicescroll.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://lakersdaily.com/wp-content/themes/gameday/js/retina.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://lakersdaily.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.1' async='async'></script>

</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 140/159 objects using disk
Page Caching using disk: enhanced 

Served from: lakersdaily.com @ 2020-06-02 14:38:01 by W3 Total Cache
-->