<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>	
	
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '296178381361287');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=296178381361287&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
	
<script src="https://us.connextra.com/dcs/tagController/tag/362820167f7c/homepage" async defer></script> 
	
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>	
	
<script>var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035223" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();</script> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=6035223&cv=2.0&cj=1" /> </noscript>
	
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1864911920480326');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1864911920480326&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta property="og:image" content="https://lakersdaily.com/wp-content/uploads/2020/12/USATSI_15303412_168386351_lowres-615x400.jpg" />


<!--[if IE]>
<link rel="stylesheet" type="text/css" href="https://lakersdaily.com/wp-content/themes/gameday/css/iecss.css" />
<![endif]-->
<link rel="shortcut icon" href="https://lakersdaily.com/wp-content/uploads/2018/09/lakers_daily_favicon-1.jpg" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://lakersdaily.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://lakersdaily.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://lakersdaily.com/feed/atom/" />
<link rel="pingback" href="https://lakersdaily.com/xmlrpc.php" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-125492400-1', 'lakersdaily.com');
  ga('send', 'pageview');

</script>

<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.0.40';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5d8d125aa4e20b76f07c5415/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

	<!-- This site is optimized with the Yoast SEO plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Report: Lakers guard Alex Caruso dealing with new injury - Lakers Daily</title>
	<meta name="description" content="Los Angeles Lakers guard Alex Caruso reportedly is dealing with a new injury. The 26-year-old will not play in Sunday’s preseason game with a strained hip flexor." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://lakersdaily.com/report-lakers-guard-alex-caruso-dealing-with-new-injury/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Report: Lakers Guard Alex Caruso Dealing With New Injury" />
	<meta property="og:description" content="Los Angeles Lakers guard Alex Caruso reportedly is dealing with a new injury. The 26-year-old will not play in Sunday’s preseason game with a strained hip flexor." />
	<meta property="og:url" content="https://lakersdaily.com/report-lakers-guard-alex-caruso-dealing-with-new-injury/" />
	<meta property="og:site_name" content="Lakers Daily" />
	<meta property="article:publisher" content="https://www.facebook.com/LakersDailyOfficial/" />
	<meta property="article:published_time" content="2020-12-12T22:50:34+00:00" />
	<meta property="og:image" content="https://lakersdaily.com/wp-content/uploads/2020/12/USATSI_15303412_168386351_lowres-e1607813413223.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="855" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@lakersdailycom" />
	<meta name="twitter:site" content="@lakersdailycom" />
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://lakersdaily.com/report-lakers-guard-alex-caruso-dealing-with-new-injury/amp/" /><meta name="generator" content="AMP for WP 1.0.64.1"/><link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lakers Daily &raquo; Feed" href="https://lakersdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lakers Daily &raquo; Comments Feed" href="https://lakersdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lakers Daily &raquo; Report: Lakers guard Alex Caruso dealing with new injury Comments Feed" href="https://lakersdaily.com/report-lakers-guard-alex-caruso-dealing-with-new-injury/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lakersdaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://lakersdaily.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='https://lakersdaily.com/wp-content/themes/gameday/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://lakersdaily.com/wp-content/themes/gameday/css/reset.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://lakersdaily.com/wp-content/themes/gameday/css/media-queries.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='flexcss-css'  href='https://lakersdaily.com/wp-content/themes/gameday/css/flexslider.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%7COswald%3A300%2C400%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://lakersdaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://lakersdaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://lakersdaily.com/wp-json/wp/v2/posts/16936" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lakersdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lakersdaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://lakersdaily.com/?p=16936' />
<link rel="alternate" type="application/json+oembed" href="https://lakersdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flakersdaily.com%2Freport-lakers-guard-alex-caruso-dealing-with-new-injury%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lakersdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flakersdaily.com%2Freport-lakers-guard-alex-caruso-dealing-with-new-injury%2F&#038;format=xml" />


<!-- This site is optimized with the Schema plugin v1.7.8.3 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/lakersdaily.com\/report-lakers-guard-alex-caruso-dealing-with-new-injury\/"},"url":"https:\/\/lakersdaily.com\/report-lakers-guard-alex-caruso-dealing-with-new-injury\/","headline":"Report: Lakers guard Alex Caruso dealing with new...","datePublished":"2020-12-12T22:50:34+00:00","dateModified":"2020-12-12T22:50:34+00:00","publisher":{"@type":"Organization","@id":"https:\/\/lakersdaily.com\/#organization","name":"Lakers Daily","logo":{"@type":"ImageObject","url":"https:\/\/lakersdaily.com\/wp-content\/uploads\/2020\/08\/banner_alt.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/lakersdaily.com\/wp-content\/uploads\/2020\/12\/USATSI_15303412_168386351_lowres-e1607813413223.jpg","width":1200,"height":855},"articleSection":"Team News","description":"Los Angeles Lakers guard Alex Caruso reportedly is dealing with a new injury. The 26-year-old will not play in Sunday’s preseason game with a strained hip flexor. However, the Lakers reportedly do not view it as a serious injury. https:\/\/twitter.com\/billoram\/status\/1337884992047775746 Caruso appeared in 64 games for the Lakers last","author":{"@type":"Person","name":"Peter Dewey","url":"https:\/\/lakersdaily.com\/author\/peter-dewey\/","description":"Peter is a graduate of Quinnipiac University where he covered the MAAC and college basketball for three years. He has worked for NBC Sports, the Connecticut Sun and the Meriden Record-Journal covering basketball and other major sports. Follow him on Twitter @peterdewey2.","image":{"@type":"ImageObject","url":"https:\/\/lakersdaily.com\/wp-content\/uploads\/2020\/05\/IMG_7975-1-150x150.jpg","height":96,"width":96}}}</script>


<style type='text/css'>

#nav-main-wrapper { background: #222222 url(https://lakersdaily.com/wp-content/themes/gameday/images/nav-bg.png) repeat-x bottom; }
span.headlines-header, #content-social, span.scroll-more, .search-fly-wrap { background: #222222 }

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #222222;
	}

.woocommerce .widget_price_filter .ui-slider .ui-slider-range {
	background: #222222;
	}

#nav-mobi select { background: #222222 url(https://lakersdaily.com/wp-content/themes/gameday/images/triangle-dark.png) no-repeat right; }
.category-heading { background: #222222 url(https://lakersdaily.com/wp-content/themes/gameday/images/striped-bg.png); }
ul.score-nav li.active, ul.score-nav li.active:hover, .blog-cat li, .blog-cat-title, .flex-control-paging li a.flex-active { background: #ffd700; }
.prev-post, .next-post { color: #ffd700; }
a, a:visited { color: #6e00eb; }
h3#reply-title, h2.comments, #related-posts h3, h4.widget-header, h4.widget-header-fb { background: #6e00eb url(https://lakersdaily.com/wp-content/themes/gameday/images/striped-bg.png); }
#wallpaper { background: url() no-repeat 50% 0; }

		</style>

<style type="text/css">
#top-spacer {display: none;}
#site {
margin-top: 50px !important;
}
#post-area p {
	display: block;
        font-size: 15px;
	margin-bottom: 15px;
	}
.body.single-post amp-sticky-ad {
 padding-bottom: 5px !important;
}</style>

      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://lakersdaily.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3e14a78d-3217-4860-9211-414eeae58646';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://lakersdaily.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.13169687-b109-4155-bbf4-37fb1a1576f8";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://lakersdaily.com/wp-content/uploads/2019/10/cropped-41475948_2238719786414780_4424277916490137600_o-4-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://lakersdaily.com/wp-content/uploads/2019/10/cropped-41475948_2238719786414780_4424277916490137600_o-4-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://lakersdaily.com/wp-content/uploads/2019/10/cropped-41475948_2238719786414780_4424277916490137600_o-4-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://lakersdaily.com/wp-content/uploads/2019/10/cropped-41475948_2238719786414780_4424277916490137600_o-4-270x270.jpg" />

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-16936 single-format-standard">

<div id="site">
	<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/LakersDailyOfficial/" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/lakersdailycom" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																	<li class="inst-soc">
						<a href="" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
																													<li class="rss-soc">
						<a href="https://lakersdaily.com/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-9093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9093"><a href="https://lakersdaily.com/">Home</a></li>
<li id="menu-item-9025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9025"><a href="https://lakersdaily.com/schedule/">Schedule</a></li>
<li id="menu-item-9029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9029"><a href="https://lakersdaily.com/category/media/">Media</a></li>
<li id="menu-item-9030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9030"><a href="https://lakersdaily.com/category/videos/">Videos</a></li>
<li id="menu-item-9031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9031"><a href="https://lakersdaily.com/category/rumors/">Rumors</a></li>
<li id="menu-item-9032" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9032"><a href="https://lakersdaily.com/category/team-news/">Team News</a></li>
<li id="menu-item-9033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9033"><a href="https://lakersdaily.com/category/game-news/">Game News</a></li>
<li id="menu-item-9034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9034"><a href="https://lakersdaily.com/category/editorials/">Editorials</a></li>
<li id="menu-item-9026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9026"><a href="https://lakersdaily.com/career/">Career</a></li>
<li id="menu-item-9027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9027"><a href="https://lakersdaily.com/contributors/">Contributors</a></li>
<li id="menu-item-9028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9028"><a href="https://lakersdaily.com/about/">About</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->	<div id="wrapper">
		<div id="nav-main-wrapper">
			<div class="nav-main-out">
				<div class="nav-main-in">
			<div id="nav-main">
				<div class="fly-but-wrap left relative">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--fly-but-wrap-->
				<div id="nav-main-left">
										<div id="nav-logo">
												<a href="https://lakersdaily.com"><img src="https://lakersdaily.com/wp-content/uploads/2019/11/banner_yellow_text.png" alt="Lakers Daily" /></a>
											</div><!--nav-logo-->
										<ul class="nav-main">
						<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24"><a href="https://lakersdaily.com/">Home</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-35"><a href="https://lakersdaily.com">Categories</a>
<ul class="sub-menu">
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33"><a href="https://lakersdaily.com/category/team-news/">Team News</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="https://lakersdaily.com/category/rumors/">Rumors</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://lakersdaily.com/category/media/">Media</a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="https://lakersdaily.com/category/editorials/">Editorials</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://lakersdaily.com/category/game-news/">Game News</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://lakersdaily.com/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://lakersdaily.com/schedule/">Schedule</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="https://lakersdaily.com/contributors/">Contributors</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://lakersdaily.com/about/">About</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="https://lakersdaily.com/career/">Career</a></li>
</ul></div>					</ul>
				</div><!--nav-main-left-->
				<div class="nav-search-wrap left relative">
					<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
					<div class="search-fly-wrap">
						<form method="get" id="searchform" action="https://lakersdaily.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="search-button" />
</form>					</div><!--search-fly-wrap-->
				</div><!--nav-search-wrap-->
			</div><!--nav-main-->
				</div><!--nav-main-in-->
			</div><!--nav-main-out-->
		</div><!--nav-main-wrapper-->
				<div id="main-wrapper">
						<div id="top-spacer"></div>
										<div id="main-top">
					<div id="ticker">
						<span class="ticker-heading">Don't Miss</span>
						<ul class="ticker-list">
														<li><a href="https://lakersdaily.com/report-lakers-guard-alex-caruso-dealing-with-new-injury/">Report: Lakers guard Alex Caruso dealing with new injury</a></li>
														<li><a href="https://lakersdaily.com/lebron-james-sends-warning-about-how-good-talen-horton-tucker-is-going-to-be/">LeBron James sends warning about how good Talen Horton-Tucker is going to be</a></li>
														<li><a href="https://lakersdaily.com/report-clippers-wanted-to-do-sign-and-trade-with-montrezl-harrell-but-lakers-swooped-in/">Report: Clippers wanted to do sign-and-trade with Montrezl Harrell but Lakers swooped in</a></li>
														<li><a href="https://lakersdaily.com/report-lakers-starters-announced-for-tonights-preseason-matchup-vs-clippers/">Report: Lakers starters announced for tonight’s preseason matchup vs. Clippers</a></li>
														<li><a href="https://lakersdaily.com/lebron-james-sends-message-to-rest-of-league-as-he-embarks-on-18th-nba-season/">LeBron James sends message to rest of league as he embarks on 18th NBA season</a></li>
														<li><a href="https://lakersdaily.com/report-nba-executive-surprised-lakers-didnt-trade-kyle-kuzma-this-offseason/">Report: NBA executive &#8216;surprised&#8217; Lakers didn&#8217;t trade Kyle Kuzma this offseason</a></li>
														<li><a href="https://lakersdaily.com/nba-executive-bashes-lakers-for-acquiring-montrezl-harrell/">NBA executive bashes Lakers for acquiring Montrezl Harrell</a></li>
														<li><a href="https://lakersdaily.com/marc-gasol-offers-surprising-reaction-pau-gasols-desire-rejoin-lakers/">Marc Gasol offers surprising reaction to Pau Gasol&#8217;s desire to rejoin Lakers</a></li>
														<li><a href="https://lakersdaily.com/markieff-morris-espns-trash-rankings-despite-lebron-james-anthony-davis-finishing-top-2-spots/">Markieff Morris blasts ESPN&#8217;s ‘trash’ rankings after LeBron James, Anthony Davis finish in top 2 spots</a></li>
														<li><a href="https://lakersdaily.com/gilbert-arenas-has-asked-lebron-james-if-he-can-intern-on-the-lakers-coaching-staff/">Gilbert Arenas has asked LeBron James if he can intern on the Lakers coaching staff</a></li>
													</ul>
						
					</div><!--ticker-->
					<div id="content-social">
						<ul>
														<li><a href="https://www.facebook.com/LakersDailyOfficial/" alt="Facebook" class="fb-but" target="_blank"></a></li>							<li><a href="https://twitter.com/lakersdailycom" alt="Twitter" class="twitter-but" target="_blank"></a></li>														<li><a href="https://www.instagram.com/lakersdailyofficial/" alt="Instagram" class="instagram-but" target="_blank"></a></li>																																				<li><a href="https://lakersdaily.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
													</ul>
					</div><!--content-social-->
					</div><!--main-top-->
				<div id="content-inner">
<div id="main">
		<div class="breadcrumb">
		<div id="crumbs"><a href="https://lakersdaily.com">Home</a> / <a href="https://lakersdaily.com/category/team-news/">Team News</a> / <span class="current">Report: Lakers guard Alex Caruso dealing with new injury</span></div>	</div><!--breadcrumb-->
	<h1 class="headline">Report: Lakers guard Alex Caruso dealing with new injury</h1>
	<div id="post-info-wrapper">
		<ul class="post-info">
			<li><div class="post-author">By <a href="https://lakersdaily.com/author/peter-dewey/" title="Posts by Peter Dewey" rel="author">Peter Dewey</a></div></li>
							<li>
					<ul class="post-social">
						<li>
							<div class="fb-like" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
						</li>
						<li>
							<a href="https://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>
						</li>
						<li>
							<g:plusone size="medium" annotation="bubble" width="120"></g:plusone>
						</li>
						<li>
						
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Flakersdaily.com%2Freport-lakers-guard-alex-caruso-dealing-with-new-injury%2F&media=https://lakersdaily.com/wp-content/uploads/2020/12/USATSI_15303412_168386351_lowres-e1607813413223.jpg&description=Report: Lakers guard Alex Caruso dealing with new injury" class="pin-it-button" count-layout="horizontal">Pin It</a>
						</li>
					</ul>
				</li>
						<li><div class="post-update">Updated: December 12, 2020</div></li>
		</ul>
	</div><!--post-info-wrapper-->
	<div id="post-area" class="post-16936 post type-post status-publish format-standard has-post-thumbnail category-team-news tag-alex-caruso tag-featured tag-los-angeles-lakers tag-news-ticker">
																			<div class="post-image">
						<img width="1200" height="855" src="https://lakersdaily.com/wp-content/uploads/2020/12/USATSI_15303412_168386351_lowres-e1607813413223.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="Alex Caruso Lakers" loading="lazy" />													<span class="photo-credit">Jayne Kamin-Oncea-USA TODAY Sports</span>
											</div><!--post-image-->
																<div id="content-area">
			
			<p><a title="Los Angeles Lakers" href="https://lakersdaily.com/tag/los-angeles-lakers/">Los Angeles Lakers</a> guard <a title="Alex Caruso" href="https://lakersdaily.com/tag/alex-caruso/">Alex Caruso</a> reportedly is dealing with a new injury.</p>
<p>The 26-year-old will not play in Sunday’s preseason game with a strained hip flexor.</p>
<p>However, the Lakers reportedly do not view it as a serious injury.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr"><a title="Frank Vogel" href="https://lakersdaily.com/tag/frank-vogel/">Frank Vogel</a> said <a title="Alex Caruso" href="https://lakersdaily.com/tag/alex-caruso/">Alex Caruso</a> will not play tomorrow night with strained hip flexor but they don&#39;t see it as anything serious. Lakers anticipate he&#39;ll be back for Phx preseason games next week.</p>
<p>&mdash; Bill Oram (@billoram) <a href="https://twitter.com/billoram/status/1337884992047775746?ref_src=twsrc%5Etfw">December 12, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Caruso appeared in 64 games for the Lakers last season and started two.</p>
<p>He finished the year averaging 5.5 points, 1.9 rebounds and 1.9 assists per game.</p>
<p>His role did increase in the postseason due to <a title="Avery Bradley" href="https://lakersdaily.com/tag/avery-bradley/">Avery Bradley</a> sitting out, but he may not get a chance in such a role this season.</p>
<p>The Lakers added guards <a title="Dennis Schroder" href="https://lakersdaily.com/tag/dennis-schroder/">Dennis Schroder</a> and <a title="Wesley Matthews" href="https://lakersdaily.com/tag/wesley-matthews/">Wesley Matthews</a> and brought back <a title="Markieff Morris" href="https://lakersdaily.com/tag/markieff-morris/">Markieff Morris</a> and <a title="Kentavious Caldwell-Pope" href="https://lakersdaily.com/tag/kentavious-caldwell-pope/">Kentavious Caldwell-Pope</a> this offseason.</p>
<p>The Lakers will need Caruso to get healthy so they can figure out where he fits in their rotation.</p>			
			
<div id="contentad585755"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "5a167e86-40b9-4cf1-8c97-8c39b71fdc90",
            d: "bGFrZXJzZGFpbHkuY29t",
            wid: "585755",
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad585755").appendChild(s);
    })(document);
</script>				
			
									<div class="post-tags">
				<a href="https://lakersdaily.com/tag/alex-caruso/" rel="tag">alex caruso</a><a href="https://lakersdaily.com/tag/featured/" rel="tag">featured</a><a href="https://lakersdaily.com/tag/los-angeles-lakers/" rel="tag">Los Angeles Lakers</a><a href="https://lakersdaily.com/tag/news-ticker/" rel="tag">news ticker</a>			</div><!--post-tags-->
									<div class="prev-next-wrapper">
				<div class="prev-post">
					&larr; Previous Story <a href="https://lakersdaily.com/lebron-james-named-sportsperson-year-helping-drive-record-election-turnout/" rel="prev">Report: LeBron James named Sportsperson of the Year for helping drive record election turnout</a>				</div><!--prev-post-->
				<div class="next-post">
									</div><!--next-post-->
			</div><!--prev-next-wrapper-->
								</div><!--content-area-->
		            <div id="related-posts">
            	<h3>Related Posts</h3>
			<ul>
            		            			<li>
                		<div class="related-image">
										<a href="https://lakersdaily.com/lebron-james-sends-warning-about-how-good-talen-horton-tucker-is-going-to-be/" rel="bookmark" title="LeBron James sends warning about how good Talen Horton-Tucker is going to be"><img width="300" height="195" src="https://lakersdaily.com/wp-content/uploads/2020/12/Talen-Horton-Tucker-on-LBJ-300x195.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="LeBron James and Talen Horton-Tucker" loading="lazy" srcset="https://lakersdaily.com/wp-content/uploads/2020/12/Talen-Horton-Tucker-on-LBJ-300x195.jpg 300w, https://lakersdaily.com/wp-content/uploads/2020/12/Talen-Horton-Tucker-on-LBJ-615x400.jpg 615w, https://lakersdaily.com/wp-content/uploads/2020/12/Talen-Horton-Tucker-on-LBJ-108x70.jpg 108w, https://lakersdaily.com/wp-content/uploads/2020/12/Talen-Horton-Tucker-on-LBJ-300x195@2x.jpg 600w, https://lakersdaily.com/wp-content/uploads/2020/12/Talen-Horton-Tucker-on-LBJ-108x70@2x.jpg 216w" sizes="(max-width: 300px) 100vw, 300px" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="https://lakersdaily.com/lebron-james-sends-warning-about-how-good-talen-horton-tucker-is-going-to-be/" class="main-headline">LeBron James sends warning about how good Talen Horton-Tucker is going to be</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="https://lakersdaily.com/report-clippers-wanted-to-do-sign-and-trade-with-montrezl-harrell-but-lakers-swooped-in/" rel="bookmark" title="Report: Clippers wanted to do sign-and-trade with Montrezl Harrell but Lakers swooped in"><img width="300" height="195" src="https://lakersdaily.com/wp-content/uploads/2020/12/USATSI_14169699_168386351_lowres-300x195.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="Montrezl Harrell Clippers" loading="lazy" srcset="https://lakersdaily.com/wp-content/uploads/2020/12/USATSI_14169699_168386351_lowres-300x195.jpg 300w, https://lakersdaily.com/wp-content/uploads/2020/12/USATSI_14169699_168386351_lowres-1024x669.jpg 1024w, https://lakersdaily.com/wp-content/uploads/2020/12/USATSI_14169699_168386351_lowres-768x501.jpg 768w, https://lakersdaily.com/wp-content/uploads/2020/12/USATSI_14169699_168386351_lowres-768x501@2x.jpg 1536w, https://lakersdaily.com/wp-content/uploads/2020/12/USATSI_14169699_168386351_lowres-1024x669@2x.jpg 2048w, https://lakersdaily.com/wp-content/uploads/2020/12/USATSI_14169699_168386351_lowres-615x400.jpg 615w, https://lakersdaily.com/wp-content/uploads/2020/12/USATSI_14169699_168386351_lowres-108x70.jpg 108w, https://lakersdaily.com/wp-content/uploads/2020/12/USATSI_14169699_168386351_lowres-e1607738139462.jpg 1800w, https://lakersdaily.com/wp-content/uploads/2020/12/USATSI_14169699_168386351_lowres-300x195@2x.jpg 600w, https://lakersdaily.com/wp-content/uploads/2020/12/USATSI_14169699_168386351_lowres-615x400@2x.jpg 1230w, https://lakersdaily.com/wp-content/uploads/2020/12/USATSI_14169699_168386351_lowres-108x70@2x.jpg 216w" sizes="(max-width: 300px) 100vw, 300px" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="https://lakersdaily.com/report-clippers-wanted-to-do-sign-and-trade-with-montrezl-harrell-but-lakers-swooped-in/" class="main-headline">Report: Clippers wanted to do sign-and-trade with Montrezl Harrell but Lakers swooped in</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="https://lakersdaily.com/report-lakers-starters-announced-for-tonights-preseason-matchup-vs-clippers/" rel="bookmark" title="Report: Lakers starters announced for tonight’s preseason matchup vs. Clippers"><img width="300" height="195" src="https://lakersdaily.com/wp-content/uploads/2020/06/Bron-and-Kuz-300x195.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="LeBron James and Kyle Kuzma" loading="lazy" srcset="https://lakersdaily.com/wp-content/uploads/2020/06/Bron-and-Kuz-300x195.jpg 300w, https://lakersdaily.com/wp-content/uploads/2020/06/Bron-and-Kuz-615x400.jpg 615w, https://lakersdaily.com/wp-content/uploads/2020/06/Bron-and-Kuz-108x70.jpg 108w, https://lakersdaily.com/wp-content/uploads/2020/06/Bron-and-Kuz-300x195@2x.jpg 600w, https://lakersdaily.com/wp-content/uploads/2020/06/Bron-and-Kuz-615x400@2x.jpg 1230w, https://lakersdaily.com/wp-content/uploads/2020/06/Bron-and-Kuz-108x70@2x.jpg 216w" sizes="(max-width: 300px) 100vw, 300px" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="https://lakersdaily.com/report-lakers-starters-announced-for-tonights-preseason-matchup-vs-clippers/" class="main-headline">Report: Lakers starters announced for tonight’s preseason matchup vs. Clippers</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>	
			
		<div id="comments">
				
	

</div><!--comments-->			
	</div><!--post-area-->
		
<div id="sidebar-wrapper">
	
			<div class="widget-container">
		<div class="widget-inner">
			<h4 class="widget-header">About Peter Dewey</h4>
			<div class="author-image">
				<img src="https://lakersdaily.com/wp-content/uploads/2020/05/IMG_7975-1-150x150.jpg" width="60" height="60" alt="Peter Dewey" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" />			</div><!--author-image-->
			<p class="author-box gd-widgets">Peter is a graduate of Quinnipiac University where he covered the MAAC and college basketball for three years. He has worked for NBC Sports, the Connecticut Sun and the Meriden Record-Journal covering basketball and other major sports. Follow him on Twitter @peterdewey2.</p>
		</div><!--widget-inner-->
	</div><!--sidebar-widget-container-->
		
	
			<div class="widget-container">
				<span class="blog-cat-title">Recent</span>
												<div class="widget-img">
					<a href="https://lakersdaily.com/report-clippers-wanted-to-do-sign-and-trade-with-montrezl-harrell-but-lakers-swooped-in/" rel="bookmark" title="Report: Clippers wanted to do sign-and-trade with Montrezl Harrell but Lakers swooped in"><img width="300" height="195" src="https://lakersdaily.com/wp-content/uploads/2020/12/USATSI_14169699_168386351_lowres-300x195.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="Montrezl Harrell Clippers" loading="lazy" srcset="https://lakersdaily.com/wp-content/uploads/2020/12/USATSI_14169699_168386351_lowres-300x195.jpg 300w, https://lakersdaily.com/wp-content/uploads/2020/12/USATSI_14169699_168386351_lowres-1024x669.jpg 1024w, https://lakersdaily.com/wp-content/uploads/2020/12/USATSI_14169699_168386351_lowres-768x501.jpg 768w, https://lakersdaily.com/wp-content/uploads/2020/12/USATSI_14169699_168386351_lowres-768x501@2x.jpg 1536w, https://lakersdaily.com/wp-content/uploads/2020/12/USATSI_14169699_168386351_lowres-1024x669@2x.jpg 2048w, https://lakersdaily.com/wp-content/uploads/2020/12/USATSI_14169699_168386351_lowres-615x400.jpg 615w, https://lakersdaily.com/wp-content/uploads/2020/12/USATSI_14169699_168386351_lowres-108x70.jpg 108w, https://lakersdaily.com/wp-content/uploads/2020/12/USATSI_14169699_168386351_lowres-e1607738139462.jpg 1800w, https://lakersdaily.com/wp-content/uploads/2020/12/USATSI_14169699_168386351_lowres-300x195@2x.jpg 600w, https://lakersdaily.com/wp-content/uploads/2020/12/USATSI_14169699_168386351_lowres-615x400@2x.jpg 1230w, https://lakersdaily.com/wp-content/uploads/2020/12/USATSI_14169699_168386351_lowres-108x70@2x.jpg 216w" sizes="(max-width: 300px) 100vw, 300px" /></a>
				</div><!--widget-img-->
								<div class="widget-inner">
					<h3 class="home-title1"><a href="https://lakersdaily.com/report-clippers-wanted-to-do-sign-and-trade-with-montrezl-harrell-but-lakers-swooped-in/" rel="bookmark">Report: Clippers wanted to do sign-and-trade with Montrezl Harrell but Lakers swooped in</a></h3>
					<p class="gd-widgets">One of the most surprising moves of the truncated 2020 NBA offseason was the Los Angeles Lakers signing big...</p>
					
										<ul class="home-links1">
												<li><a href="https://lakersdaily.com/report-lakers-showing-interest-in-trevor-ariza/" rel="bookmark">Report: Lakers showing interest in forward Trevor Ariza</a></li>
												<li><a href="https://lakersdaily.com/report-utah-jazz-decided-to-target-derrick-favors-after-having-problems-with-anthony-davis/" rel="bookmark">Report: Utah Jazz decided to target Derrick Favors after having problems with Anthony Davis</a></li>
												<li><a href="https://lakersdaily.com/report-lebron-james-had-no-interest-in-creating-cap-space-for-lakers-to-sign-another-star-player/" rel="bookmark">Report: LeBron James had no interest in creating cap space for Lakers to sign another star player</a></li>
												<li><a href="https://lakersdaily.com/report-clippers-teammates-feared-montrezl-harrell-was-too-focused-on-contract-numbers-in-bubble/" rel="bookmark">Report: Clippers teammates feared Montrezl Harrell was too focused on contract numbers in bubble</a></li>
											</ul>
									</div><!--widget-inner-->
			</div><!--widget-container-->

		</div><!--sidebar-wrapper-->	
</div><!--main -->


			</div><!--content-inner-->
		</div><!--main-wrapper-->
	</div><!--wrapper-->
	<div id="footer-wrapper">
		<div id="footer">
			<div id="footer-nav">
				<div class="menu-primary-container"><ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24"><a href="https://lakersdaily.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-35"><a href="https://lakersdaily.com">Categories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33"><a href="https://lakersdaily.com/category/team-news/">Team News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="https://lakersdaily.com/category/rumors/">Rumors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://lakersdaily.com/category/media/">Media</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="https://lakersdaily.com/category/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://lakersdaily.com/category/game-news/">Game News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://lakersdaily.com/category/videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://lakersdaily.com/schedule/">Schedule</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="https://lakersdaily.com/contributors/">Contributors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://lakersdaily.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="https://lakersdaily.com/career/">Career</a></li>
</ul></div>			</div><!--footer-nav-->
			<div id="copyright">
				<p>Copyright © 2018 Lakers Daily, All Rights Reserved. Property of <a href="https://ahnfiredigital.com">Ahn Fire Digital</a>. Partner with USA Today Sports Digital Properties. <a href="https://lakersdaily.com/privacy-policy">Privacy Policy</a> </p>
			</div><!--copyright-->
		</div><!--footer-->
	</div><!--footer-wrapper-->
</div><!--site-->


<script>
	if (!window.adthrive.config) {
		window.adblock_exp_val = 'off';
		if (Math.floor(Math.random() * 100) < 95) {
			window.adblock_exp_val = 'onpage';
			(function(a,d){function g(b){try{return d.createElement(b);}catch(k){}return d.createElementNS('http://www.w3.org/1999/xhtml',b);}try{var e='\x24\x63\x6D\x64',h='\x72\x65\x61\x64\x79',f='\x24\x65\x76\x72',c=a['\x70\x41\x50\x49']=function(b,a){c[e].push([b,a]);};c[e]=[];c[f]=[];c[h]=function(a){c[f].push(a);};}catch(b){}'\x50\x72\x6F\x78\x79'in a&&(0,a=g('script'),a.src='//gsucymru.yyjvimo.com/c6f448cab40d7239be9edf88c461dc22',(d.head||d.body).appendChild(a));}(window,document))		}
	}
</script>


<script type='text/javascript'>
//<![CDATA[
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    	});
  	});

$('.carousel').elastislide({
	imageW 	: 80,
	minItems	: 2,
	margin		: 3
});

$(window).load(function(){
$("#headlines-wrapper").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
$("#sidebar-widget-in").getNiceScroll().resize();
});

});
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "https://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//]]>
</script>

<div id="fb-root"></div>
<script type="text/javascript">
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>
<script type='text/javascript' src='https://lakersdaily.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://lakersdaily.com/wp-content/themes/gameday/js/jquery.flexslider-min.js?ver=5.5.3' id='flexslider-js'></script>
<script type='text/javascript' src='https://lakersdaily.com/wp-content/themes/gameday/js/jquery.elastislide.js?ver=5.5.3' id='elastislide-js'></script>
<script type='text/javascript' src='https://lakersdaily.com/wp-content/themes/gameday/js/scripts.js?ver=5.5.3' id='gameday-js'></script>
<script type='text/javascript' src='https://lakersdaily.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://lakersdaily.com/wp-content/themes/gameday/js/jquery.nicescroll.min.js?ver=5.5.3' id='nicescroll-js'></script>
<script type='text/javascript' src='https://lakersdaily.com/wp-content/themes/gameday/js/retina.js?ver=5.5.3' id='retina-js'></script>
<script type='text/javascript' src='https://lakersdaily.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.3' async='async' id='remote_sdk-js'></script>

</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 180/197 objects using disk
Page Caching using disk: enhanced 

Served from: lakersdaily.com @ 2020-12-12 22:50:43 by W3 Total Cache
-->